17:59:46 <zack> #startmeeting
17:59:46 <MeetBot> Meeting started Tue Mar 26 17:59:46 2013 UTC.  The chair is zack. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:46 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:56 <zack> MeetBot: pingall dpl irc meeting
17:59:56 <MeetBot> dpl irc meeting
17:59:56 <MeetBot> algernon bgupta buxy Diziet Ganneff gnugr gregoa hug KGB-0 KGB-1 KGB-2 lucas Maulkin MeetBot moray nhandler paultag Q_ taffit taffit_sud zack
17:59:56 <MeetBot> dpl irc meeting
18:00:03 <paultag> hi!
18:00:06 * algernon waves
18:00:06 <zack> agenda is at http://anonscm.debian.org/gitweb/?p=dpl/dpl-helpers.git;a=blob_plain;f=meetings/agenda.txt
18:00:18 <zack> who (else) is around?
18:00:31 <nhandler> o/
18:00:58 <zack> lucas sent regret of sort
18:01:01 <Diziet> Hi.
18:01:23 <zack> let's start then
18:01:50 <zack> nhandler: has adapted the time to make me happy, but given that it will be my last one feel free to do as the majority please
18:02:07 <zack> proposal is in 2 weeks, at 1700 UTC
18:02:22 <zack> will change nothing for most european, but probably change something for Diziet and the US folks
18:02:23 <nhandler> Someone please confirm my time is correct :)
18:02:38 <zack> nhandler: it is :)
18:02:43 <algernon> aye
18:02:48 <zack> any objection to that?
18:03:00 * algernon has no objection.
18:03:07 <paultag> no problem
18:03:18 <Diziet> date -d @1365526800   is 6pm UK time in 2 weeks
18:03:32 <Diziet> Ie not earlier.  UK changes DST at the same time as continental EU
18:03:41 <nhandler> Works for me
18:03:44 <zack> oh, neat
18:03:46 <zack> #agreed next meeting date -d @1365526800
18:04:17 <zack> first one is mine, and I declare bankruptcy on it :)
18:04:29 <zack> it probably won't happen in my term
18:04:42 <nhandler> Should it get moved to TODO ?
18:04:45 <zack> I'd rather spend the last time working on documenting stuff, to make it easier the transition
18:04:56 <zack> nhandler: yes, can you do that? (maybe it's already there, haven't checked)
18:05:01 <nhandler> Yeah, no problem
18:05:07 <zack> tnx
18:05:28 <zack> I guess we should re-actionize lucas' one, afaict it didn't happen
18:05:46 <zack> #action lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch
18:05:57 <zack> he could comment on that if he comes up from the beers :)
18:06:02 <zack> moray: around?
18:06:03 <bgupta> I am around btw… don't have anything pressing though.
18:06:18 <zack> bgupta: heya!, there's one for me and you later on
18:06:54 <zack> #action moray to check with debconf team how/if to deal with debconf invited talks
18:07:10 <zack> bgupta: next one is yours, the mail template for trademark nominative use, any news on that?
18:08:06 <bgupta> zack: Sorry I have been busy… however, my sense is that the first time I have to field one of those requests, it will prompt me to action.
18:08:31 <bgupta> I will add the Mishi did finally reply.. and we should offline discuss.
18:08:40 <zack> bgupta: makes sense, so let's just drop that from the action items for the time being
18:08:50 <zack> (and it's internal to trademark@d.o anyhow)
18:08:54 <bgupta> agreed.
18:09:01 <zack> Diziet: re-action ?
18:09:04 <Diziet> #action Diziet Make progress on inbound trademark policy
18:09:05 <Diziet> 'fraid so
18:09:12 <zack> k
18:09:32 <zack> bgupta: did you look into mishi's mail? I haven't yet
18:10:09 <bgupta> I did, it was a little unclear.. need to reread it before we discuss...
18:10:22 <zack> ok, so I'll look into it and check with you before replying?
18:11:18 <zack> #action zack to look into trademark answer from sflc and coordinate with bgupta before replying
18:11:21 <bgupta> makes sense.. BTW - from my reading of her reply, I do think she is ok with the approval template..
18:11:37 <zack> cool, progress!
18:11:57 <zack> #topic new dpl terms start april 17th
18:12:08 <paultag> (I get a new DPL for my birthday!)
18:12:17 <zack> :)
18:12:30 <zack> so, I'm documenting my own sort of "personal" information as DPL to ease the transition to next
18:12:38 <zack> trying to document what's only in my head
18:12:47 <zack> anything specific to dpl helpers we should write down?
18:12:58 <zack> (I couldn't think of anything, but you never know)
18:13:49 <algernon> what would make the transition a lot easier, would be if you'd stick around to hold the hand of the next dpl a bit
18:14:21 <zack> algernon: oh, that's for sure. And I'd also volunteer as dpl helper, unless the new dpl is against that :)
18:14:30 <zack> [ probably after some vacation though ]
18:14:38 <algernon> zack: that'd be grand!
18:15:12 <zack> anyway, noted; if anyone could think of everything to ease the transition, please mention it in this channel
18:15:17 <zack> moving on...
18:15:34 <zack> context is at https://lists.debian.org/debian-women/2013/03/msg00013.html
18:15:42 <zack> anyone has seen that yet?
18:15:52 * paultag 
18:16:03 * algernon read it too
18:16:08 <zack> paultag: yep, thanks for your reply btw
18:16:14 <paultag> of course
18:16:17 <paultag> it's a great program
18:16:30 <zack> so, I hope candidates around here wouldn't mind me promising 5k$ on that and then leaving the boat :)
18:16:33 <zack> but I think it's worth
18:16:41 <algernon> it definitely is, yes.
18:16:46 <zack> what we *need* now are extra internship topics/mentors
18:16:50 <nhandler> The money is also comparable to GSoC, and I agree itis worth it
18:17:01 <zack> we *can* participate even with only the gsoc tasks
18:17:03 <paultag> and diversity is key, there's no reason not to
18:17:24 <zack> but it's a great opportunity to have _other_ tasks, in particular non coding ones because they are not permitted in gsoc
18:17:44 * paultag would love some www hackers w/designey things
18:17:45 <zack> time is short, but please think about this and go nag people to volunteer as volunteers
18:17:56 <paultag> and GSoC doesn't seem keen on that, I think
18:18:01 <zack> right
18:18:11 <algernon> +1 for www thingies.
18:18:12 <zack> paultag: fancy to ping some -www people about this and see if something come out of it?
18:18:25 <paultag> #action paultag to whine at www- folks for opw
18:18:29 <zack> paultag: or -desktop, given you're familiar with that crowd :-D
18:18:32 <paultag> :)
18:18:41 <paultag> #action paultag -desktop too
18:18:54 <zack> i'd also love something -publicity, as we seem to struggle with, like, editorial board for various media
18:19:12 <zack> I've pinged MadameZou about this, but others could do the same; also in other fields
18:19:25 <zack> nhandler: note that on GSoC, however, it's google that pays, not debian ;)
18:19:55 <nhandler> zack: Yep, I know
18:20:18 <zack> but I agree with you that the intern stipend is the same, and hence totally reasonable
18:20:38 <zack> #action zack to nag -publicity for internship topics for opw
18:20:54 <zack> moving on...
18:21:04 <zack> #topic official debian blog
18:21:19 <zack> so, I'm not posting URLs, as requested by the -publicity team, but we now have an official debian blog
18:21:29 <zack> to go live RSN (as in hours)
18:21:52 <zack> might not seem a big deal for the youngster here, but it took several years of work and mediations ;)
18:22:02 <paultag> :)
18:22:05 <zack> I'm gonna delegate ana and MadameZou as initial editors
18:22:14 <zack> anyone fancy helping out with the delegation text?
18:22:25 <nhandler> I'd be up for helping
18:22:44 <zack> nhandler: thanks, I'll set up a titanpad with a sketch and share it then, deal?
18:22:51 <nhandler> Works for me zack
18:23:04 <zack> #action zack to sketch blog delegation and share it for collab
18:23:48 <zack> so, bgupta kickstarted the discussions on https://lists.alioth.debian.org/mailman/listinfo/debian-sponsors-discuss
18:24:05 <zack> if you're interested in debian sponsoring/fundraising, please subscribe
18:24:18 <zack> (highly recommended to, say, the future dpl, whoever he will be :-P)
18:24:35 <zack> bgupta: aside from that, discussions died out a bit, have you a picture of the status?
18:24:45 <zack> any reasonable action item on that front?
18:25:49 <bgupta> well… status is I need to kickstart discussions again.. plan to share with that list the news about the matching grant as an example of "thinking out of the box" (This time it was explicitely for dc13, but it's a protype of the kind of things we should be exploring for debian in general)
18:26:23 <bgupta> I will reply to that thread this week in some form or another.
18:26:30 <zack> bgupta: ok, do you want to note this down as action item, so that we reassess in 2 weeks?
18:26:51 <zack> bgupta: and, btw, how's the matching fund going?
18:27:15 <bgupta> #action bgupta to reply to debian-sponsors-discuss and share info about matching fund and get convo going again
18:27:47 <bgupta> don't have a status.. will prob ably have an update tomorrow… but I need to follow up with -publicity and do some publicizing of my own
18:27:55 <zack> ok, cool
18:28:04 <zack> last point
18:28:15 <zack> for the hackers in tha house
18:28:26 <zack> anyone interesting into that?
18:28:36 <zack> I guess the .ics can be parsed by a cron and mail reminders one day in advance
18:28:49 <zack> so that I (and the next DPL :-P) won't forget to send them out
18:29:19 * zack looks at paultag evily
18:29:22 <zack> evil-y
18:29:24 * paultag was typing :)
18:29:32 <paultag> iff no one else can do it, I can kludge it on my backup server, but I'm afraid I might rebuild it and forget to replace the script
18:29:43 <paultag> I can write it if someone hosts it :)
18:29:50 <zack> I can host it, no problem
18:29:53 <paultag> ok, rad
18:29:58 <zack> cool, thanks
18:30:05 <paultag> #action paultag hack the .ics to email whine emails nightly
18:30:16 <zack> any other topics people want to discuss?
18:30:17 <paultag> o/
18:30:40 <paultag> identi.ca is going down, perhaps it'd be a good time to look into moar debian.* federated services for contributors? (status.debian.*)
18:31:33 <zack> paultag: yeah, totally
18:31:48 <zack> I've brought up a few weeks ago with DSA this http://freeyourspeech.org/do-they-federate/
18:31:53 <zack> and I'd love to have Debian go all green
18:31:55 <paultag> ah yep, was trying to dig that up
18:32:00 * paultag wants xmpp for video stuff
18:32:16 <zack> I guess that the blocker is someone setting up the service and talking with DSA
18:32:28 <zack> not sure they'll be happy to host status.net if it's not packaged
18:32:35 <zack> (but they do make exceptions on that sometimes)
18:32:59 <paultag> I'm sure there's someone willing -- sounds like it's become "mature" now anyway
18:33:12 <zack> right, maybe a blog post on planet about this would help?
18:33:16 <paultag> yep!
18:33:54 <zack> oh, and regarding voip, DSA is on that already, that might happen RSN
18:34:10 <paultag> ack!
18:34:18 <zack> anyway, we're digressing :) any other topic?
18:35:24 <zack> ah, right, I almost forgot
18:35:34 <zack> I've got from sflc the final dmca document for mentors.d.o
18:35:45 <zack> I need to review and pass it on to mentors maintainers and DSA
18:36:00 <zack> looks like legal stuff is no longer a blocker to host mentors service on official debian hw
18:36:17 <zack> #action zack to review final dmca draft for mentors.d.o, and forward it as needed
18:37:01 <zack> let's end the meeting then
18:37:06 <zack> #endmeeting