#debian-ctte Meeting

Meeting started by spwhitton at 18:00:53 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 18:00:59)
  2. Recruitment (spwhitton, 18:09:44)
  3. spwhitton to write to existing candidate (spwhitton, 18:10:14)
  4. spwhitton to send reply-all to d-d-a (spwhitton, 18:10:20)
  5. spwhitton to forward msgs to Timo (spwhitton, 18:12:05)
  6. Timo to write to that candidate (spwhitton, 18:12:23)
  7. Bastian's post to #1007717 (spwhitton, 18:13:49)
  8. spwhitton to reply to waldi (spwhitton, 18:19:38)
  9. Any Other Business (spwhitton, 18:19:43)
    1. ACTION: spwhitton to unconfuse the minutes ;p (Emperor, 18:19:53)
    2. https://wiki.debian.org/DebianEvents/gb/2023/MiniDebConfCambridge (Myon, 18:21:43)


Meeting ended at 18:23:28 UTC (full logs).

Action items

  1. spwhitton to unconfuse the minutes ;p


Action items, by person

  1. spwhitton
    1. spwhitton to unconfuse the minutes ;p


People present (lines said)

  1. spwhitton (27)
  2. Emperor (12)
  3. Myon (9)
  4. helmut (5)
  5. MeetBot (3)
  6. roehling (3)
  7. tumbleweed (2)


Generated by MeetBot 0.1.4.