18:00:53 <spwhitton> #startmeeting
18:00:53 <MeetBot> Meeting started Tue Nov 14 18:00:53 2023 UTC.  The chair is spwhitton. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:53 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:59 <spwhitton> #topic Roll Call
18:01:01 <spwhitton> Sean Whitton
18:01:02 <helmut> Helmut Grohne
18:01:05 <roehling> Timo Röhling
18:01:09 <Emperor> Matthew Vernon
18:01:55 <helmut> Myon: meeting ping
18:02:17 <spwhitton> Apologies received from Matthew Garrett.
18:02:31 <tumbleweed> Stefano Rivera
18:09:44 <spwhitton> #topic Recruitment
18:10:14 <spwhitton> #topic spwhitton to write to existing candidate
18:10:20 <spwhitton> #topic spwhitton to send reply-all to d-d-a
18:12:05 <spwhitton> #topic spwhitton to forward msgs to Timo
18:12:23 <spwhitton> #topic Timo to write to that candidate
18:13:33 <Myon> Christoph Berg (sorry mixed up timezones)
18:13:41 <spwhitton> ah hey Christoph
18:13:49 <spwhitton> #topic Bastian's post to #1007717
18:14:12 <Emperor> (which didn't get to the bug 'cos it's archived)
18:14:39 <spwhitton> Right.  Bastian said "No reply by the dpkg maintainer showed up.  Do we need to revisit that?" to (2) and (3) in the resolution.
18:14:44 <Emperor> In that bug the TC issued advice, which the dpkg maintainer is allowed to ignore; though it would be nice if they gave any sign of engaging with it
18:15:28 <spwhitton> Bastian can follow up himself
18:15:38 <Myon> do we gain anything from stirring that bug up again?
18:15:38 <spwhitton> But maybe one of us could just send a message CCing everything asking what's up?
18:15:55 <spwhitton> Myon: something, perhaps not a lot.
18:16:16 <helmut> I suspect that both of them have a temper that doesn't work well in talking to one another...
18:16:35 <Myon> all three of them
18:16:37 <spwhitton> yeah, one of us sending a message seems preferable to one of the disputants doing so
18:16:38 <Myon> (the OP)
18:16:51 <spwhitton> ISTM that a single bump from us is a fair response to waldi
18:16:58 <Emperor> spwhitton: well volunteered ;-)
18:17:32 <spwhitton> anyone strongly prefer that we do nothing?
18:17:33 <Emperor> (I don't object to the idea of a bump; I don't think we're at the point where we might overrule the dpkg maintainer's ignoring us on this issue)
18:19:04 <Myon> I can see how following up is a nice move, but TBH I'd just let it sit
18:19:30 <Myon> (no objections if anyone wants to poke the bug/the people)
18:19:32 <spwhitton> Okay.  I'll follow up but not really in any official capacity.
18:19:38 <spwhitton> #topic spwhitton to reply to waldi
18:19:43 <spwhitton> #topic Any Other Business
18:19:46 <spwhitton> anything?
18:19:53 <Emperor> #action spwhitton to unconfuse the minutes ;p
18:20:02 <Emperor> [no]
18:20:05 <Myon> well played
18:20:07 <spwhitton> gargh you just made it worse!
18:20:28 <Emperor> MeetBot doesn't recognise me as able to do anything to the minutes so I think you're OK
18:20:28 <MeetBot> Emperor: Error: "doesn't" is not a valid command.
18:20:47 <roehling> :D
18:20:56 <spwhitton> we've never sunk this low with the tech
18:21:02 <Emperor> 🤦
18:21:17 <helmut> whom of us will be in cambridge?
18:21:21 <Myon> <--
18:21:23 <helmut> <--
18:21:26 <Emperor> cambridge?
18:21:32 <spwhitton> Emperor will be in the city at least.
18:21:41 <spwhitton> I am not sure yet.
18:21:43 <Myon> https://wiki.debian.org/DebianEvents/gb/2023/MiniDebConfCambridge
18:22:18 <Emperor> how did I miss that?
18:22:24 <tumbleweed> o/ for cambridge
18:22:24 <roehling> so did I
18:22:48 <Emperor> alas, I'm quite busy that weekend
18:23:28 <spwhitton> #endmeeting