#debian-ctte Meeting

Meeting started by spwhitton at 17:57:46 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 17:57:52)
  2. Review of previous meeting's AIs (spwhitton, 17:59:55)
    1. http://meetbot.debian.net/debian-ctte/2023/debian-ctte.2023-08-08-17.58.html (smcv, 18:00:47)

  3. Lifting the merged-/usr moratorium (spwhitton, 18:06:02)
    1. ACTION: spwhitton to start vote to repeal moratorium (spwhitton, 18:08:53)

  4. Recruitment (spwhitton, 18:12:13)
    1. https://lists.debian.org/debian-devel-announce/2022/08/msg00000.html (spwhitton, 18:15:37)
    2. https://lists.debian.org/debian-devel-announce/2023/04/msg00006.html (spwhitton, 18:16:18)
    3. ACTION: Emperor to write to d-d-a (spwhitton, 18:20:06)
    4. ACTION: spwhitton to figure out which candidates we wanted to invite to be considered again (spwhitton, 18:20:42)

  5. Any Other Business (spwhitton, 18:24:09)


Meeting ended at 18:29:32 UTC (full logs).

Action items

  1. spwhitton to start vote to repeal moratorium
  2. Emperor to write to d-d-a
  3. spwhitton to figure out which candidates we wanted to invite to be considered again


Action items, by person

  1. Emperor
    1. Emperor to write to d-d-a
  2. spwhitton
    1. spwhitton to start vote to repeal moratorium
    2. spwhitton to figure out which candidates we wanted to invite to be considered again


People present (lines said)

  1. spwhitton (48)
  2. smcv (17)
  3. helmut (16)
  4. Emperor (9)
  5. roehling (6)
  6. Myon (5)
  7. tumbleweed (3)
  8. MeetBot (2)
  9. mjg59 (1)


Generated by MeetBot 0.1.4.