#debian-ctte Meeting

Meeting started by spwhitton at 17:58:07 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 17:58:11)
  2. Recruitment (spwhitton, 18:02:05)
    1. ACTION: spwhitton to handle the final admin for this (spwhitton, 18:29:10)

  3. Bug#1035904: dpkg currently warning about merged-usr systems (spwhitton, 18:29:44)
    1. ACTION: mjg59 to close #1035904. (spwhitton, 18:31:07)

  4. Working towards lifting the merged-/usr moratorium (spwhitton, 18:31:24)
    1. https://subdivi.de/~helmut/dep17.html (spwhitton, 18:31:46)

  5. Any Other Business (spwhitton, 18:45:40)


Meeting ended at 18:47:41 UTC (full logs).

Action items

  1. spwhitton to handle the final admin for this
  2. mjg59 to close #1035904.


Action items, by person

  1. mjg59
    1. mjg59 to close #1035904.
  2. spwhitton
    1. spwhitton to handle the final admin for this


People present (lines said)

  1. spwhitton (27)
  2. helmut (24)
  3. mjg59 (6)
  4. Myon (4)
  5. Emperor (4)
  6. MeetBot (2)
  7. smcv (2)


Generated by MeetBot 0.1.4.