#debian-ctte Meeting

Meeting started by spwhitton at 18:03:41 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 18:03:50)
  2. Review of previous meeting AIs (spwhitton, 18:04:49)
    1. ACTION: Myon to continue working on updating our www.debian.org page (spwhitton, 18:09:25)
    2. ACTION: spwhitton to raise taking action on recruitment again next meeting (spwhitton, 18:16:13)

  3. Bug#1026104: longstanding problem with dependencies of python3-numpy in testing (spwhitton, 18:17:08)
    1. ACTION: smcv to follow up to bug, not speaking as TC member (spwhitton, 18:22:45)
    2. ACTION: helmut to close bug according to meeting discussion (spwhitton, 18:22:55)

  4. Any Other Business (spwhitton, 18:23:03)
    1. https://lists.debian.org/debian-dpkg/2022/12/msg00023.html and https://lists.debian.org/debian-dpkg/2022/11/msg00007.html (helmut, 18:35:41)


Meeting ended at 18:43:55 UTC (full logs).

Action items

  1. Myon to continue working on updating our www.debian.org page
  2. spwhitton to raise taking action on recruitment again next meeting
  3. smcv to follow up to bug, not speaking as TC member
  4. helmut to close bug according to meeting discussion


Action items, by person

  1. helmut
    1. helmut to close bug according to meeting discussion
  2. Myon
    1. Myon to continue working on updating our www.debian.org page
  3. smcv
    1. smcv to follow up to bug, not speaking as TC member
  4. spwhitton
    1. spwhitton to raise taking action on recruitment again next meeting


People present (lines said)

  1. spwhitton (67)
  2. helmut (27)
  3. smcv (19)
  4. Myon (19)
  5. mjg59 (7)
  6. Emperor (7)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.