#debian-ctte Meeting

Meeting started by spwhitton at 17:58:37 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 17:59:20)
  2. Jitsi: recruitment (spwhitton, 18:03:59)
    1. ACTION: spwhitton to write to DPL to update on recruitment situation (spwhitton, 18:11:15)
    2. ACTION: spwhitton to start internal vote on one candidate inc. bringing up issue raised towards end of discussion (spwhitton, 18:18:21)

  3. Review of previous meeting AIs (spwhitton, 18:18:44)
    1. ACTION: Myon to continue working on updating our www.debian.org page (spwhitton, 18:19:50)

  4. Any Other Business (spwhitton, 18:19:58)
    1. helmut inquired guillem about /usr-merge https://lists.debian.org/debian-dpkg/2022/11/msg00007.html on freexian capacity (helmut, 18:21:11)


Meeting ended at 18:24:39 UTC (full logs).

Action items

  1. spwhitton to write to DPL to update on recruitment situation
  2. spwhitton to start internal vote on one candidate inc. bringing up issue raised towards end of discussion
  3. Myon to continue working on updating our www.debian.org page


Action items, by person

  1. Myon
    1. Myon to continue working on updating our www.debian.org page
  2. spwhitton
    1. spwhitton to write to DPL to update on recruitment situation
    2. spwhitton to start internal vote on one candidate inc. bringing up issue raised towards end of discussion


People present (lines said)

  1. spwhitton (25)
  2. helmut (10)
  3. Myon (9)
  4. gwolf (7)
  5. Emperor (3)
  6. MeetBot (2)
  7. ntyni (2)


Generated by MeetBot 0.1.4.