17:58:37 <spwhitton> #startmeeting
17:58:37 <MeetBot> Meeting started Tue Nov  8 17:58:37 2022 UTC.  The chair is spwhitton. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:37 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:16 <Myon> Christoph Berg
17:59:20 <spwhitton> #topic Roll Call
17:59:21 <spwhitton> Sean Whitton
17:59:23 <ntyni> Niko Tyni
17:59:26 <gwolf> Gunnar Wolf
17:59:36 <Emperor> Matthew Vernon
17:59:53 <helmut> Helmut Grohne
18:01:33 <Myon> smcv?
18:02:18 <Emperor> [FTR, I doubt we'll need the full hour, but I will have to vanish promptly at 19:00 UTC]
18:03:59 <spwhitton> #topic Jitsi: recruitment
18:11:15 <spwhitton> #action spwhitton to write to DPL to update on recruitment situation
18:18:21 <spwhitton> #action spwhitton to start internal vote on one candidate inc. bringing up issue raised towards end of discussion
18:18:44 <spwhitton> #topic Review of previous meeting AIs
18:18:50 <spwhitton> util-linux is done
18:18:54 <Myon> \o/
18:18:57 <spwhitton> recruitment-related AIs are done
18:19:02 <spwhitton> I closed the bug
18:19:09 <spwhitton> only outstanding one is www.debian.org with Myon
18:19:26 <Myon> right, I'll get to it eventually
18:19:38 <Myon> currently lots of other things on the table
18:19:39 <spwhitton> would you like me to re-action?
18:19:41 <Myon> yes
18:19:43 <spwhitton> okay
18:19:50 <spwhitton> #action Myon to continue working on updating our www.debian.org page
18:19:55 <spwhitton> thank you.
18:19:58 <spwhitton> #topic Any Other Business
18:20:03 <spwhitton> anyone got anything to raise?
18:20:05 <Emperor> nothing from me
18:20:16 <gwolf> an eyebrow perhaps?
18:20:18 <Myon> negative
18:20:20 <spwhitton> heh
18:20:23 <ntyni> nothing here either
18:20:24 <gwolf> but nothing to delay the meeting from finishing.
18:20:29 <helmut> FYI: on /usr merge, I've (on consultant capacity) inquired guillem: https://lists.debian.org/debian-dpkg/2022/11/msg00007.html
18:20:47 <spwhitton> helmut: can you #info that
18:21:11 <helmut> #info helmut inquired guillem about /usr-merge https://lists.debian.org/debian-dpkg/2022/11/msg00007.html on freexian capacity
18:21:33 <spwhitton> great, thanks, thank you for the update
18:21:36 <Myon> no reply yet it seems?
18:21:56 <helmut> I haven't seen any kind of movement from guillem since that mail :-/
18:22:02 <Myon> nod
18:22:11 <helmut> I suppose it frustrates him that he's asked to think about this
18:22:27 <gwolf> helmut: interesting mail.
18:22:29 <gwolf> Thanks!
18:22:32 <helmut> he's normaly active on #debian-bootstrap but no longer is
18:22:55 <gwolf> FWIW I have seen guillem active yesterday or two days ago in #sequoia
18:23:00 <helmut> a significant part of that mail is researching guillem's views on aliasing in dpkg, but let's close that topic for today
18:23:07 <gwolf> in his dpkg maintainer capacity, but not necessarily Debian-related
18:23:16 <spwhitton> helmut: well, let us know if we can be involved formally or not, given that we are relative experts
18:23:59 <helmut> feel free to answer the mail with technical additions. lack of guillems response likely means that I'll start working on it
18:24:08 <spwhitton> hm
18:24:23 <helmut> but then ctte vs design work
18:24:24 <spwhitton> aren't you worried about doing work that he isn't willing to merge?
18:24:31 <helmut> let us move that past meeting ok?
18:24:37 <spwhitton> okay sure.
18:24:39 <spwhitton> #endmeeting