#debian-ctte Meeting

Meeting started by spwhitton at 17:58:49 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 17:58:51)
    1. Apologies received from Niko Tyni and Christoph Berg. (spwhitton, 17:58:59)

  2. Review of previous meeting AIs (spwhitton, 18:03:00)
    1. ACTION: ehashman to commit private-comms slides+gobby to git procedures/ (spwhitton, 18:04:13)
    2. ACTION: Emperor to continue monitoring #966468 (spwhitton, 18:11:40)
    3. ACTION: Emperor to ask maintainer of util-linux about his plans (spwhitton, 18:11:58)

  3. DebConf22 presentation (spwhitton, 18:12:22)
    1. ACTION: spwhitton to ask about moving TC talk to last slot in day (spwhitton, 18:16:09)
    2. ACTION: helmut to handle slides with his laptop (spwhitton, 18:16:20)
    3. ACTION: helmut and gwolf to co-ordinate the actual presentation (spwhitton, 18:16:29)
    4. ACTION: spwhitton to prepare the slides (spwhitton, 18:19:22)

  4. Any Other Business (spwhitton, 18:23:20)


Meeting ended at 18:25:12 UTC (full logs).

Action items

  1. ehashman to commit private-comms slides+gobby to git procedures/
  2. Emperor to continue monitoring #966468
  3. Emperor to ask maintainer of util-linux about his plans
  4. spwhitton to ask about moving TC talk to last slot in day
  5. helmut to handle slides with his laptop
  6. helmut and gwolf to co-ordinate the actual presentation
  7. spwhitton to prepare the slides


Action items, by person

  1. ehashman
    1. ehashman to commit private-comms slides+gobby to git procedures/
  2. Emperor
    1. Emperor to continue monitoring #966468
    2. Emperor to ask maintainer of util-linux about his plans
  3. gwolf
    1. helmut and gwolf to co-ordinate the actual presentation
  4. helmut
    1. helmut to handle slides with his laptop
    2. helmut and gwolf to co-ordinate the actual presentation
  5. spwhitton
    1. spwhitton to ask about moving TC talk to last slot in day
    2. spwhitton to prepare the slides


People present (lines said)

  1. spwhitton (62)
  2. gwolf (31)
  3. helmut (12)
  4. Emperor (11)
  5. ehashman (10)
  6. MeetBot (2)
  7. smcv (2)


Generated by MeetBot 0.1.4.