17:58:49 <spwhitton> #startmeeting
17:58:49 <MeetBot> Meeting started Tue Jul 12 17:58:49 2022 UTC.  The chair is spwhitton. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:49 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:58:51 <spwhitton> #topic Roll Call
17:58:56 <Emperor> Matthew Vernon
17:58:59 <spwhitton> #info Apologies received from Niko Tyni and Christoph Berg.
17:59:01 <spwhitton> Sean Whitton
17:59:15 <ehashman> Elana Hashman
17:59:26 <smcv> Simon McVittie
18:00:01 <helmut> Helmut Grohne
18:00:58 <spwhitton> gwolf: around?
18:02:40 <gwolf> spwhitton: will connect a bit
18:02:50 <gwolf> But have to leave soon
18:02:53 <spwhitton> cool
18:03:00 <spwhitton> #topic Review of previous meeting AIs
18:03:05 <spwhitton> Emperor: any news on yours?
18:03:20 <spwhitton> apologies, didn't leave gwolf time to type his name)
18:03:30 <ehashman> I caught up on everything other than my AI ^_^;
18:03:46 <spwhitton> ehashman: do you think you can do it between now and the next meeting?
18:03:47 <gwolf> Gunnar Wolf :-)
18:03:56 <ehashman> spwhitton: yeah I hope so given DC coming up
18:03:56 <gwolf> Sorry, I was typing from the phone. I'm here now.
18:04:05 <spwhitton> ehashman: okay then
18:04:07 <ehashman> was hoping to have it done before then
18:04:13 <spwhitton> #action ehashman to commit private-comms slides+gobby to git procedures/
18:04:34 <Emperor> spwhitton: I updated the bug metadata as requested last time on #966468 ; there has been no change to src:util-linux since our last meeting
18:04:46 <spwhitton> well, any DD is free to NMU
18:04:52 <spwhitton> do we want to do anything else other than keep an eye?
18:04:59 <spwhitton> still some months before freeze.  and it wouldn't be a transition.
18:05:31 <Emperor> Not sure at what point it would be worth asking the maintainer their intentions?
18:05:46 <spwhitton> it seems they have none :)
18:05:47 <helmut> given that u-l is essential, it'll be part of the toolchain freeze
18:05:52 <spwhitton> helmut: good point
18:06:52 <gwolf> I do think we have to reach out to the maintainer
18:07:06 <gwolf> of course they are not overly happy of being overriden...
18:07:25 <helmut> does anyone know whether ah will be at dc22?
18:07:29 <spwhitton> Emperor: would you like to write a quick note?
18:08:02 <helmut> if yes, I volunteer to talk to ah
18:08:19 <gwolf> let me check
18:08:21 <Emperor> Yeah, I can do. I could offer a salsa MR and/or NMU, maybe, if they'd rather? [but maybe we should see if helmut can see them at DC first?]
18:08:37 <spwhitton> if we don't know he's there, we could just do both at once, helmut and Emperor
18:08:57 <helmut> I think we have enough time to go sequentially
18:09:29 <gwolf> I think he won't be there
18:09:46 <helmut> that makes things a lot simpler.
18:10:03 <gwolf> helmut: but we can meet during DebConf and write to him?
18:10:13 <Emperor> If you like :)
18:10:24 <helmut> I'm not sure about the benefit of that
18:10:31 <spwhitton> who would like to take charge of it?  Emperor is most on top of the bug, so I'd prefer him to write the note if possible
18:10:41 <spwhitton> cos, I don't think it needs to be complex.  just asking.
18:10:42 <helmut> debconf is usually is quite packed with stuff to do for me
18:10:48 * Emperor is content to do so
18:11:12 <gwolf> ok, so I am happy to leave it to Emperor
18:11:14 <spwhitton> gwolf: are you okay with leaving this to Emperor at this stage?  we may need more people getting involved later
18:11:17 <spwhitton> ok
18:11:20 <helmut> I prefer Emperor doing it (assuming that ah will not be there)
18:11:40 <spwhitton> #action Emperor to continue monitoring #966468
18:11:57 <gwolf> helmut: I entered the admin pages of dc22, and found no Andreas-es attending
18:11:58 <spwhitton> #action Emperor to ask maintainer of util-linux about his plans
18:12:14 <spwhitton> sweet
18:12:15 <gwolf> but I am not too familiar with it, so I could have missed something
18:12:22 <spwhitton> #topic DebConf22 presentation
18:12:33 <spwhitton> I wrote in the agenda the two subitems here
18:12:34 <helmut> I've confirmed attendance and booked travel
18:12:48 <spwhitton> gwolf too right?
18:12:59 <gwolf> Yes, I'm leaving on Thursday
18:13:02 <ehashman> I will still not be attending (except virtually, but there's very little overlap between CEST and PST...)
18:13:13 <spwhitton> right, ehashman and I have a rough timezone for this
18:13:22 <helmut> I'll give another talk, so my laptop will likely work with the video equipment.
18:13:43 <spwhitton> so, helmut and gwolf, who of you is least busy with other dc stuff?
18:14:06 <gwolf> My laptop has a _very_ hacky video out. I'd very much prefer if we used helmut's
18:14:32 <spwhitton> right we'll do that.  but we need someone else to do slides and be the person to do the initial talk through
18:14:39 <gwolf> but yes, I'll look at the material we have, and will coordinate on-site with helmut
18:14:40 <spwhitton> s/someone else/someone/
18:14:56 <gwolf> right. Well, I guess we can split responsabilities there, it's both of us on stage
18:15:03 <ehashman> looks like meet the TC is at 6am my time, oof
18:15:08 <spwhitton> ehashman: yup
18:15:10 <gwolf> Will any of you participate remotely?
18:15:19 <spwhitton> I will try to but as ehashman says, it will be 6am.
18:15:20 <ehashman> if it could be pushed to the 8am slot I could confirm participation
18:15:28 <ehashman> that's the final talk slot at 17:00 local time
18:15:42 <spwhitton> we could certainly ask for that
18:15:51 <helmut> I'm quite busy with non-debian stuff until debconf. I cannot reasonably take tasks until then. We'll somehow manage to coordinate the presentation.
18:16:07 * Emperor isn't going to be able to be there even virtually
18:16:09 <spwhitton> #action spwhitton to ask about moving TC talk to last slot in day
18:16:20 <spwhitton> #action helmut to handle slides with his laptop
18:16:20 <gwolf> we can ask the content team to shuffle the schedule for us
18:16:29 <spwhitton> #action helmut and gwolf to co-ordinate the actual presentation
18:16:31 <gwolf> makes sense to be able to include ehashman and spwhitton on a decent timeslot
18:16:33 <spwhitton> final thing is updating hte slides
18:16:36 <gwolf> I'll ask content@ right way
18:16:38 <spwhitton> this doesn't have to be gwolf and helmut
18:16:46 <spwhitton> gwolf: cool please CC d-c
18:16:58 <gwolf> d-c ??
18:17:03 <spwhitton> debian-ctte sorry
18:17:12 <gwolf> right
18:17:12 <spwhitton> I can do the slides as a fallback, though I have my own presentation to prepare
18:17:17 <gwolf> mutt
18:17:18 <spwhitton> (doing a prerecorded one)
18:17:21 <gwolf> grrr, sorry :-)
18:17:25 <spwhitton> haha
18:17:28 <ehashman> thanks gwolf
18:17:41 <spwhitton> indeed thank you
18:17:59 <spwhitton> any volunteers for slides?  it's an easy one, just merge in ntyni's bits mail into prepandemic slides
18:18:04 <spwhitton> they're latex
18:18:30 <gwolf> I am quite booked with my own slides (am part of four talks, one of them solo)...
18:18:42 <gwolf> ...so I'd prefer not to, but can do it if ultimately needed
18:18:55 <spwhitton> Emperor: sounds like you're busy
18:18:56 <spwhitton> ?
18:19:03 * Emperor has driven LaTeX/beamer before, but is kindof snowed under with everything ATM so would rather not have another thing needs doing inthe near future
18:19:05 <Emperor> sorry
18:19:18 <spwhitton> okay then looks like I'm doing the slides :)
18:19:22 <spwhitton> #action spwhitton to prepare the slides
18:19:31 <Emperor> #praise spwhitton
18:19:31 <spwhitton> okay then I think that is everything.
18:19:43 <gwolf> Emperor: heh :-)
18:19:48 <gwolf> All hail spwhitton!
18:20:29 <spwhitton> anyone think there's anything else needed?  what we agreed was something lowkey, truly mostly a chance for people to, as it says, meet the TC
18:20:38 <spwhitton> not like previous two years
18:23:15 <spwhitton> well okay then!
18:23:20 <spwhitton> #topic Any Other Business
18:23:23 <spwhitton> anyone have anything?
18:23:37 * gwolf keeps mouth shut
18:23:41 <ehashman> not from me
18:23:43 <gwolf> And fingers.
18:23:45 <smcv> nothing from me
18:24:09 <Emperor> nope
18:24:11 <spwhitton> coolio
18:24:53 <gwolf> Mail to content@debconf sent.
18:25:09 <spwhitton> gwolf: ah great
18:25:12 <spwhitton> #endmeeting