#debian-ctte Meeting

Meeting started by OdyX at 18:58:38 UTC (full logs).

Meeting summary

  1. Review of previous meetings' TODOs (OdyX, 18:58:43)
  2. introductions (OdyX, 18:59:01)
  3. Review of previous meetings' TODOs (OdyX, 19:06:05)
    1. ACTION: (OdyX, 19:06:41)
    2. ACTION: OdyX to suggest making the number of nominees public to the list. (OdyX, 19:06:51)
    3. ACTION: OdyX to prepare a short ballot to revoke the previous decision for #883573 (OdyX, 19:07:00)
    4. ACTION: marga to close #881339 stating that it's not in our power to overrule delegates (OdyX, 19:08:15)

  4. #877024 modemmanager should ask before messing with serial ports (OdyX, 19:08:22)
  5. #880014 2018 - New TC member (OdyX, 19:09:40)
    1. ACTION: gwolf to explain on #880014 that it stays open because there's a vacant seat to fill. (OdyX, 19:16:00)

  6. #881339 allow node-babel-preset-env to build depend on itself (OdyX, 19:17:32)
  7. #883573 Reevaluate libpam-systemd systemd-sysv dependency ordering (746578) (OdyX, 19:21:19)
  8. #886267 Voting for TC Chair (OdyX, 19:24:35)
  9. Additional Business (OdyX, 19:27:50)
    1. Next meeting is Feb 21, 19 UTC. (OdyX, 19:30:58)


Meeting ended at 19:31:07 UTC (full logs).

Action items

  1. OdyX to suggest making the number of nominees public to the list.
  2. OdyX to prepare a short ballot to revoke the previous decision for #883573
  3. marga to close #881339 stating that it's not in our power to overrule delegates
  4. gwolf to explain on #880014 that it stays open because there's a vacant seat to fill.


Action items, by person

  1. fil
    1. gwolf to explain on #880014 that it stays open because there's a vacant seat to fill.
  2. gwolf
    1. gwolf to explain on #880014 that it stays open because there's a vacant seat to fill.
  3. marga
    1. marga to close #881339 stating that it's not in our power to overrule delegates
  4. OdyX
    1. OdyX to suggest making the number of nominees public to the list.
    2. OdyX to prepare a short ballot to revoke the previous decision for #883573


People present (lines said)

  1. OdyX (66)
  2. gwolf (19)
  3. marga (12)
  4. ntyni (8)
  5. bremner (7)
  6. fil (7)
  7. Mithrandir (4)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.