18:58:38 <OdyX> #startmeeting
18:58:38 <MeetBot> Meeting started Wed Jan 17 18:58:38 2018 UTC.  The chair is OdyX. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:58:38 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:58:43 <OdyX> #topic Review of previous meetings' TODOs
18:58:54 <OdyX> ah no wait.
18:59:01 <OdyX> #topic introductions
18:59:04 <OdyX> Didier Raboud
18:59:17 <ntyni> Niko Tyni
19:00:40 <OdyX> at least fil and gwolf are around :-)
19:00:52 <gwolf> :-]
19:01:02 <gwolf> Gunnar Wolf
19:02:10 <OdyX> Mithrandir, marga, bremner: ping
19:02:26 * marga Margarita Manterola
19:03:04 <OdyX> Sorry for the lack of reminder. I still need to get a sort of script running automagically.
19:03:15 <OdyX> Anyway, let's wait until 19:05 to move forward
19:03:38 * gwolf runs for coffee
19:04:47 <fil> Philip Hands
19:06:05 <OdyX> #topic Review of previous meetings' TODOs
19:06:21 <OdyX> I haven't had time for any of my two actions.
19:06:30 <marga> I also haven't done mine :-/
19:06:32 <OdyX> I'll just #action myself to do them again.
19:06:41 <OdyX> #action
19:06:51 <OdyX> #action OdyX to suggest making the number of nominees public to the list.
19:07:00 <OdyX> #action OdyX to prepare a short ballot to revoke the previous decision for #883573
19:07:31 <OdyX> marga: you want to keep yours?
19:07:49 <marga> Yes please
19:08:15 <OdyX> #action marga to close #881339 stating that it's not in our power to overrule delegates
19:08:22 <OdyX> #topic #877024 modemmanager should ask before messing with serial ports
19:08:48 <OdyX> bremner had an action there, let's wait until he gets to it, or reports to us (public or private) ?
19:08:48 <bremner> ohhai
19:08:59 <OdyX> Oh there they appears!
19:08:59 <bremner> not done yet, still on my TODO list
19:09:11 <OdyX> Good. Seems blocking for any further action to me.
19:09:19 <gwolf> January is slow all around the world :]
19:09:40 <OdyX> #topic #880014 2018 - New TC member
19:09:45 <OdyX> Welcome gwolf!
19:09:49 <gwolf> \o/
19:09:57 <Mithrandir> hi, apologies for being late, needed to put out a fire at work.
19:10:04 <gwolf> I was wondering why the bug for this is still open
19:10:06 <marga> Welcome Gunnar!
19:10:12 <OdyX> Although we had hartmans' resignation, we still managed to get a nomination through.
19:10:13 <fil> Welcome Gunnar :-)
19:10:15 <gwolf> ...or if we are still looking for a new member
19:10:18 <OdyX> gwolf: we still have a seat free.
19:10:19 <marga> I think it's because I haven't voted :-/
19:10:28 <gwolf> (we lost Sam and Keith, gained myself...)
19:10:30 <OdyX> We can decide to not fill it for now.
19:10:34 <marga> Sorry about not voting.
19:10:47 <gwolf> right, it's between 4 and 8...
19:11:05 <OdyX> … and we lose the two eldest per year given they served long enough.
19:11:17 <OdyX> fil random poking campaign had moderate success with only one nomination.
19:12:12 <fil> so, should I make that one prod a day, and leave it running, or just throw out 20 when I remember, or some othre thing?
19:12:17 <OdyX> I'm fine with not filling the seat now. But be aware that Mithrandir and myself expire at the end of 2018.
19:12:27 <bremner> err.
19:12:31 <Mithrandir> at least our places on the TC
19:12:32 <bremner> sounds ominous
19:12:34 <bremner> phew
19:12:34 <OdyX> + "'s terms"
19:12:43 <OdyX> en_fr_CH sorry.
19:12:46 <marga> Yes, please don't expire
19:13:09 <gwolf> :-]
19:13:26 <OdyX> at least we saw a keithp IRC'ing after his term. Not all hope is gone.
19:13:44 <gwolf> The nomination/appointment process can happen at any point in year
19:13:58 <OdyX> Anyway. It's hard to keep momentum on the seat-filling, and I wouldn't prioritize it higher than closing our four other issues
19:14:05 <gwolf> so I'd guess your expiry a point to keep in mind, but not to fret about
19:14:59 <OdyX> Ack. Let's keep the bug open as reminder, and move on.
19:15:09 <Mithrandir> gwolf: yes, but we also don't want to build up a backlog
19:15:21 <OdyX> (ftr, I feel only moderately responsible to find a replacement to fill in my seat)
19:15:30 <gwolf> OdyX: I'll add the point to it, not to make it seem as erroneously left open
19:15:59 <ntyni> would be great if fil could still try some more poking
19:16:00 <OdyX> #action gwolf to explain on #880014 that it stays open because there's a vacant seat to fill.
19:16:08 <OdyX> yeah, the poking is important.
19:16:32 <OdyX> I also have a action point to propose to communicate the number of valid nominations we have earlier in the process.
19:16:48 <OdyX> (aka, <spoiler alert> none currently </spoiler alert>)
19:16:58 <gwolf> Yes. The view from outside does not reflect reality :-]
19:17:03 <OdyX> err, wrong. Facepalm.
19:17:11 <OdyX> I'm bad at spoilers.
19:17:32 <OdyX> #topic #881339 allow node-babel-preset-env to build depend on itself
19:18:11 <OdyX> marga has an action there; no need to rehash it for me. Those who weren't at the previous meeting, does it sound good ?
19:18:27 <OdyX> #save
19:18:36 <fil> lol
19:18:55 <fil> (re. spoilers)
19:19:05 <OdyX> I got that :-)
19:20:01 <ntyni> so "Marga to close the bug stating that it's not in our power to overrule delegates"
19:20:16 <OdyX> Yep.
19:21:08 * marga nods
19:21:19 <OdyX> #topic #883573 Reevaluate libpam-systemd systemd-sysv dependency ordering (746578)
19:21:45 <OdyX> I have an action to propose a ballot to "just" repeal the previous decision and let the ecosystem figure it out.
19:21:51 <OdyX> Same question as above :-)
19:22:30 <ntyni> fwiw I actually encountered the related apt issue the other day when systemd-shim was uninstallable due to a library transition
19:23:09 <ntyni> but I think the consensus was that repealing the previous decision should be enough
19:23:37 <OdyX> well. A more specific proposal that doesn't unnecessarily block apt, systemd and other maintainers is fine by me.
19:24:21 <ntyni> I'm fine with just repealing the previous decision, sorry if that was unclear
19:24:28 <OdyX> It was clear :-)
19:24:30 <OdyX> Thanks.
19:24:35 <OdyX> #topic #886267 Voting for TC Chair
19:25:00 <OdyX> This one's outcome is clear and two weeks have passed. I will close it just after the meeting.
19:25:15 <OdyX> Many thanks for your repeated trust!
19:25:23 <gwolf> Yup. My only quip here is that I wasn't aware this was your last year in ctte
19:25:34 <bremner> OdyX: was your vote a sign that you are tired of doing the job?
19:25:41 <gwolf> It does not feel from the outside like it's terribly hard to learn to be a chair, but...
19:26:16 <OdyX> bremner: no. Just that any other person would be fine too, and I wouldn't necessarily mind being replaced.
19:26:22 <bremner> OK.
19:26:23 <gwolf> I'd ask/suggest you to step down midyear or so, to continue in ctte while somebody else chairs
19:26:42 <fil> seems like a good plan
19:26:52 * marga agrees
19:27:17 <OdyX> Dec+Jan months were crazy in personal+job, but that goes for all months in the year, so don't expect a massive improvement in my chair job :)
19:27:35 <fil> we should probably play spoof at DC18, and whoever looses gets the job ;-)
19:27:50 <OdyX> #topic Additional Business
19:27:59 <OdyX> Only formally changing the topic :)
19:28:15 <OdyX> As things look like currently, I'm unlikely (< 20%) to attend DC18.
19:28:36 <gwolf> I'll just state that I'm very happy and honored to be in here. Thanks for your trust!
19:28:38 <OdyX> But as I wouldn't qualify as new chair, spoof is a selection method that works for me.
19:28:58 <Mithrandir> (no additional business from me)
19:29:06 <marga> I don't know what spoof is
19:29:14 * ntyni had to look it up too
19:29:16 <OdyX> It also means it makes sense for someone else to feel responsible for the DC18 traditional TC BoF presentation.
19:29:22 <marga> I also don't know if I'll be at DC18.
19:29:40 <marga> I guess I'll know closer to the date
19:29:53 <gwolf> I *think* I will be there, but there are severael issues to solve before being certain
19:30:14 <ntyni> not sure about DC18 either but I hope I can make it
19:30:26 <OdyX> Yeah, We'll have more meetings to align ourselves there. Let's close some bugs until then!
19:30:58 <OdyX> #info Next meeting is Feb 21, 19 UTC.
19:31:02 <OdyX> #closemeeting
19:31:07 <OdyX> #endmeeting