#debian-ctte Meeting

Meeting started by marga at 18:03:10 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:03:18)
  2. Blends (marga, 18:13:01)
    1. ACTION: marga to close the bug with a recommendation of d-i and blends people to talk to each other. (marga, 18:19:48)

  3. mips binutils (marga, 18:19:48)
    1. ACTION: hartmans will comment on the bug. doko wants to still comment as well. (marga, 18:21:40)

  4. New TC candidates (marga, 18:22:37)
    1. ACTION: All TC members should reply to the mails sent by marga about the candidates to give opinions / further details whenever they have those. (marga, 18:23:15)


Meeting ended at 18:23:46 UTC (full logs).

Action items

  1. marga to close the bug with a recommendation of d-i and blends people to talk to each other.
  2. hartmans will comment on the bug. doko wants to still comment as well.
  3. All TC members should reply to the mails sent by marga about the candidates to give opinions / further details whenever they have those.


Action items, by person

  1. doko
    1. hartmans will comment on the bug. doko wants to still comment as well.
  2. hartmans
    1. hartmans will comment on the bug. doko wants to still comment as well.
  3. marga
    1. marga to close the bug with a recommendation of d-i and blends people to talk to each other.
    2. All TC members should reply to the mails sent by marga about the candidates to give opinions / further details whenever they have those.


People present (lines said)

  1. marga (34)
  2. hartmans (24)
  3. MeetBot (2)
  4. keithp (2)
  5. aba (1)
  6. doko (1)


Generated by MeetBot 0.1.4.