18:03:10 <marga> #startmeeting
18:03:10 <MeetBot> Meeting started Thu Jan 26 18:03:10 2017 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:10 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:03:18 <marga> #topic Roll Call
18:03:23 * marga Margarita Manterola
18:03:27 <hartmans> Sam Hartman
18:04:11 <marga> Ok, while we wait to see if anybody else is around, I want to log my frustration with this meetings.
18:04:54 <marga> I'd like to ask people to try to be on time for the meeting and then when attending the meeting I'd like to ask people to try to be attending the meeting and not doing other things at the same time.
18:05:37 <marga> It seems to me that in this way we all respect each others' time.
18:06:05 <hartmans> I support those requests.
18:06:32 <marga> Oh well, seems like it's just the two of us.
18:06:44 <keithp> sorry, I'm here
18:06:48 * aba doesn't feel here for obvious reasons
18:06:49 <hartmans> So, it sounds like it's just us.  Is there anything that just the two of us can accomplish?
18:07:01 <hartmans> The only thing I can think of is...
18:07:10 <hartmans> Is there any way I can assist in moving new members forward?
18:07:54 <marga> So, I was actually expecting people to reply to each of the mails I sent for each candidate (or at least to each email for which you were able to form an opinion)
18:08:49 <hartmans> Ah,' that wasn't clear at all.  I'll go back and do that.  I replied where I had specific additional information, but I didn't think to reply with my thoughts.
18:09:10 <keithp> ok, I'll also go back and reply to each of them
18:09:11 <marga> Ok, if it wasn't clear then maybe I should clarify?
18:09:30 <marga> Or well, maybe if you two do it, then it will trick the others into doing that as well :)
18:09:33 <hartmans> Couldn't hurt.
18:09:47 <hartmans> Nod, I will clarify in my first mail if Keith has not already done so.
18:09:58 <hartmans> Is there anything stopping you from calling for a vote on your mail about blends?
18:10:09 <marga> Nobody replied?
18:10:33 <hartmans> I think a couple of us replied here with positive support.
18:10:42 <hartmans> I certainly think it would be valuable to push that forward.
18:11:05 <marga> I feel like it's rather late now that it has already been removed from the installer
18:11:05 <hartmans> By this point people have had a chance to comment.  They can vote FD if they want.
18:11:52 <hartmans> OK, well the proponents of the blends bug have implied they are hoping we'll convince the installer team to put it back
18:12:08 <marga> Ok.  I guess that's true.  I need to do the whole thing about background, rationale, etc, right?
18:12:17 <hartmans> I think we should close the bug somehow either with a vote or just with natural support.
18:12:45 <hartmans> Need to?  I don't know about that.  But It probably would be helpful.
18:12:58 <marga> Let's change the topic
18:13:01 <marga> #topic Blends
18:13:03 <marga> There.
18:13:28 <marga> So, the one thing that bothers me about this is that people complain that the TC fails to act and we've once again proved them right
18:13:54 <hartmans> Do people object if I  close the mips binutils bug?  I can give my personal opinions on things like balancing the communication issues, etc.  But I don't think it would be easy or worth it for us to build a consensus statement.
18:14:11 <hartmans> O, sorry, let's finish blends
18:14:26 <marga> We failed to act, the support was already dropped so our involvement is now sort of moot. We can try to recommend that KiBi and Ole work together but I don't see that happening
18:14:39 <hartmans> I agree.
18:15:11 <marga> So, I feel like we failed here. Is there anything that could be done to make things better?
18:16:49 <doko> hartmans: I'd still like to comment on it, but didn't find the time yet to write down things
18:17:37 <marga> let's talk about binutils in a sec
18:18:01 <marga> I think I'll take care of closing the blends bug with a recommendation of asking d-i and blends to talk to each other.
18:18:07 <marga> Does that sound sensible?
18:18:10 <hartmans> makes sense
18:18:13 <marga> ok
18:19:48 <marga> #action marga to close the bug with a recommendation of d-i and blends people to talk to each other.
18:19:48 <marga> #topic mips binutils
18:19:59 <marga> (Sorry, I have a lot of lag suddenly)
18:20:54 <hartmans> I'm fine waiting a while longer for doko to comment.  I still think it might be valuable for me to make general comments that I would normally make closing the bug.
18:21:01 <hartmans> Perhaps it will get some useful discussion started.
18:21:19 <hartmans> So, action me to comment to the bug.
18:21:40 <marga> #action hartmans will comment on the bug. doko wants to still comment as well.
18:22:04 <marga> Any other topics?
18:22:15 <hartmans> OK.  That's all I have both for this topic and for the meeting unless you have something  else.
18:22:32 <marga> Let's note the item from recruiting down
18:22:37 <marga> #topic New TC candidates
18:23:15 <marga> #action All TC members should reply to the mails sent by marga about the candidates to give opinions / further details whenever they have those.
18:23:28 <marga> That's it for me.
18:23:34 <hartmans> me too.
18:23:42 <marga> Alright. Have a nice day.
18:23:46 <marga> #endmeeting