#debian-ctte Meeting

Meeting started by OdyX at 18:02:08 UTC (full logs).

Meeting summary

    1. http://meetbot.debian.net/debian-ctte/2016/debian-ctte.2016-08-30-18.02.html <- it records indeed. (OdyX, 18:02:40)

  1. Next Meetings ? (OdyX, 18:04:34)
  2. #835507 Please clarify that sysvinit support decision is not going to ex\ (hartmans, 18:06:48)
  3. #835507 Please clarify that sysvinit support decision is not going to expire (hartmans, 18:07:10)
    1. AGREED: Mithrandir will close the bug unless someone requests a formal vote. (hartmans, 18:15:26)

  4. New members process; need a champion (hartmans, 18:23:32)
    1. ACTION: OdyX to start something on systemd in policy, counting on TC members' constructive support. (OdyX, 18:24:34)
    2. ACTION: dondelelcaro To send emails starting our membership process. (hartmans, 18:27:24)

  5. #741573 Menu System Policy (OdyX, 18:30:19)
  6. Additional Business (hartmans, 18:31:31)


Meeting ended at 18:34:33 UTC (full logs).

Action items

  1. OdyX to start something on systemd in policy, counting on TC members' constructive support.
  2. dondelelcaro To send emails starting our membership process.


Action items, by person

  1. dondelelcaro
    1. dondelelcaro To send emails starting our membership process.
  2. OdyX
    1. OdyX to start something on systemd in policy, counting on TC members' constructive support.


People present (lines said)

  1. OdyX (52)
  2. hartmans (51)
  3. dondelelcaro (15)
  4. Mithrandir (10)
  5. fil (8)
  6. MeetBot (3)
  7. keithp (3)


Generated by MeetBot 0.1.4.