#debian-ctte Meeting

Meeting started by dondelelcaro at 17:58:43 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 17:58:49)
  2. Next Meeting? (dondelelcaro, 18:01:15)
  3. Next Meeting? (dondelelcaro, 18:01:17)
    1. AGREED: tenatively move next meeting to date -d 'Thu Mar 20 17:00:00 UTC 2014' (dondelelcaro, 18:03:48)
    2. ACTION: dondelelcaro to check on mailing list if that's OK (dondelelcaro, 18:04:09)

  4. #717076 Decide between libjpeg-turbo and libjpeg8 et al. (dondelelcaro, 18:04:13)
    1. ACTION: cjwatson to draft resolution asking libjpeg-turbo to make a transition plan (possibly in collaboration with Diziet) (dondelelcaro, 18:06:21)

  5. #636783 super-majority conflict; (dondelelcaro, 18:08:37)
    1. ACTION: Diziet to move forward with constitutional resolutions on super-majority conflict eventually (dondelelcaro, 18:09:50)
    2. AGREED: constituational ammendments need more work in light of events (dondelelcaro, 18:15:04)

  6. #727708 Initsystem coupling (dondelelcaro, 18:15:10)
    1. ACTION: bdale to communicate casting vote with rationale in e-mail to 727708 (dondelelcaro, 18:27:01)
    2. AGREED: move coupling decision to normal policy process (dondelelcaro, 18:27:36)

  7. Additional Business (dondelelcaro, 18:28:05)
  8. #681419 Depends: foo | foo-nonfree (dondelelcaro, 18:28:56)
    1. ACTION: vorlon to write up response to Diziet about Depends: foo | foo-nonfree (dondelelcaro, 18:29:40)

  9. Additional Business (dondelelcaro, 18:32:09)


Meeting ended at 18:36:48 UTC (full logs).

Action items

  1. dondelelcaro to check on mailing list if that's OK
  2. cjwatson to draft resolution asking libjpeg-turbo to make a transition plan (possibly in collaboration with Diziet)
  3. Diziet to move forward with constitutional resolutions on super-majority conflict eventually
  4. bdale to communicate casting vote with rationale in e-mail to 727708
  5. vorlon to write up response to Diziet about Depends: foo | foo-nonfree


Action items, by person

  1. bdale
    1. bdale to communicate casting vote with rationale in e-mail to 727708
  2. cjwatson
    1. cjwatson to draft resolution asking libjpeg-turbo to make a transition plan (possibly in collaboration with Diziet)
  3. Diziet
    1. cjwatson to draft resolution asking libjpeg-turbo to make a transition plan (possibly in collaboration with Diziet)
    2. Diziet to move forward with constitutional resolutions on super-majority conflict eventually
    3. vorlon to write up response to Diziet about Depends: foo | foo-nonfree
  4. dondelelcaro
    1. dondelelcaro to check on mailing list if that's OK
  5. vorlon
    1. vorlon to write up response to Diziet about Depends: foo | foo-nonfree


People present (lines said)

  1. dondelelcaro (57)
  2. cjwatson (31)
  3. vorlon (30)
  4. bdale (27)
  5. Diziet (22)
  6. rra (19)
  7. keithp (18)
  8. fsck_you (3)
  9. Maulkin (3)
  10. MeetBot (2)
  11. KGB-3 (1)
  12. zzz (1)
  13. rdr (1)


Generated by MeetBot 0.1.4.