#debian-cloud Meeting

Meeting started by rvandegrift at 18:59:42 UTC (full logs).

Meeting summary

    1. ACTION: rvandegrift follows up with gce folks to find out their position on lts for stretch (rvandegrift, 19:07:55)
    2. azure test results at https://salsa.debian.org/trstringer/azure-debian/-/tree/master/ (rvandegrift, 19:20:00)
    3. chillysurfer's cloud-init test script: https://salsa.debian.org/trstringer/azure-debian/-/blob/master/buster/sru_validate_debian_debian-10_10_0.20200511.260_with_cloud-init_20.2-2_bp.sh (rvandegrift, 19:26:10)
    4. ACTION: rvandegrift follow up on cloud-init update testing on openstack (rvandegrift, 19:28:14)


Meeting ended at 19:41:55 UTC (full logs).

Action items

  1. rvandegrift follows up with gce folks to find out their position on lts for stretch
  2. rvandegrift follow up on cloud-init update testing on openstack


Action items, by person

  1. rvandegrift
    1. rvandegrift follows up with gce folks to find out their position on lts for stretch
    2. rvandegrift follow up on cloud-init update testing on openstack


People present (lines said)

  1. rvandegrift (24)
  2. noahm (23)
  3. chillysurfer (16)
  4. kuLa (7)
  5. waldi (6)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.