#debian-cloud Meeting

Meeting started by serpent at 18:59:57 UTC (full logs).

Meeting summary

  1. - SPI (serpent, 19:03:14)
    1. We wait for SPI meeting to see what they do regarding AWS marketplace agreement (serpent, 19:07:15)
    2. We also need gov cloud agreement signed by SPI (serpent, 19:09:01)

  2. Image Finder (serpent, 19:10:54)
    1. ACTION: I'll then ask Arthur about it (serpent, 19:15:09)

  3. A bit orga (serpent, 19:16:11)
    1. ACTION: noahm to start a blog post about daily images (waldi, 19:52:10)
    2. ACTION: waldi to talk to microsoft about azure credit for DD (waldi, 19:52:29)
    3. AGREED: : next meeting, 2019-12-11 (serpent, 19:56:25)


Meeting ended at 19:59:50 UTC (full logs).

Action items

  1. I'll then ask Arthur about it
  2. noahm to start a blog post about daily images
  3. waldi to talk to microsoft about azure credit for DD


Action items, by person

  1. noahm
    1. noahm to start a blog post about daily images
  2. waldi
    1. waldi to talk to microsoft about azure credit for DD


People present (lines said)

  1. serpent (85)
  2. noahm (47)
  3. waldi (17)
  4. Mrfai (8)
  5. rvandegrift (7)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.