#debian-bcn2014 Meeting

Meeting started by alexm at 10:33:39 UTC (full logs).

Meeting summary

  1. Welcome talk and closure ceremony (alexm, 10:34:13)
    1. ACTION: dunetna will give the opening and closure speech (alexm, 10:36:17)

  2. T-shirts, banner, posters... (alexm, 11:26:24)
    1. t-shirts are already ordered (alexm, 11:26:40)
    2. ACTION: max & dulzet to design a PDF poster for spreading the word in the UB (alexm, 11:32:55)
    3. AGREED: t-shirts will be delivered in registration order (alexm, 11:36:45)
    4. registration is mandatory to get a t-shirt (alexm, 11:36:56)
    5. ACTION: alba to print talk timing reminders (alexm, 11:38:10)
    6. ACTION: alexC to print info for attendants (alexm, 11:39:51)
    7. adria will be the backup for alexC for printing (alexm, 11:40:17)
    8. ACTION: alba to go to abacus and look for badge stuff (alexm, 11:53:28)

  3. Sponsors and budget (alexm, 11:54:06)
    1. ACTION: sim6 to ask ADE how to make the money transfers to speakers (alexm, 12:09:23)
    2. sponsors received: google, fluendo, nexica, caliu (alexm, 12:14:51)
    3. ACTION: alexC to ask catering people if they can make bills (alexm, 12:19:01)
    4. ACTION: alexm to ask about power outlets for coffee machines (alexm, 12:31:46)
    5. ACTION: sim6 to unify both budget and expenses in a single place (alexm, 12:37:09)

  4. Friday and Saturday nights (alexm, 12:37:18)
    1. IDEA: pre-registering on Fri evening (alexm, 12:39:20)
    2. AGREED: Falstaff is the choosen place (alexm, 12:40:24)
    3. ACTION: adria to confirm with Falstaff that we will go there (alexm, 12:41:36)
    4. AGREED: LaRouge is the choosen place for Sat night (alexm, 12:48:55)
    5. IDEA: having a cake to celebrate 10th anniversary of DebianWomen instead of a dinner (alexm, 12:55:04)
    6. ACTION: Tincho to ask about 10 bottles of cava for the cake (alexm, 12:58:42)
    7. ACTION: Tincho to ask about 5 bootles of wine too (alexm, 12:59:35)
    8. ACTION: alexC to find cake for 60-80 people (alexm, 13:00:55)

  5. Talks (alexm, 13:03:59)
    1. all talks are confirmed (alexm, 13:06:10)
    2. IDEA: encourage people to make lightning talks, there're still available slots (alexm, 13:07:10)

  6. Volunteers (alexm, 13:07:25)
    1. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Volunteers (alexm, 13:08:56)
    2. ACTION: volunteer team to send reminders (alexm, 13:14:12)
    3. IDEA: having a schedule in A3 (alexm, 13:16:29)
    4. IDEA: make a list of orgas' phones for volunteers (alexm, 13:18:44)
    5. AGREED: t-shirts to be delivered from 12pm onwards so registration is smoother on Sat morning (alexm, 13:23:41)
    6. ACTION: sim6 to remind the sponsors that they can have flyers (alexm, 13:24:13)

  7. Kids (alexm, 13:24:41)
    1. ACTION: alexC to bring some stuff for kids (alexm, 13:26:24)
    2. AGREED: access to press (alexm, 13:34:11)
    3. HELP: find someone that will be the contact with the press (alexm, 13:35:45)
    4. ACTION: monica to prepare a note for the press and send it to the list for discussion (alexm, 13:37:24)
    5. HELP: make a list of press contacts to send the announce to (alexm, 13:38:50)
    6. the press announce should be ready by Tue (alexm, 13:39:11)

  8. Code of Conduct (alexm, 13:39:37)
    1. https://wiki.debconf.org/wiki/StandardsOfRespect (alexm, 13:46:11)
    2. https://wiki.debian.org/AntiHarassment (alexm, 13:47:25)
    3. ACTION: alexm to make a draft CoC for the event based on the links above (alexm, 13:48:31)


Meeting ended at 13:48:50 UTC (full logs).

Action items

  1. dunetna will give the opening and closure speech
  2. max & dulzet to design a PDF poster for spreading the word in the UB
  3. alba to print talk timing reminders
  4. alexC to print info for attendants
  5. alba to go to abacus and look for badge stuff
  6. sim6 to ask ADE how to make the money transfers to speakers
  7. alexC to ask catering people if they can make bills
  8. alexm to ask about power outlets for coffee machines
  9. sim6 to unify both budget and expenses in a single place
  10. adria to confirm with Falstaff that we will go there
  11. Tincho to ask about 10 bottles of cava for the cake
  12. Tincho to ask about 5 bootles of wine too
  13. alexC to find cake for 60-80 people
  14. volunteer team to send reminders
  15. sim6 to remind the sponsors that they can have flyers
  16. alexC to bring some stuff for kids
  17. monica to prepare a note for the press and send it to the list for discussion
  18. alexm to make a draft CoC for the event based on the links above


Action items, by person

  1. alexm
    1. alexm to ask about power outlets for coffee machines
    2. alexm to make a draft CoC for the event based on the links above
  2. max
    1. max & dulzet to design a PDF poster for spreading the word in the UB
  3. UNASSIGNED
    1. dunetna will give the opening and closure speech
    2. alba to print talk timing reminders
    3. alexC to print info for attendants
    4. alba to go to abacus and look for badge stuff
    5. sim6 to ask ADE how to make the money transfers to speakers
    6. alexC to ask catering people if they can make bills
    7. sim6 to unify both budget and expenses in a single place
    8. adria to confirm with Falstaff that we will go there
    9. Tincho to ask about 10 bottles of cava for the cake
    10. Tincho to ask about 5 bootles of wine too
    11. alexC to find cake for 60-80 people
    12. volunteer team to send reminders
    13. sim6 to remind the sponsors that they can have flyers
    14. alexC to bring some stuff for kids
    15. monica to prepare a note for the press and send it to the list for discussion


People present (lines said)

  1. alexm (56)
  2. max (4)
  3. MeetBot (4)


Generated by MeetBot 0.1.4.