10:33:39 <alexm> #startmeeting
10:33:39 <MeetBot> Meeting started Sun Mar  9 10:33:39 2014 UTC.  The chair is alexm. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:33:39 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:34:13 <alexm> #topic Welcome talk and closure ceremony
10:36:17 <alexm> #action dunetna will give the opening and closure speech
11:26:24 <alexm> #topic T-shirts, banner, posters...
11:26:40 <alexm> #info t-shirts are already ordered
11:32:55 <alexm> #action max & dulzet to design a PDF poster for spreading the word in the UB
11:36:45 <alexm> #agreed t-shirts will be delivered in registration order
11:36:56 <alexm> #info registration is mandatory to get a t-shirt
11:38:10 <alexm> #action alba to print talk timing reminders
11:39:51 <alexm> #action alexC to print info for attendants
11:40:17 <alexm> #info adria will be the backup for alexC for printing
11:50:23 <max> alexm: I'm getting confused with another max all the time, sorry for creating confusion with my username!
11:51:18 <alexm> oh, it's my fault sorry max
11:51:27 <alexm> i should've said maxmil
11:51:32 <max> dont worry!
11:51:49 <max> I won't be able to attend the minidebconf unfortunately
11:52:22 <max> but if I can be of any help, that would be cool with me
11:53:28 <alexm> #action alba to go to abacus and look for badge stuff
11:54:06 <alexm> #topic Sponsors and budget
12:09:23 <alexm> #action sim6 to ask ADE how to make the money transfers to speakers
12:14:51 <alexm> #info sponsors received: google, fluendo, nexica, caliu
12:19:01 <alexm> #action alexC to ask catering people if they can make bills
12:31:46 <alexm> #action alexm to ask about power outlets for coffee machines
12:36:51 <alexm> #action sim6 to unify both budges and expenses in a single place
12:36:59 <alexm> #undo
12:36:59 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x1048c90>
12:37:09 <alexm> #action sim6 to unify both budget and expenses in a single place
12:37:18 <alexm> #topic Friday and Saturday nights
12:39:20 <alexm> #idea pre-registering on Fri evening
12:40:24 <alexm> #agreed Falstaff is the choosen place
12:41:36 <alexm> #action adria to confirm with Falstaff that we will go there
12:48:55 <alexm> #agreed LaRouge is the choosen place for Sat night
12:55:04 <alexm> #idea having a cake to celebrate 10th anniversary of DebianWomen instead of a dinner
12:58:42 <alexm> #action Tincho to ask about 10 bottles of cava for the cake
12:59:35 <alexm> #action Tincho to ask about 5 bootles of wine too
13:00:55 <alexm> #action alexC to find cake for 60-80 people
13:03:59 <alexm> #topic Talks
13:06:10 <alexm> #info all talks are confirmed
13:07:10 <alexm> #idea encourage people to make lightning talks, there're still available slots
13:07:25 <alexm> #topic Volunteers
13:08:56 <alexm> #link https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Volunteers
13:14:12 <alexm> #action volunteer team to send reminders
13:16:29 <alexm> #idea having a schedule in A3
13:18:44 <alexm> #idea make a list of orgas' phones for volunteers
13:23:41 <alexm> #agreed t-shirts to be delivered from 12pm onwards so registration is smoother on Sat morning
13:24:13 <alexm> #action sim6 to remind the sponsors that they can have flyers
13:24:41 <alexm> #topic Kids
13:26:24 <alexm> #action alexC to bring some stuff for kids
13:26:44 <alexm> #topics Press
13:34:11 <alexm> #agreed access to press
13:35:45 <alexm> #help find someone that will be the contact with the press
13:37:24 <alexm> #action monica to prepare a note for the press and send it to the list for discussion
13:38:04 <alexm> #action make a list of press contacts to send the announce to
13:38:12 <alexm> #undo
13:38:12 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x13d1150>
13:38:50 <alexm> #help make a list of press contacts to send the announce to
13:39:11 <alexm> #info the press announce should be ready by Tue
13:39:37 <alexm> #topic Code of Conduct
13:46:11 <alexm> #link https://wiki.debconf.org/wiki/StandardsOfRespect
13:47:25 <alexm> #link https://wiki.debian.org/AntiHarassment
13:48:31 <alexm> #action alexm to make a draft CoC for the event based on the links above
13:48:50 <alexm> #endmeeting