#debian-bcn2014 Meeting

Meeting started by alexm at 20:06:53 UTC (full logs).

Meeting summary

    1. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Meetings (alexm, 20:07:32)

  1. The venue: contact, opening and closing hours, wifi... (alexm, 20:07:54)
    1. ACTION: alexm to ask for the wifi credentials ready before Thu 13 (alexm, 20:26:00)
    2. ACTION: alexm to remind UB about the on-call budget (alexm, 20:26:44)
    3. ACTION: alexm to confim the opening and closing hours (alexm, 20:27:22)
    4. ACTION: alexm to ask whether we can store stuff overnight (maxmil, 20:27:59)
    5. ACTION: alexm to ask if serving food and beverages is a problem (alexm, 20:36:46)
    6. ACTION: alexm to ask about big banner place and size (alexm, 20:44:22)
    7. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Barcelona?action=AttachFile&do=get&target=ub-2-exterior-2.jpg (sim6, 20:50:16)
    8. AGREED: leave the banner discussion for the list (alexm, 20:58:01)

  2. Graphical design and t-shirts, banner, posters... (alexm, 20:59:09)
    1. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Design (sim6, 21:00:50)
    2. https://dudle.inf.tu-dresden.de/debian-bcn2014-design/ (sim6, 21:16:41)
    3. AGREED: to use designs 3* or 4* (alexm, 21:47:44)
    4. the priority is the t-shirt and banner, we can have some extra days for the flyer (alexm, 21:56:21)
    5. HELP: needed to work on a text for flyers (alexm, 21:57:35)
    6. ACTION: the design team to send files to alexC for the t-shirts (alexm, 21:58:30)

  3. Next meeting reminder (alexm, 22:01:42)
    1. ACTION: sim6 to confirm that Almina Mar will be open (alexm, 22:08:46)
    2. next meeting in person will be on Sun Mar 9th at 11:00 CET at Almina Bar (alexm, 22:09:16)


Meeting ended at 22:11:25 UTC (full logs).

Action items

  1. alexm to ask for the wifi credentials ready before Thu 13
  2. alexm to remind UB about the on-call budget
  3. alexm to confim the opening and closing hours
  4. alexm to ask whether we can store stuff overnight
  5. alexm to ask if serving food and beverages is a problem
  6. alexm to ask about big banner place and size
  7. the design team to send files to alexC for the t-shirts
  8. sim6 to confirm that Almina Mar will be open


Action items, by person

  1. alexC
    1. the design team to send files to alexC for the t-shirts
  2. alexm
    1. alexm to ask for the wifi credentials ready before Thu 13
    2. alexm to remind UB about the on-call budget
    3. alexm to confim the opening and closing hours
    4. alexm to ask whether we can store stuff overnight
    5. alexm to ask if serving food and beverages is a problem
    6. alexm to ask about big banner place and size
  3. sim6
    1. sim6 to confirm that Almina Mar will be open


People present (lines said)

  1. alexm (96)
  2. dunetna (93)
  3. siri (51)
  4. sim6 (41)
  5. maxmil (24)
  6. alexC (17)
  7. Tincho (15)
  8. dulzet (14)
  9. ana (14)
  10. frangor (10)
  11. alba (7)
  12. MeetBot (4)
  13. jo0nas (4)
  14. adria (3)
  15. tictacbum (3)
  16. h01ger (2)


Generated by MeetBot 0.1.4.