20:06:53 <alexm> #startmeeting
20:06:53 <MeetBot> Meeting started Sun Mar  2 20:06:53 2014 UTC.  The chair is alexm. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:53 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:06:55 <MeetBot> alexC: Error: Can't start another meeting, one is in progress.
20:07:11 <alexm> welcome everyone
20:07:30 <alexm> this is the meeting agenda
20:07:32 <alexm> #link https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Meetings
20:07:42 <sim6> hi
20:07:54 <alexm> #topic The venue: contact, opening and closing hours, wifi...
20:08:27 <alexm> dunetna and i talked yesterday about this topic
20:08:29 <sim6> please could you update us?
20:09:24 <alexm> the wifi is eduroam, which is an european wifi network for academic institutions
20:09:59 <alexm> we will be provided with a username and password for everyone that will grant us full access to the network
20:10:06 <alexm> no port filtering, etc.
20:10:25 <alexm> people that have already eduroam credentials will be able to use them too
20:10:44 <dunetna> tassia asked in the list if we will have any type of support if the network fails
20:11:16 <alexm> i'll ask that they have the username and password ready a couple of days before the conference, so we can try them when we setup the video streaming
20:11:50 <alexm> local public universities don't usually have people on-call on weekends
20:12:04 <maxmil> alexm: is it one username for everyone that does not have eduroam o are they giving you a list of usernames?
20:12:30 <alexm> one username only
20:12:36 <alexm> everyone uses the same
20:12:50 <maxmil> ok, much easier
20:13:19 <alexm> the wifi access points use WPA enterprise, so they're not cheap
20:14:05 <alexm> i.e. i hope they hold all our bandwidth without problems
20:14:17 <alexm> back to on-calls...
20:14:39 <dunetna> ok, if we can test the wifi connection 2-3 days before is ok
20:14:59 <alexm> i asked how much would cost to have someone on-call just in case something goes wrong with the network
20:15:09 <alexm> i'm waiting for the budget
20:15:46 <dunetna> ok, just today i've asked tassia for the exact budget of speakers costs, so we can know how much is left
20:16:29 <dunetna> any doubt more about wifi?
20:16:31 <h01ger> does the talk room have an extra/dedicated network cable uplink which can be used for video?
20:16:34 <alexm> as for having a contact from the venue, tomorrow i'll ask anna from the UB if she will attend or who should we contact if we need help
20:17:13 <alexm> h01ger: the talk room has a wall socket for the video server
20:17:20 <alexm> but just one
20:17:33 <h01ger> cool
20:18:39 <alexm> wrt open hours, i'm counting that we will be able to open around 8-9 am and close not much later than 7-8 pm
20:18:59 <alexm> i'll ask confirmation about this tomorrow too
20:19:11 <dunetna> could you ask the exact hours, so we can close the schedule
20:19:17 <dunetna> ok, perfect
20:19:35 <dunetna> fyi, we have more talks than expected ;-)
20:20:05 <maxmil> Can we do anything on friday pm or will we have to do it all on Saturday morning?
20:20:31 <alexm> anna from the UB has booked the talk rooms on Thu and Fri so we can check everything
20:20:49 <alexm> this is the schedule available for us...
20:22:06 <dunetna> alexm: do you know the exact hours?
20:22:19 <alexm> room B2 from 1-6 pm, room B3 from 1-3 pm and 7-8 pm, hacklab from 2-3 pm on Thu and from 1-3 pm on Fri
20:22:43 <dunetna> romm B" is the main room?
20:22:50 <dunetna> s/B"/B2
20:23:07 <alexm> that i don't know, sorry
20:23:21 <dunetna> ok
20:23:48 <maxmil> Can we leave stuff overnight like t-shirts, badges, video gear... etc?
20:24:36 <alexm> don't know either, i'll ask
20:25:42 <dunetna> people that want to help on these previous days must ask for someone when they arrive?
20:26:00 <alexm> #action alexm to ask for the wifi credentials ready before Thu 13
20:26:04 <alexC> can we sell o serve tea , snacks and sandwiches inside UB?
20:26:30 <dunetna> i'm afraid i won't be able to go (working during these ahorus), maybe on friday, but not sure
20:26:44 <alexm> #action alexm to remind UB about the on-call budget
20:27:22 <alexm> #action alexm to confim the opening and closing hours
20:27:39 <maxmil> alexm is going to be busy ;)
20:27:59 <maxmil> #action alexm to ask whether we can store stuff overnight
20:27:59 <sim6> alexm: these available hours of room B2 and B3 are for Thu and Fri?
20:28:10 <alexm> #action alexm to ask if we can leave stuff overnight
20:28:27 <dunetna> alexm: if you need help on this, ping me
20:29:20 <alexm> #undo
20:29:20 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x12ed150>
20:29:46 <alexm> sim6: i think so, yes
20:30:03 <dunetna> 21:27 < alexC> can we sell o serve tea , snacks and sandwiches inside UB?
20:30:34 <alexm> there was a previous question... <dunetna> people that want to help on these previous days must ask for someone when they arrive?
20:30:47 <alexm> i don't understand what you mean, dulzet
20:30:57 <alexm> sorry, i meant dunetna
20:31:26 <dulzet> ups, no problem ;)
20:32:00 <dunetna> i mean: when people of minidebconf arrive there to test wifi and video, what they have to do to be allowed to go in the rooms?
20:32:25 <alexm> ok, thanks
20:33:12 <alexm> i guess the contact will be the head of IT, which is the person i'm in contact with
20:33:35 <dunetna> just in case any of local orga will be there
20:33:49 <alexm> for the time being, count that i'll be there
20:34:06 <alexm> to meet the video team and the head of IT
20:34:12 <dunetna> any of the locals (or Catalan/Spanish speakers) could be there?
20:34:17 <dunetna> ok
20:34:27 <dunetna> perfect
20:35:14 <alexm> ok, about serving food...
20:36:24 <alexm> unless we need any special gear that could be dangerous (i.e. fire) i think we can, but i'll ask that too
20:36:46 <alexm> #action alexm to ask if serving food and beverages is a problem
20:36:56 <alexm> anything else on this topic?
20:37:05 <dunetna> alexm: maybe selling is different than serving
20:37:28 <dunetna> if we have money enough we can give food
20:37:30 <alexm> they don't need to know if we sell food or not
20:37:33 <dunetna> ok
20:37:52 <alexm> they didn't ask if the registration is free either
20:38:08 <alexm> i wouldn't worry about that
20:38:47 <alexm> anything else?
20:38:51 <maxmil> Another question is about hanging a banner above the entrance
20:38:59 <dunetna> ok, alexC: do we have a deadline to ask for food to eva or pau?
20:40:00 <alexC> no deadline to ask for food to eva or pau? but the soon we know, the soon we can organize
20:40:25 <alexm> maxmil: IIRC there's a fence right to the door, i think that's the place for the huge banner
20:41:12 <maxmil> what size would be apropriate?
20:41:47 <maxmil> and how what would it need in order to hang / fix it there?
20:41:59 <alexm> rope
20:42:43 <alexm> don't know about the size
20:43:27 <alexm> the fence is quite big, so i don't think that the size will be a problem
20:43:46 <maxmil> ok. I'll get some quotes for different sizes then.
20:43:54 <alexm> anyway, i'll ask that too
20:44:22 <alexm> #action alexm to ask about big banner place and size
20:44:25 <siri> fine. it can be too small and look ridiculous.
20:44:36 <dunetna> maxmil: do you know how much time they need to do the banner?
20:44:51 <maxmil> not at the moment
20:44:53 <siri> probably a week
20:45:13 <siri> depending on who we ask
20:45:34 <maxmil> siri: do you have any advice on this. As far as we know the local prices are quite high
20:46:04 <sim6> I think the fence is too away from the entrance!
20:46:11 <alexm> please, wait a bit before changing topic
20:46:44 <alexm> any more questions about the current topic?
20:46:51 <siri> Not really, but some of my clients would book through the web - danish companies or Vistaprint (I hate Vistaprint)
20:47:09 <alexm> can we move on to next?
20:47:10 <dunetna> about banner location, I agrre with sim6
20:47:37 <alexm> i'll confirm with the venue the exact banner location
20:47:37 <siri> what do they ususally do?
20:48:08 * alexm going to change topic in 60 sec
20:48:11 <dunetna> I think the fence is good if we want to announce some days before, but if it is for the same day, it has no sense
20:49:07 <sim6> The proper location for the banner is the 3 side banner frame
20:50:03 <dunetna> maxmil, if you are going to do it, feel free to take decision
20:50:16 <sim6> https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Barcelona?action=AttachFile&do=get&target=ub-2-exterior-2.jpg
20:50:44 <sim6> maxmil: I agree with dunetna, feel free...
20:51:28 <siri> sim6, thanks for the image, if we can have the dimensions we would have something to work with
20:52:14 <dunetna> here you have the entrance-fence distance: http://goo.gl/maps/kAL8N
20:54:37 <dulzet> to know the exact size, maybe any of us can go there and measure the dimensions of that 3 side banner..
20:54:56 <sim6> Another option is hang the banner between two windows, but i think it is ugly.
20:55:24 <siri> if they have the stand, they probably prefer we use that
20:55:28 <siri> and it's easy
20:55:28 * alexm worried about today's meeting end time
20:55:33 <siri> :-)
20:55:46 <dunetna> maxmil: can you decide all of this? and we can go on with the meeting? if you want advice, just ask in the list :)
20:56:41 <dulzet> ok, maxmil, we can be in contact for this (big banner advertise)
20:56:42 <dunetna> alexm: I put items with priority, maybe we can leave the last ones for the next face-to-face meeting or list
20:57:12 <maxmil> ok. Leave the banner for the list.
20:57:40 <maxmil> alexm if you could ask the UB what they advise it would be useful
20:58:01 <alexm> #agreed leave the banner discussion for the list
20:58:17 <alexm> maxmil: will do
20:58:32 <sim6> Please anyone can go to the UB, measure this frame, next days?
20:58:46 <sim6> ok, next topic?
20:59:09 <alexm> #topic Graphical design and t-shirts, banner, posters...
20:59:55 <alexm> there are two proposals for graphic design
20:59:58 <sim6> Ok, we need the measures of banner ;-)
21:00:07 <siri> two?
21:00:12 <dunetna> sim6: :P
21:00:36 <dunetna> alexm: we have at least 5 graphical designs!
21:00:50 <alexm> ok, right
21:00:50 <sim6> #link https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Design
21:01:11 <alexm> thanks sim6
21:02:29 <alba> so, how do we decide which designs to use for t-shirts and banners?
21:03:00 <dunetna> my opinion:
21:03:07 <siri> what are the criteria?
21:03:53 <dunetna> t-shirt with version 3A of adria's friend and a little bag for all the stuff with siri's "overlapped" design
21:04:18 <dunetna> but if you want we can make a poll right now
21:04:50 <sim6> Maybe we can start dropping some ones?
21:04:55 <siri> we need to use one design theme only to avoid confusion
21:05:50 <siri> All the proposals of the friend of alex are finished proposals
21:05:59 <alexC> I also like siri's "overlapped" design on a clothe bag for the stuff
21:06:14 <siri> my proposals have been shared process sketches
21:06:16 <dulzet> +1 :)
21:06:19 <tictacbum> I like the 3* design, but not having the cristobal colon statue on it
21:06:45 <siri> I would recommend that we pick one of the new proposals - that are finished
21:07:06 <alexC> I like 2A for TShirt and 4C for a Banner
21:07:36 <dunetna> i agree with siri now, only choose one
21:07:41 <sim6> I agree with siri.
21:07:57 <dunetna> but i wouldn't discard a little bag with overlapped debian-women logo, it's nice :-)
21:08:41 <siri> I do however still aim for a final design that has some reusable elements: debian (women) logo and "logotype"
21:08:43 <frangor> I like the 1A logo
21:08:55 <alexm> i don't like the 1* 2*
21:09:22 <dunetna> tictacbum: we can ask adria's frien to remove cristobal colon, but we are short of time...
21:09:53 <frangor> Why not, Is a cool "emo-gafapasta" girl ^_^
21:10:02 <siri> dunetna: the idea can be used for something else in Debian women - it's not tied to Barcelona
21:10:11 <alexm> dunetna: i wouldn't go that way
21:10:45 <tictacbum> then I prefer the siri's one :)
21:10:52 <dunetna> yes, i was thinking about other bcn symbols in the graphic that are also sicutible XDDD
21:10:52 <alba> i don't like 1* and 2* either. we all like/dislike different things. maybe we should go with  a poll, with a deadline of 24-48 hours to answer. I don't think we can arrive to an agreement in this meeting like this
21:11:11 <alexm> totally agree
21:11:17 <siri> We don't have time for that
21:11:24 <siri> sorry
21:11:33 <dulzet> in my opinion i like more 3* and 4* proposals, but i prefer skyline with ascii text than the defined skyline with some 'capitalistic' emblematic buildings from bcn.. (my 2 cents)
21:11:51 <Tincho> shiiiiiiiiit, sorry, I didn't get in time for the meeting! I was moving houses :(
21:12:08 <alba> so, should we all say what we prefer and let the design team make the final decision?
21:12:12 <maxmil> +1 for a poll to decide it
21:12:15 <siri> consensus seems to be narrowing down to 3 and 4.
21:12:27 <alexm> i like 4 better too
21:12:36 <maxmil> think that we should all be allowed to vote, not only the design team
21:12:40 <frangor> I like 3* and 4* too, anyway
21:12:44 <siri> is anybosy going to freak out if the designers agree with one of them
21:12:45 <alexC> from the 3* and 4*, the one's I like more are 3A 3C 4A and 4C
21:13:21 <sim6> I am creating a poll
21:13:35 <alba> i like them both, 3* and 4*, and more A than C
21:13:36 <dunetna> i think we can vote itin 5 minutes
21:13:49 <siri> no matter what image we choose, there will be a red, a white and a black variant
21:14:22 <alexC> de we have any restriction about having white backgroud colours?
21:14:25 <siri> you need that to work with the design on the actual items
21:14:47 <alexm> the red can be difficult to match on t-shirts, can't it?
21:15:05 <siri> whte and black T-shirts with red print
21:15:09 <alexm> i mean the debian red background of C designs
21:15:20 <siri> matches perfectly with other uses
21:15:46 <alexC> For C dessign, the T-Shirt can be red
21:16:05 <sim6> Siri: I omit your first design since there were a lot of discusion
21:16:25 <siri> sim6: of course
21:16:41 <sim6> #link https://dudle.inf.tu-dresden.de/debian-bcn2014-design/
21:16:42 <sim6> :)
21:16:53 <siri> I think we should move on:
21:17:35 <siri> we need banners and T-shirts. it also says posters? do we need that and for what? local signs?
21:19:10 <alexm> i think the idea about posters was to invite people to the conference
21:19:30 <siri> it's a bit late now, right?
21:19:57 <alexm> but now i don't know if it still makes sense, since we're almost full and i'm sure many people haven't registered on the wiki
21:20:14 <maxmil> i agree, don't think the posters are that important right now
21:20:32 <maxmil> flyers might be though
21:20:41 <siri> if they are to be used at the venue, fine, we can make som printouts for A3
21:20:56 <alexm> anyone against forgetting about posters?
21:21:17 <siri> they can be handy last minute signs
21:21:58 <siri> so flyers have higher priority than flyers
21:22:05 <siri> ups
21:22:16 <dunetna> the idea about posters was to make a pdf and istribute it online
21:22:21 <siri> so flyers have higher priority than flyersso flyers have higher priority than posters
21:22:43 <Tincho> I think they make sense if done very soon
21:22:43 <siri> :-P you know wha the intention was
21:22:46 <dunetna> but it's low priority since we have a lot of participants...
21:23:04 <Tincho> Also, we need to put the sponsor logos in a few places :)
21:23:10 <Tincho> dunetna: the more the merrier! :)
21:23:12 <sim6> I agree too, we are late for fisical poster
21:23:35 <sim6> but maybe not for a virtual one to spread the word
21:23:51 <sim6> using social medias
21:23:52 <alexm> maybe posters make sense for sponsors
21:23:55 <siri> ok, still on the list
21:24:05 <dunetna> please, vote, you can put anonymous name if you want ;-)
21:24:38 <frangor> Can vote anybody?
21:24:41 <siri> where?
21:26:00 <frangor> Where I can see "Siri minimalistic" and "Siri overlaped" logos?
21:26:15 <dunetna> poll: https://dudle.inf.tu-dresden.de/debian-bcn2014-design/
21:26:46 <dunetna> designs: https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Design
21:26:57 <siri> frangor: http://sirireiter.dk/blog/entry/140228_en/
21:27:13 <frangor> ok. thanks
21:30:35 <alexm> so, i'm not sure what did we agree about posters right now
21:30:50 <dunetna> I think we have to decide the design
21:31:03 <siri> they are still on the task list
21:31:20 <alexm> ok
21:31:31 <dunetna> and after order mateiral by priority, for instace: 1.t-sirts 2.banner 3.flyer 4.poster
21:31:35 * Tincho is voting :)
21:31:43 <sim6> 7 for siri overlapped and 3A, but 2 against 3A
21:31:56 <sim6> Tincho you are late :P
21:32:05 <frangor> xD
21:32:08 <alexC> There is second round voting?
21:32:23 <alexC> I mean, choose the 3 more voted and vote again?
21:32:29 <dunetna> alexC, you can still change it
21:32:36 <siri> I needed some time tu figure out the nerdy interface :-P
21:32:42 <siri> 'to
21:33:22 <Tincho> sim6: oh, shit :)
21:33:45 <alexC> No, not changing, but if I count votes that preffer the city (3* or 4*) then there are 9. So that's the reason of a second  round with less options
21:33:49 <sim6> Tincho: I'm joking
21:34:31 <siri> I think it is a misunderstanding to vote for specific flavors of a theme. But I explained that already.
21:34:34 <sim6> Tincho: please, move the balance
21:34:48 <dunetna> anyone more wants to vote?
21:34:56 <Tincho> I haven't noticed that, but it seems my vote broke the tie
21:35:14 <ana> FWIW, I don't see what's the problem with the Colon, I only find the afbar tower a bit strange
21:35:28 <ana> agbar
21:35:30 <dunetna> I think the objection about 3A was Cristobal Colon
21:35:34 <Tincho> it shoul dbe noted that the dudle is not counting the undecided votes at all
21:35:43 <sim6> ok, 8 for 3A, but 4 againt it :(
21:35:48 <ana> Tincho: it shouldn't, should it?
21:36:08 <Tincho> ana: but they are counted the same as no
21:36:24 <sim6> we need bombs!
21:36:43 <Tincho> dunetna: oh, I didn't notice colón there.. but well, it is part of the city :(
21:36:51 <frangor> The Sagrada Familia is also bad..
21:36:55 <siri> design should not be democratic (sigh)
21:37:07 <alexm> siri: +1
21:37:18 <Tincho> siri: :)
21:37:22 <alexC> siri: +1
21:37:22 <dunetna> yes: we can have objections of agbar (capitalism), colon (imperialism), sagrada familia (catholicism)
21:37:35 <ana> no, design shouldn't be democratic, nobody is telling the artist what to do. But we have right to decide in the final desings
21:38:13 <ana> dunetna: for me the agbar looks like a big fallus. For somebody not knowing barcelona ...
21:38:42 <alexC> and the two towers (destrucción del paisaje y boom imobiliario). Let's take out all buildings from 3A   :-)
21:38:44 <alexm> are we going to chat about the city skyline all night?
21:38:54 <frangor> Depends on the sensitivity of each. I do not see more than a stone.
21:39:10 <dunetna> ok, sadly, bcn is what it isç
21:39:18 <ana> dunetna+1
21:39:51 <Tincho> yeah, those are the milestones of the city, we like them or not
21:40:16 * jo0nas withdraws vote - cannot understand what is actually being voted about, or the voting scheme
21:40:58 <tictacbum> I think barcelona is more than those buildings, but I can live that design ;)
21:41:26 <ana> I like siri's design for somethng more general
21:41:28 <sim6> now we need a second round?
21:41:31 <dunetna> sadly, designs were late
21:41:32 <maxmil> preffer the buildings to a portrait of messi
21:41:34 <jo0nas> is the city defining the conference?!?
21:41:35 <ana> but for the minidebconf I would love something more bcn-ish
21:41:37 <frangor> maybe the siri designs are more "neutral"
21:41:44 <dunetna> maxmil: XDDDD
21:41:51 <ana> maxmil: who is messi?
21:42:09 <alexC> siri dessign can be on the back of the T-Shirt, with the logos,
21:42:16 <maxmil> ana: your better off not knowing
21:42:18 <sim6> ana: Are you joking?
21:42:26 <Tincho> alexC: the designs need to be consistent
21:42:26 <ana> sim6: no
21:42:38 <Tincho> people, let's not waste time...
21:42:48 <sim6> ana: is a football player
21:42:48 <dunetna> Tincho: +1
21:43:05 <dunetna> we should end this meeting before 23:00
21:43:09 <ana> sim6: monica told me already. Keep in mind I don't like footbal and I don't live in Spain ...
21:43:12 <jo0nas> :-)
21:43:12 <sim6> now 8 for 3A and Siri Overlapping
21:43:17 <siri> I prefer the other designer's proposals to my own drafts. Sorry, should have stated that more clearly before the vote.
21:43:41 <ana> sim6: no, update the page
21:43:50 <Tincho> I came late to the vote so I didn't say anything.. I only see 3, or maybe 4 designs.. In fact, voting on color schemes does not make much sense to me
21:43:55 <siri> I don't like competitions - I like discussions and soft consensus
21:44:05 <jo0nas> Tincho: you are not alone in that view
21:44:38 <dunetna> ok
21:45:05 <dunetna> it seems a lot of us like 3A, we could do it better, for sure
21:45:05 <ana> I would leave up to the localteam
21:45:05 <sim6> now 4 against 3A and only 2 against Siri Overlapping, so the winner is Siri Overlapping.
21:45:20 <dunetna> but, we should end this discussion
21:45:55 <siri> I've asked before: will anyone freak out if the design team chooses to go on with proposal 3 og 4 - based on our views
21:46:06 <dulzet> it seems that the decision goes to 3*, althought there are some votes for 4*, cause Siri said she doesn't see her design at all.. we can go for them...
21:46:42 <dulzet> and make the final design implemented on the different supports
21:46:44 <alexm> everyone agrees on 3 or 4 then?
21:46:56 <dunetna> alexm: +1
21:46:59 <siri> thants what I hear. thanks
21:46:59 <alba> +1
21:47:00 <dunetna> 3 or 4 is ok
21:47:02 <maxmil> +1
21:47:05 <ana> aye
21:47:18 <dunetna> and now the main question: who is going to do the t-shirts?
21:47:30 <sim6> it is fine for me
21:47:34 <dunetna> they must be done ASAP
21:47:40 <dunetna> Monday if possible
21:47:44 <alexm> #agreed to use designs 3* or 4*
21:47:55 <dunetna> or Tuesday...
21:48:20 <dulzet> who is in contact for the t-shirt place?
21:48:32 <dulzet> i can help siri or the other designer on this
21:48:33 <dunetna> to the person/s who is going to do the t-short: don't forget logos
21:48:47 <dunetna> dulzet: i think alexC offer himself to do them
21:48:54 <dunetna> but he needs the exact design
21:49:02 <dunetna> front and back designs
21:49:02 <alexC> i was in contact with one t-shirt place
21:49:30 <alexC> just need the files
21:49:45 <dulzet> ok, we can write between us, the designers and alex, and move it on ;)
21:49:50 <alexC> every color makes the price go up
21:50:32 <alexC> OK, let's talk private by email and continue the meeting
21:50:37 <sim6> dulzet: maybe Monday I can confirm a new sponsor
21:50:45 <dulzet> ok
21:50:57 <dunetna> alexC, siri, dulzet: please, keep us informed through the list
21:51:13 <dulzet> done ;)
21:51:26 <siri> flyers: anybody who will work on a text?
21:52:13 <sim6> dulzet: we don't have good sponsors logos, only the ones in the web :(
21:52:47 <dunetna> ok, could all of you be in contact via email, please? :)))
21:52:50 <siri> they will not suffice
21:53:29 <siri> anybody comitting to work on a flyer text?
21:53:35 <dulzet> dunetna: yes, we can change the topic, but siri is right, we need a text for the flyer
21:54:12 <dunetna> could it be asked via mailing list?
21:54:22 <siri> ok
21:54:58 <dunetna> the priority is the t-shirt and banner, they take more time to do it
21:55:11 <dunetna> we can have some extra days for the flyer
21:55:23 <dulzet> ok, we can move it via the list
21:55:57 <dunetna> we have a lot of topics left, but I think we can talk about one more at maximum an  finish the meeting
21:56:06 <dunetna> do you agree?
21:56:21 <alexm> #info  the priority is the t-shirt and banner, we can have some extra days for the flyer
21:56:41 <dunetna> maybe "friday and saturday nights" is the most urgent?
21:57:17 <dunetna> and be prepared for the face-to-face meeting next week... it may be loooong ;)
21:57:35 <alexm> #help needed to work on a text for flyers
21:58:30 <alexm> #action the design team to send files to alexC for the t-shirts
21:59:08 <alexm> dunetna: frankly it's too late
21:59:44 <adria> hola
21:59:48 <maxmil> Hi adria
22:00:15 <adria> howdy everybody
22:00:17 <dunetna> alexm: ok, maybe we can finish the meeting now and talk about fri-sat night only the people who is taking care of this
22:00:34 <maxmil> sounds good. Adria you arrived just on cue.
22:01:05 <dunetna> let's go to the last topic: Next meeting reminder
22:01:10 <alexm> anyone has anything to add before we wrap up?
22:01:25 <dunetna> I would like to do this last topic :-)
22:01:32 <dunetna> Next meeting reminder
22:01:42 <alexm> #topic Next meeting reminder
22:01:47 <sim6> hi guiu and adria
22:02:10 <dunetna> I would like to encourage people to have mini-meetings
22:02:21 <sim6> dunetna: +1
22:02:25 <dunetna> with only one topic: design, talks, etc
22:02:42 <dunetna> and remember the next face-to-face meeting
22:02:55 <dunetna> the last one!!!! and the most important and stressing one as well
22:03:07 <dunetna> Sun Mar 9th at 11:00 CET at Almina Bar
22:03:19 <alba> ok
22:03:47 <dunetna> but Almina Mar was closed the other day
22:04:18 <dunetna> if it is closed we could do it at Ateneu Rosa de Foc in Gracia, is ok for everybody?
22:04:32 <dunetna> (we should ask before)
22:04:38 <sim6> I can call Almina Mar and confirm this availability
22:05:28 <maxmil> fine for me
22:05:30 <adria> otherwise, if Almina is closed, we'll can meet at Ricci (just on the other side of the street)
22:06:29 <sim6> adria: maybe Ricci is too dark
22:07:22 <alba> sim6: please, find out if Almina Bar will be open on sunday and write to the list. we can then decide where to go
22:07:44 <dunetna> this meeting may be long, maybe we have to have lunch together
22:07:45 <sim6> I think we can leave this for the list.
22:07:56 <dunetna> and you know I love having lubch with you :)))
22:07:56 <sim6> alba: ok
22:08:46 <alexm> #action sim6 to confirm that Almina Mar will be open
22:09:16 <alexm> #info next meeting in person will be on Sun Mar 9th at 11:00 CET at Almina Bar
22:10:00 <alexm> so, that's all? anything else?
22:10:16 <alexm> last change before the meeting ends...
22:10:21 <alexm> *chance
22:11:25 <alexm> #endmeeting