#debconf15-germany Meeting
Meeting started by madduck at 17:59:25 UTC
(full logs).
Meeting summary
- 
  - https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg
    (RichiH,
    18:03:59)
- https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
    (RichiH,
    18:20:00)
- ACTION: RichiH to go
    through
    https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
    (RichiH,
    18:24:57)
- ACTION: RichiH to go
    through
    https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
    (RichiH,
    18:25:24)
- ACTION: RichiH to go
    through
    https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
    (madduck,
    18:25:40)
- ACTION: RichiH to go
    through
    https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
    (RichiH,
    18:26:20)
- https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/Altoetting
    (RichiH,
    18:28:12)
- https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/KomedKoeln
    (madduck,
    18:33:53)
- https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/GarmischPatenkirchen
    ? (marga,
    18:46:09)
- https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/HeidelbergIntl
    (madduck,
    19:00:16)
- http://www.jugendherberge.de/Jugendherbergen/Heidelberg
    International10/Ausstattung (madduck,
    19:03:17)
- ACTION: madduck
    angebot aus heidelberg (madduck,
    19:06:47)
- http://www.jugendherberge.de/Jugendherbergen/Jugendgaestehaus%20Dortmund641/Portraet
    (madduck,
    19:08:58)
- https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JGHDortmund
    (madduck,
    19:09:41)
- http://www.jugendherberge.de/Jugendherbergen/Jugendgaestehaus%20Dortmund641/Ausstattung
    (marga,
    19:10:30)
- https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/SLHWegscheide
    (madduck,
    19:13:09)
 
Meeting ended at 19:23:00 UTC
(full logs).
Action items
  - RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
- RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
- RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
- RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
- madduck angebot aus heidelberg
Action items, by person
  -  madduck 
    - madduck angebot aus heidelberg
 
-  RichiH 
    - RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
- RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
- RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
- RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
 
People present (lines said)
  - madduck (213)
- RichiH (144)
- marga (52)
- bzedperia (37)
- XTaran (20)
- azeem-mobil (8)
- nattie (6)
- MeetBot (5)
- azeem-mo1il (1)
Generated by MeetBot 0.1.4.