#debconf-video Meeting

Meeting started by pollo at 11:15:00 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 11:15:08)
  2. DC24 - Core team travel budget (pollo, 11:18:33)
    1. https://wiki.debian.org/DebConf/24/Videoteam/Budget (pollo, 11:18:41)
    2. AGREED: the videoteam will ask for bursaries for Louis-Philippe VĂ©ronneau, Carl Karsten , Kyle Robbertze , Kurt Roeckx , Kiran S Kunjumon and Nicolas Dandrimont (pollo, 11:21:46)
    3. ACTION: pollo to ask for bursaries for the core team (pollo, 11:22:04)

  3. DC24 - Rooms (pollo, 11:22:40)
    1. the videoteam will have a lockable room :) (pollo, 11:24:51)
    2. we have the floor plans for 2 out of 3 rooms (pollo, 11:26:49)
    3. https://docs.google.com/spreadsheets/d/1aZGwGzhJLOVVxtkihXPbVKcLRfMJAMEbMUe3_SygM2A (jmkim[m], 11:28:22)
    4. Main Hall (319) and Somin Hall are the main talk rooms, whereas Lecture room 3 (212) will be our BoF room (pollo, 11:34:49)
    5. https://docs.google.com/spreadsheets/d/1aZGwGzhJLOVVxtkihXPbVKcLRfMJAMEbMUe3_SygM2A (pollo, 11:35:04)
    6. BoF room (212) is the rop right room in https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/venue/blueprints/ENG1/ENG1_BLDG_PLAN_DETAIL_2F.pdf on drawing A-307 (paddatrapper, 11:39:39)
    7. Talk Room 2 (Somin) is in https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/venue/blueprints/MIRAE/MIRAE_BLDG_PLAN_DETAIL.pdf on drawing A-307 (paddatrapper, 11:40:28)

  4. DC24 - Audio equipment (pollo, 11:41:03)
    1. https://docs.google.com/spreadsheets/d/1Ql8AmHJYfCRqRI8FPfXu1Qt8ILD3M_ZlwmmDy3dWTqM/edit#gid=0 (pollo, 11:46:08)
    2. AGREED: we'll buy 2 more ambiant mics (to use with our existing 4) instead of renting them (pollo, 11:53:23)
    3. audio rental quote doesn't include video gear (sdi cables, tripods, etc.) (pollo, 11:56:35)

  5. DC24 - Video equipment (pollo, 11:58:46)
    1. jmkim plans to contact a local video company in Busan (pollo, 11:59:41)

  6. DC24 - Computers (pollo, 12:02:29)
    1. work to get a quote for the computers is ongoing (we might get them from the network rental co) (pollo, 12:06:30)

  7. DC24 - Remote talks (pollo, 12:08:12)
  8. 3. Mini-DC Belo Horizonte (April 27th to 30th) (olasd, 12:19:10)
    1. https://bh.mini.debconf.org/ (olasd, 12:25:15)
    2. ACTION: phls to provide IP ranges to open streaming up (testing & production) (olasd, 12:26:55)

  9. 4. Berlin mini-DC (May 14th to 21st) (olasd, 12:28:41)
    1. https://berlin2024.mini.debconf.org/ (olasd, 12:29:11)

  10. 5. Files from miniDebConf Santa Fe (olasd, 12:32:45)
    1. ACTION: gwolf to send us a link to the collected videos so we can fetch them into the meetings-archive (olasd, 12:35:08)
    2. ACTION: gwolf to provide at least minimal metadata for the videos so we can upload them to our other platforms (olasd, 12:35:32)

  11. 6. Any other business? (olasd, 12:36:26)
  12. 7. Next Meeting (olasd, 12:39:48)
    1. ACTION: olasd to send a new crab.fit link for bi-weekly meetings, next instance in week 17 (22-28 April) (olasd, 12:43:41)


Meeting ended at 12:43:48 UTC (full logs).

Action items

  1. pollo to ask for bursaries for the core team
  2. phls to provide IP ranges to open streaming up (testing & production)
  3. gwolf to send us a link to the collected videos so we can fetch them into the meetings-archive
  4. gwolf to provide at least minimal metadata for the videos so we can upload them to our other platforms
  5. olasd to send a new crab.fit link for bi-weekly meetings, next instance in week 17 (22-28 April)


Action items, by person

  1. olasd
    1. olasd to send a new crab.fit link for bi-weekly meetings, next instance in week 17 (22-28 April)
  2. phls
    1. phls to provide IP ranges to open streaming up (testing & production)
  3. pollo
    1. pollo to ask for bursaries for the core team
  4. UNASSIGNED
    1. gwolf to send us a link to the collected videos so we can fetch them into the meetings-archive
    2. gwolf to provide at least minimal metadata for the videos so we can upload them to our other platforms


People present (lines said)

  1. olasd (78)
  2. pollo (65)
  3. paddatrapper (44)
  4. Giyeonbang[m] (38)
  5. jmkim[m] (11)
  6. phls (9)
  7. tumbleweed (7)
  8. MeetBot (4)
  9. changwoo[m] (2)
  10. Q_ (2)
  11. highvoltage (1)


Generated by MeetBot 0.1.4.