11:15:00 <pollo> #startmeeting
11:15:00 <MeetBot> Meeting started Fri Apr 12 11:15:00 2024 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:15:00 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:15:08 <pollo> #topic Roll Call
11:15:11 <olasd> o/
11:15:16 <phls> hi
11:15:17 <pollo> Please say hello if you are here for the meeting!
11:15:25 <Giyeonbang[m]> o/
11:15:57 <pollo> As I said the other day, I start teaching in 1h, someone will need to replace me as chair of we go over
11:16:27 <paddatrapper> o/
11:16:57 <olasd> you can #chair me (although I hope we don't go over)
11:17:04 <pollo> #chair olasd
11:17:04 <MeetBot> Current chairs: olasd pollo
11:18:14 <Giyeonbang[m]> #chair giyeon
11:18:28 <pollo> heh, you can't chair yourself if you aren't already :)
11:18:33 <pollo> #topic  DC24 - Core team travel budget
11:18:41 <pollo> #link https://wiki.debian.org/DebConf/24/Videoteam/Budget
11:18:59 <pollo> the deadline to apply for a travel bursary as a core team member was now
11:19:27 <pollo> we currently have 6 people, for a total of 7000 USD + 5700 EUR
11:19:57 <Giyeonbang[m]> Some other local team organizer was said... "역시 예산에서 A/V rent 비용이 역시 비싸다는 의견이 많은데.  비디오팀이 정말 이 정도 비용을 감수하고 그 장비가 필요한가 봐야 할 것 같아요. "
11:20:07 <Giyeonbang[m]> just wait for translate.
11:20:18 <pollo> is there any objections to any of the names on the wiki being part of the core team and asking for bursaries?
11:20:44 <olasd> I haven't been able to check with the $work powers that be if they'd be willing to have my travel covered, the last weeks have been crazy busy. so I've put a request in to be on the safe side
11:20:53 <paddatrapper> No objections from me
11:21:17 <olasd> yeah, the people on the list make sense to me
11:21:37 <Giyeonbang[m]> Giyeonbang[m]: There are many opinions (actually I don't know whose) that the A/V rental cost is too expensive for the budget. I think the video team should really bear this cost and see if they really need that equipment.
11:21:46 <pollo> #agreed the videoteam will ask for bursaries for Louis-Philippe Véronneau, Carl Karsten , Kyle Robbertze ,  Kurt Roeckx , Kiran S Kunjumon  and Nicolas Dandrimont
11:21:55 <pollo> Giyeonbang[m]: we'll talk about this later in the meeting :)
11:22:04 <Giyeonbang[m]> But... I think our budget is the minimum and well fit.
11:22:04 <pollo> #action pollo to ask for bursaries for the core team
11:22:18 <pollo> anything else for this topic?
11:22:39 <olasd> not from me
11:22:40 <pollo> #topic DC24 - Rooms
11:22:54 <pollo> afaiu, we have the  floor plans for the 3 rooms?
11:23:20 <Giyeonbang[m]> Hmm... in personally, I agreed bursaries for core team.
11:23:21 <pollo> have we also made sure to ask for a videoteam room that locks?
11:24:09 <olasd> I've not followed venue related discussions, sorrry
11:24:28 <jmkim[m]> (Local team will get a key for video team room, for lockable by ourselves)
11:24:32 <paddatrapper> Last I checked we had floor plans for 2 of the rooms, not the third
11:24:51 <pollo> #info the videoteam will have a lockable room :)
11:24:56 <jmkim[m]> hi o/
11:25:10 <pollo> if the 3rd room we don't have plans for the BoF room or a main talk room?
11:25:15 <pollo> s/if/is/
11:26:08 <Giyeonbang[m]> 3rd room is BoF room, right?
11:26:49 <pollo> #info we have the floor plans for 2 out of 3 rooms
11:26:51 <paddatrapper> We have the rooms from https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/venue/blueprints/ENG1/ENG1_BLDG_PLAN_DETAIL_2F.pdf (pg A-307) and https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/venue/blueprints/MIRAE/MIRAE_BLDG_PLAN_DETAIL.pdf (A-307), but not the 3rd
11:27:18 <paddatrapper> I'm not sure which room is which
11:27:48 <Giyeonbang[m]> 3rd room had the same mixer and wireless microphone configuration, but only a stand speaker was added.
11:28:22 <jmkim[m]> https://docs.google.com/spreadsheets/d/1aZGwGzhJLOVVxtkihXPbVKcLRfMJAMEbMUe3_SygM2A
11:28:25 <jmkim[m]> Can we refer here
11:28:26 <paddatrapper> @irc_Giyeonbang[m]:matrix.debian.social is the missing room is the BoF room?
11:28:30 <Giyeonbang[m]> Maybe 3rd room is a classroom. Let me see... the room number,
11:28:54 <paddatrapper> @irc_jmkim[m]:matrix.debian.social I don't have a mapping from that sheet to the PDF building plans linked above
11:29:18 <jmkim[m]> We have two big rooms (Main hall, Somin hall) and one small room (212)
11:29:36 <pollo> great, so the missing one is the BoF room then
11:29:36 <Giyeonbang[m]> OK. jmkim just found. :)
11:30:16 <pollo> #info rooms pg A-307 and A-307 are bigs rooms, whereas 212 is a smaller (BoF) one
11:30:22 <pollo> let's move on then :)
11:30:28 <paddatrapper> hang on
11:31:08 <paddatrapper> @irc_jmkim[m]:matrix.debian.social which room is page A-307 on https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/venue/blueprints/ENG1/ENG1_BLDG_PLAN_DETAIL_2F.pdf?
11:31:43 <pollo> ah, those were pages, darn
11:31:44 <pollo> #undo
11:31:44 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x7f4b8ee0e850>
11:32:13 * pollo grumbles something about it being too darn early :P
11:32:25 <paddatrapper> and which room is page A-307 on https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/venue/blueprints/MIRAE/MIRAE_BLDG_PLAN_DETAIL.pdf?
11:32:55 <jmkim[m]> For clearify, Video team room would be 213 (on 2F), not 307 (on 3F)
11:33:15 <paddatrapper> @irc_jmkim[m]:matrix.debian.social I am referring to page numbers, not room numbers
11:33:17 <jmkim[m]> The most right lower room is room 213 in paddatrapper pdf
11:33:29 <paddatrapper> I linked to 2 PDFs
11:33:56 * jmkim[m] uploaded an image:  < https://matrix.org/_matrix/media/v3/download/matrix.org/tXeMXBEPQMOFwgCAnVkgPtNA/venueblueprintsENG1ENG1_BLDG_PLAN_DETAIL_2F.pdf%20%C2%B7%20main%20%C2%B7%20DebConf%20team%20%20public%20%20data%20%20Debconf24%20public%20data%20%C2%B7%20GitLab.jpeg >
11:34:13 <paddatrapper> I assume you mean the bottom right room in ENG1_BLDG_PLAN_DETAIL_2F.pdf on drawing A-307?
11:34:32 <paddatrapper> Thanks. And the other one?
11:34:49 <pollo> #info Main Hall (319) and Somin Hall are the main talk rooms, whereas Lecture room 3 (212) will be our BoF room
11:35:04 <pollo> #link https://docs.google.com/spreadsheets/d/1aZGwGzhJLOVVxtkihXPbVKcLRfMJAMEbMUe3_SygM2A
11:35:45 <paddatrapper> So BoF room (212) is the bottom right room in https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/venue/blueprints/ENG1/ENG1_BLDG_PLAN_DETAIL_2F.pdf on drawing A-307
11:36:51 <olasd> no, it's the top right (Bottom right is video team), according to https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/venue/floorplans/eng1-2f.svg?ref_type=heads which is rotated 90 degrees (north pointing right)
11:37:18 <paddatrapper> Cool
11:37:48 <olasd> (took me a while to figure that out)
11:37:53 <pollo> are we ok to move on?
11:38:07 <paddatrapper> No, still waiting on an answer for the other blueprint
11:38:38 <paddatrapper> Which talk room is page A-307 on https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/venue/blueprints/MIRAE/MIRAE_BLDG_PLAN_DETAIL.pdf
11:39:19 * jmkim[m] uploaded an image:  < https://matrix.org/_matrix/media/v3/download/matrix.org/JZmSTIZKHyCFhMzHJccpljoq/View%20recent%20photos.jpeg >
11:39:25 <olasd> there's only one talk room in mirae building (Talk room 2)
11:39:39 <paddatrapper> #info BoF room (212) is the rop right room in https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/venue/blueprints/ENG1/ENG1_BLDG_PLAN_DETAIL_2F.pdf on drawing A-307
11:39:49 <pollo> #save
11:40:00 * jmkim[m] uploaded an image:  < https://matrix.org/_matrix/media/v3/download/matrix.org/RerjSunRCXcUIHmvcgtaCJou/View%20recent%20photos.jpeg >
11:40:28 <paddatrapper> #info Talk Room 2 (Somin) is in https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/venue/blueprints/MIRAE/MIRAE_BLDG_PLAN_DETAIL.pdf on drawing A-307
11:40:38 <paddatrapper> Thanks, we can move on
11:40:44 <paddatrapper> (assuming those infos worked)
11:40:51 <pollo> yes, I just checked :)
11:40:56 <paddatrapper> thanks :)
11:41:03 <pollo> #topic DC24 - Audio equipment
11:41:07 <jmkim[m]> Sorry I am outside and my phone is extremely buggy
11:41:28 <Giyeonbang[m]> Oops, OK.
11:41:45 <Giyeonbang[m]> So, maybe I will cover the this topic.
11:42:17 <olasd> jmkim[m]: the pics worked well, thanks
11:42:47 <paddatrapper> I would prefer we get headset microphones instead of lapels
11:42:57 <pollo> +1
11:43:31 <pollo> lapels tend to create noise (people don't put them at the right place) and feedback (since we need to compensate for lapels mics being too low)
11:43:40 <Giyeonbang[m]> First of all, as other organizers requested last time, all three rooms use the same mixer and wireless microphone configuration.
11:43:52 <pollo> nice!
11:44:09 <paddatrapper> Quote links: https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/63
11:44:15 <olasd> if people can't put a lapel at the right place they won't put a headset in the right place either
11:45:00 <paddatrapper> It is easier to spot an incorrect headset before the talk starts
11:45:05 <Giyeonbang[m]> paddatrapper: Yes, I was send the messages for we need to headset mic and our budget plan will be postponed.
11:46:08 <pollo> #link https://docs.google.com/spreadsheets/d/1Ql8AmHJYfCRqRI8FPfXu1Qt8ILD3M_ZlwmmDy3dWTqM/edit#gid=0
11:46:23 <pollo> was there any other issue wrt audio equipment we needed to discuss?
11:46:44 <Giyeonbang[m]> I had a quick tea time with the company representative, and he said he understood. I found out later that the company also hosted the recent Ethereum event in Korea.
11:46:58 <paddatrapper> @irc_Giyeonbang[m]:matrix.debian.social you mentioned concerns about price?
11:47:45 <olasd> sheesh, 1000 USD to rent 6 behringer C2s? we can by 20 new ones for that price
11:47:46 <Giyeonbang[m]> Maybe... We need to all that remained was to convince the other organizers why they needed this much budget.
11:48:27 <olasd> s/by/buy/
11:48:44 <pollo> buying gear if it's cheaper can indeed be an option
11:49:26 <Giyeonbang[m]> We rent Shure, not Boehringer.
11:49:27 <olasd> I mean, we already have 4 ambient microphones in the kit that we carry around
11:49:50 <changwoo[m]> pleasels give your opinion about the the quotation. does it look reasonable?  renting expense is gonna be about 5 times bigger than last debconfs.
11:50:22 <paddatrapper> @irc_Giyeonbang[m]:matrix.debian.social the quote is for Behringer C2 ambient mics which is what olasd is referring to
11:50:33 <Giyeonbang[m]> And let me reiterate a few important facts. We need to understand Korea's radio wave laws.
11:50:47 <Giyeonbang[m]> paddatrapper: Ah, I see.
11:51:29 <olasd> these are wired microphones, if they run afoul of the RF laws we have a big problem ;-)
11:51:54 <paddatrapper> I'd support just buying another 2 instead of hiring 6 for that amount of money
11:52:00 <olasd> yeah definitely
11:52:16 <Giyeonbang[m]> If we already have these, of course we can subtract it back from the quote.
11:52:25 <paddatrapper> We would need to buy 2 more
11:52:33 <Giyeonbang[m]> I mean ambient mics
11:52:39 <paddatrapper> So do I
11:53:15 <paddatrapper> Are there other companies we can get quotes from? Are there other explanations about why the quote is so much more than previous years?
11:53:15 <olasd> apart from that line the quote seems okay to me. It doesn't seem 5 times bigger than previous debconfs (prizren was 11.500 EUR, for audio and video)
11:53:23 <pollo> #agreed we'll buy 2 more ambiant mics (to use with our existing 4) instead of renting them
11:53:56 <olasd> (for much nicer hardware)
11:53:57 <paddatrapper> Does this quote include things like SDR cables for video?
11:54:21 <Giyeonbang[m]> olasd: Good.
11:54:23 <olasd> SDI ;-)
11:54:41 <paddatrapper> That one :)
11:54:50 <olasd> (I mean that the hardware in the DebConf 24 quote is nicer than what we had in Prizren)
11:54:56 <paddatrapper> /me hides the radio next to me
11:55:43 <olasd> +1 for paddatrapper's question: how about the SDI cables and other video rental costs (tripods)?
11:56:00 <Giyeonbang[m]> paddatrapper: Yes, in Audios: cables are included. For videos: We need to find other company.
11:56:05 <olasd> ok
11:56:15 <olasd> I'm assuming we don't need video projection equipment and the rooms are already equipped?
11:56:18 <Q_> I assume we make the SDI cables ourself, except for some short ones?
11:56:35 <Giyeonbang[m]> Maybe, jmkim will be contact video company in local Busan.
11:56:35 <pollo> #info audio rental quote doesn't include video gear (sdi cables, tripods, etc.)
11:56:45 <Q_> And so we just need coax cable
11:56:52 <pollo> Q_: it's unreliable and it takes time
11:57:00 <pollo> we did that in the past, with somewhat poor results
11:57:01 <olasd> it'd also be nicer not to have to throw away kilos of cable at the end of the conf
11:57:10 <paddatrapper> +1
11:57:11 <phls> in Curitiba we had to bought all the cables already done
11:57:19 <Giyeonbang[m]> pollo: Yes, it is exactly true.
11:57:22 <pollo> anything else wrt audio ?
11:57:37 <paddatrapper> Not from me
11:57:53 <olasd> anyway, the audio quote doesn't seem outlandish to me; if it doesn't fit within the approved budget then that needs adjusting
11:57:59 <olasd> because I doubt we'll get much cheaper
11:58:13 <pollo> +1
11:58:29 <paddatrapper> Yeah, even with analogue desks we'll be in the same ballpark
11:58:46 <pollo> #topic DC24 - Video equipment
11:59:08 <pollo> so we need tripods and SDI cables :)
11:59:12 <olasd> seems like there's no quotes yet, from the ongoing discussion :-)
11:59:41 <pollo> #info jmkim plans to contact a local video company in Busan
11:59:56 <pollo> do you have any questions for us?
12:00:03 <changwoo[m]> thanks for the opinion. i was asking as the budget is currently being revised and renting was one of the major increases.
12:00:19 <olasd> changwoo[m]: makes sense!
12:00:21 <Giyeonbang[m]> pollo: Yes, I was busy for FOSSASIA. I just landing and came to my home at today afternoon.
12:00:40 <pollo> the tripods need to be solid enough to hold video cameras (they can't be tripods used for "picture" cameras)
12:01:37 <pollo> anything else to add for this topic?
12:01:41 <olasd> I'm sure there'll be plenty of options to pick from to rent video gear in Busan
12:02:04 <pollo> heh, it's not like there is no local cinema scene :P
12:02:14 <Giyeonbang[m]> pollo: It is not difficult to obtain it from companies in the Busan area and the price is not that expensive. (The problem is: I actually don't know the exact price yet. I'll take a break over the weekend and get it soon.)
12:02:25 <olasd> sounds good, thanks!
12:02:29 <pollo> #topic DC24 - Computers
12:03:13 <olasd> .oO(camera dollies for action shots in all rooms)
12:03:38 <paddatrapper> I'm sure we could fit a jib crane somewhere...
12:03:54 <pollo> what are the plans for the computers we'll need to use?
12:04:14 <olasd> anyway, sorry. There was some discussion about GPUs since the last meeting, but I don't remember the details of the computers they were going into
12:05:05 <Giyeonbang[m]> Our local infrastructure team is looking into for a few of the computer, whether there can borrow from the same company as the network equipment.
12:05:26 <olasd> sounds like a good idea if possible
12:05:50 <pollo> did you have any questions wrt computer specs we needed to discuss?
12:06:30 <pollo> #info work to get a quote for the computers is ongoing (we might get them from the network rental co)
12:06:39 <Giyeonbang[m]> Honestly... I am so busy that getting some help from the our local infra team. Also, since it is related to the Internet, we are discussing it together.
12:06:58 <pollo> sure, no trouble
12:07:08 <pollo> anything else to add?
12:07:25 <Giyeonbang[m]> pollo: GPU-related parts are delivered promptly at the right time to local infra team.
12:07:43 <Giyeonbang[m]> Nope. It seems OK.
12:08:12 <pollo> #topic DC24 - Remote talks
12:08:39 <pollo> did we clear things with the content team wrt remote talks?
12:09:06 <pollo> there was discussions about remote talks possibly happening in all the rooms instead of just 1
12:09:26 <Giyeonbang[m]> Oh yeah, now that I think about it, I couldn't confirm the number of tripods because of this topic.
12:09:59 <pollo> on my side, I would prefer if we could only have 1 room where we're setup for remote talks
12:10:09 <pollo> things are already complex enough as is....
12:10:23 <olasd> I thought we had made it clear that it was one room, and the one that was next to video team
12:10:31 <Giyeonbang[m]> Should this issue be discussed by a team other than us?
12:12:02 <pollo> that's all the time I had! Sorry for having to leave :) Thanks olasd for chairing
12:12:21 <olasd> no probs
12:12:46 <Giyeonbang[m]> Good.
12:13:27 <olasd> Giyeonbang[m]: so, we need 6 heavy duty tripods for the cameras used for recording and streaming; we would need additional small tripods if we use "webcams" for interaction during remote talks
12:13:45 <olasd> we made do with one such tripod last year
12:14:26 <Giyeonbang[m]> olasd: I have some small tripods for webcam or mirrorless cameras, maybe we can using it.
12:14:41 <olasd> yeah, that'd be fine
12:15:01 <tumbleweed> sorry, was mostly awake but forgot :)
12:15:47 <olasd> tumbleweed: you mentioned that keeping the remote talks in one room was "hard"; do you *know* it is, or do you /think/ it is? I don't think it was even tried...
12:18:11 <olasd> ... anyway.
12:18:13 <olasd> moving on
12:18:28 <Giyeonbang[m]> Oh, I need to away from keyboard. Maybe I will be using phone.
12:18:46 <olasd> Giyeonbang[m]: I think we're done with DC24 topics, thanks for attenting!
12:19:10 <olasd> #topic 3. Mini-DC Belo Horizonte (April 27th to 30th)
12:19:17 <Giyeonbang[m]> Oh really Good... I can go to sleep now.
12:20:17 <phls> I sent an email with 2 questions some days ago
12:20:17 <olasd> So, there's a Mini DebConf in Belo Horizonte at the end of the month, phls has asked for some streaming infra to be set up.
12:20:51 <olasd> and whether the ansible repo was the right place to look at for setting up the machines :-)
12:21:44 <olasd> phls: yeah, I suggest getting started with this subsection of the ansible documentation : https://debconf-video-team.pages.debian.net/ansible/simple_setup.html
12:21:51 <olasd> it should get you one machine with voctomix
12:22:04 <olasd> as for streaming
12:22:11 <phls> great
12:22:30 <phls> I'm sure I will have more questions when I start to work on that
12:22:46 <olasd> as for streaming, we have minidebconf infra running permanently, so when you know what IPs you will be streaming from we can open access and you'll be able to send your streams there
12:23:44 <paddatrapper> Also please use a wafer instance - makes SReview setup afterward easier
12:24:17 <phls> can you open for tests before? when I ready to test, sure
12:24:43 <phls> ok about wafer, we are using for website and registration
12:24:51 <olasd> good news: https://bh.mini.debconf.org/
12:25:01 <paddatrapper> awesome
12:25:15 <olasd> #link https://bh.mini.debconf.org/
12:25:30 <olasd> phls: yeah, sure, if you let me know an IP range I can allow it
12:26:00 <phls> nice
12:26:19 <olasd> well, me or us really. https://salsa.debian.org/debconf-video-team/ansible-inventory/-/blob/master/inventory/group_vars/all/streaming.yml?ref_type=heads#L3
12:26:55 <olasd> #action phls to provide IP ranges to open streaming up (testing & production)
12:27:14 <olasd> phls: I'll follow up to your email with these links any other questions?
12:27:24 <phls> no, thanks
12:28:14 <olasd> great :-)
12:28:41 <olasd> #topic 4. Berlin mini-DC (May 14th to 21st)
12:29:11 <olasd> #link https://berlin2024.mini.debconf.org/
12:29:45 <olasd> I've sent a list of equipment required to the person who's hosting us at c-base; I haven't seen a response yet; petn-randall is chasing him
12:30:40 <olasd> oh, I see tobi has 99% registered, nice :-)
12:31:19 <olasd> anyway, we seem to have a good contingent of video regulars registered, if we have hardware we should be able to work things out ;-)
12:31:19 <highvoltage> the last 1% is 99% of the work
12:32:38 <olasd> moving on...
12:32:45 <olasd> #topic 5. Files from miniDebConf Santa Fe
12:33:41 <olasd> I have not followed at all. I think gwolf was trying to convince people that any video is infinitely better than waiting forever for perfect video
12:34:34 <olasd> I'm assuming once gwolf has the videos he'll send us a link and we can pull them onto meetings-archive from viardot or something?
12:35:08 <olasd> #action gwolf to send us a link to the collected videos so we can fetch them into the meetings-archive
12:35:32 <olasd> #action gwolf to provide at least minimal metadata for the videos so we can upload them to our other platforms
12:36:10 <olasd> moving on...
12:36:26 <olasd> #topic 6. Any other business?
12:36:36 <olasd> paddatrapper, tumbleweed?
12:36:48 <paddatrapper> Nothing from me
12:37:01 <tumbleweed> olasd: sorry, was skimming backlog there when you asked me. I seem to remember that we requested this last year. Saying if we want to cover more rooms we need help
12:37:13 <tumbleweed> more help was offered by the content team and carl
12:37:17 <tumbleweed> and so we got remote things everywhere
12:37:26 <olasd> nod
12:37:46 <olasd> at least keeping to one place each day would be nicer than what happened last year
12:38:05 <tumbleweed> that'd be a reasonable approach too
12:38:18 <tumbleweed> I think we always run the risk of "just one remote attendee" in a bof at the last minute
12:38:27 <olasd> (all the more so considering that we're in two venues again)
12:39:48 <olasd> #topic 7. Next Meeting
12:40:38 <olasd> I'm honestly confused about our schedule. It seems like the recurrent timeslot we had agreed on just doesn't work
12:41:27 <paddatrapper> We probably need to send out a new poll and start weekly/bi-weekly meetings again
12:42:46 <olasd> I'll send a new crab fit for week 17, sounds good?
12:42:47 * tumbleweed had a calendar reminder in last night, but clearly I missed it
12:43:09 <paddatrapper> sounds good
12:43:41 <olasd> #action olasd to send a new crab.fit link for bi-weekly meetings, next instance in week 17 (22-28 April)
12:43:48 <olasd> #endmeeting