#debconf-video Meeting

Meeting started by wouter at 15:03:33 UTC (full logs).

Meeting summary

  1. roll call (wouter, 15:04:04)
  2. DC23 - Venue (wouter, 15:05:27)
  3. DC23 - Equipment (wouter, 15:07:29)
  4. DC23 - Shipping (wouter, 15:09:55)
  5. DC23 - Networking (wouter, 15:12:27)
  6. DC23 - Loop (wouter, 15:13:02)
  7. Sprint post-mortem (wouter, 15:14:12)
    1. a summary of the sprint is at https://grep.be/blog/en/computer/debian/DebConf_Videoteam_Sprint_in_Paris/ (wouter, 15:14:50)
    2. ACTION: everyone to send reimbursement requests to the right TO (if that hasn't happened yet) (wouter, 15:15:11)

  8. AOB (wouter, 15:18:20)
    1. AGREED: we don't think that remote presentations work well for an in-person debconf (wouter, 15:22:01)
    2. AGREED: if remote presentations are wanted, volunteers to handle the pre-event QA for prerecordings would be required (wouter, 15:27:12)

  9. Next meeting (wouter, 15:28:55)
    1. AGREED: same time same place next week (wouter, 15:29:55)


Meeting ended at 15:30:02 UTC (full logs).

Action items

  1. everyone to send reimbursement requests to the right TO (if that hasn't happened yet)


People present (lines said)

  1. wouter (56)
  2. tumbleweed (17)
  3. olasd (14)
  4. pollo (7)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.