15:03:33 <wouter> #startmeeting
15:03:33 <MeetBot> Meeting started Mon Jul 31 15:03:33 2023 UTC.  The chair is wouter. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:33 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:51 <wouter> agenda at https://deb.li/ipVeE
15:04:04 <wouter> #topic roll call
15:04:14 <olasd> \o
15:04:17 <wouter> well we just did that, I suppose :)
15:04:30 <tumbleweed> o/
15:05:10 <pollo> 0/
15:05:19 <wouter> I'm guessing there isn't going to be anyone who joined in the last five or so minutes
15:05:27 <wouter> #topic DC23 - Venue
15:05:48 <wouter> what's the status of that? do we know everything we need to know?
15:06:10 <tumbleweed> paperwork has been signed and money has changed hands. So we have a venue :)
15:06:16 <wouter> yay
15:06:22 <tumbleweed> maybe even two of them
15:06:36 <wouter> yay yay then, I guess?
15:06:55 <wouter> is there anything else we need to discuss about that, or shall we move on?
15:07:29 <wouter> #topic DC23 - Equipment
15:07:32 <tumbleweed> our locals here aren't currently connected (hacksk[m]1, kannan[m])
15:07:36 <wouter> right
15:07:52 <wouter> I saw a message from olasd pass by on email wrt budget approval for new hardware
15:08:02 <wouter> don't know whether that's been approved yet?
15:08:08 <olasd> no response yet
15:08:10 <tumbleweed> olasd: I suggest an IRC ping
15:08:16 <olasd> yeah, I will do that
15:08:25 <wouter> highvoltage is on this channel...
15:08:32 <tumbleweed> he'd missed our sprint budget email
15:08:42 <wouter> there is that too
15:08:58 <wouter> nothing else on this topic?
15:09:04 <pollo> Do we want to buy more of those ASUS boards?
15:09:13 <wouter> that was in the budget request
15:09:15 <olasd> pollo: yeah (they're in the requested budget)
15:09:19 <pollo> Ah cool
15:09:25 <olasd> I've also added the audio interfaces mentioned yesterday
15:09:55 <wouter> #topic DC23 - Shipping
15:10:10 <wouter> I understand some of that is depending on the budget approval?
15:10:21 <tumbleweed> they are cheap, though
15:10:30 <tumbleweed> so we have every reason to assume we'll get them
15:11:05 <wouter> olasd: is there anything noteworthy on shipping?
15:12:06 <olasd> nope (except I have flights booked now)
15:12:23 <wouter> okay
15:12:27 <wouter> #topic DC23 - Networking
15:12:49 <tumbleweed> again, not much happening here without our locals
15:12:55 <wouter> okay
15:13:02 <wouter> #topic DC23 - Loop
15:13:48 <wouter> Tammy did some initial work during the sprint, has all her elements, needs to work on bringing it together into an animation but has not yet had time for that
15:13:57 <wouter> (there is time, no stress, we'll get there)
15:14:12 <wouter> #topic Sprint post-mortem
15:14:29 <pollo> We sprinted!
15:14:30 <wouter> I think that went well?
15:14:46 <pollo> Don't forget to send your reimbursement request to your TO :)
15:14:50 <wouter> #info a summary of the sprint is at https://grep.be/blog/en/computer/debian/DebConf_Videoteam_Sprint_in_Paris/
15:14:55 <olasd> Done :P
15:15:11 <wouter> #action everyone to send reimbursement requests to the right TO (if that hasn't happened yet)
15:15:14 <olasd> I've received a mail from April, they're looking for feedback, anything of note I should tell them?
15:15:32 <wouter> you sent them the link to my blogpost?
15:15:35 <olasd> (I've already shared the link to the post, nice work on framing the picture :-))
15:15:40 <wouter> heh :) sure
15:16:12 <wouter> yeah, I guess I need to fix that a little bit... but more important things to do than to fight with CSS
15:16:15 <olasd> "<madix> en plus sur la photo on voit bien Chapril, April, Libre à vous :)"
15:16:29 <olasd> ah, no, I meant the actual picture
15:16:34 <olasd> I hadn't even noticed the overflow :D
15:16:50 <wouter> oh, that -- I missed that, but yeah
15:17:42 <wouter> I think they were very nice hosts, even giving us some fruit, no complaints there
15:17:47 <olasd> :D
15:17:49 <wouter> other than that...
15:18:01 <pollo> Hon, chapril.org is pretty cute
15:18:20 <wouter> #topic AOB
15:19:13 <tumbleweed> thoughts on remote presentation at dc23?
15:19:15 <tumbleweed> see the list posts
15:19:38 <wouter> I am not opposed to remote presentations, although I guess I'm a minority
15:19:57 <wouter> that said, FOSDEM tried a "hybrid" approach this year, and my humble opinion is that it was a waste of time
15:20:24 <wouter> so perhaps it's a good idea to say we don't really like the idea, which is what most of the team has already done
15:21:38 <olasd> all I'd have to say on list is "AOL"
15:22:01 <wouter> #agreed we don't think that remote presentations work well for an in-person debconf
15:22:10 <wouter> anything else?
15:22:55 <tumbleweed> maybe this needs a manpower commitment from the content team?
15:23:16 <wouter> wdym?
15:23:26 <tumbleweed> video team has the gear, and can help with the technical side, but we can't staff all the work thta needs to be done to make it happen
15:23:50 <wouter> that would require us to train them really, which is almost the same amount of work?
15:24:04 <wouter> or am I way off base here?
15:25:01 <tumbleweed> there is a lot of handholding, reviewing videos, working with presenters to do beforehand
15:25:07 <tumbleweed> typically far too much of that gets left to us
15:25:23 <wouter> oh, that part
15:25:27 <wouter> mm, sure, perhaps that's true
15:25:58 <tumbleweed> when it comes to the actual talk, if we've set it up and the speaker is ready to go, it *should* be relatively straightforward
15:26:09 <wouter> we could play it that way, yes. And then if the content team doesn't want to do the work, they have their answer as to whether it will happen
15:27:12 <wouter> #agreed if remote presentations are wanted, volunteers to handle the pre-event QA for prerecordings would be required
15:27:28 <wouter> is that a reasonable summary?
15:27:39 <tumbleweed> sure
15:27:44 <wouter> anything else then?
15:28:55 <wouter> #topic Next meeting
15:29:10 <wouter> same time same place next week?
15:29:20 <pollo> +1
15:29:55 <wouter> #agreed same time same place next week
15:30:02 <wouter> #endmeeting