#debconf-video Meeting

Meeting started by pollo at 14:58:06 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 14:58:12)
  2. DC23 - Venue (pollo, 15:01:53)
    1. https://pad.riseup.net/p/hBXpsXe5LWtog10LswH5 (pollo, 15:03:21)

  3. DC23 - Equipment (pollo, 15:09:08)
    1. AGREED: we plan on hiring gear for the 3 rooms and only use the venue's PA (pollo, 15:12:32)

  4. DC23 - Shipping (pollo, 15:13:21)
  5. DC23 - Loop (pollo, 15:23:36)
  6. Hamburg Reunion follow up (pollo, 15:29:31)
  7. July 20-23rd sprint (pollo, 15:32:33)
    1. https://obsproject.com/certified-devices (pollo, 15:37:44)
    2. ACTION: paddatrapper to follow up with olasd to buy HDMI capture cards in time for the sprint (pollo, 15:39:11)

  8. Any Other Business (pollo, 15:40:53)
  9. Next Meeting (pollo, 15:43:25)


Meeting ended at 15:43:30 UTC (full logs).

Action items

  1. paddatrapper to follow up with olasd to buy HDMI capture cards in time for the sprint


Action items, by person

  1. olasd
    1. paddatrapper to follow up with olasd to buy HDMI capture cards in time for the sprint


People present (lines said)

  1. pollo (47)
  2. wouter (42)
  3. olasd (32)
  4. tumbleweed (28)
  5. CarlFK[m] (4)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.