14:58:06 <pollo> #startmeeting
14:58:06 <MeetBot> Meeting started Mon Jun 26 14:58:06 2023 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:06 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:58:12 <pollo> #topic Roll Call
14:58:25 <pollo> hello! here's the proposed agenda: https://deb.li/ipVeE
14:58:37 <wouter> o/
14:58:55 <CarlFK[m]> Where's the coffee?
14:59:00 <tumbleweed> o/
14:59:08 <wouter> CarlFK[m]: in the machine
14:59:13 <wouter> just push the button
15:00:06 * CarlFK[m] pushes all the buttons
15:00:08 * olasd pushes the button, indeed gets coffee
15:00:36 <olasd> (perks of being at the office)
15:00:38 <wouter> CarlFK[m]: that gets you a Mint coffee with hot chocolate, not so nice
15:01:01 <olasd> hmm chocolate mint
15:01:03 <wouter> (or perhaps an Earl Grey coffee with Hot Chocolate... meh)
15:01:18 <CarlFK[m]> Eww
15:01:53 <pollo> #topic DC23 - Venue
15:02:07 <pollo> did the meeting with people from  Athulya hall happen?
15:02:57 <tumbleweed> yes
15:03:11 <olasd> there were notes even https://pad.riseup.net/p/hBXpsXe5LWtog10LswH5
15:03:21 <pollo> #link https://pad.riseup.net/p/hBXpsXe5LWtog10LswH5
15:03:28 <tumbleweed> (those won't survive forever, so read them now)
15:03:46 * olasd pokes at the notes to make them survive a bit longer :p
15:03:55 <pollo> "Venue under renovation, expected by mid-August."
15:04:06 <pollo> how certain are we it'll be done by the time DebConf starts?
15:04:10 <tumbleweed> yeah... that raised my eyebrows too
15:04:14 <tumbleweed> and I asked them about that
15:04:17 <tumbleweed> what contingencies, etc.
15:04:26 <tumbleweed> they're very confident it'll be done in time, but...
15:05:01 <olasd> new field in wafer-debconf: hat size (new swag item: hard hats)
15:05:06 <tumbleweed> :P
15:05:17 <tumbleweed> I think they're available in universal size, at least
15:06:25 <pollo> do we have a contingency plan if we're not allowed to run fiber ourselves?
15:06:42 <tumbleweed> line of sight microwave
15:07:14 <olasd> do we need a direct network link between the venues?
15:07:23 <wouter> it's preferable, no?
15:07:28 <tumbleweed> no, but I think it's cheaper than two leased lines
15:07:38 <pollo> and what's the plan for the fiber? do we have the gear to operate it (and terminate the fiber ourselves?)
15:07:47 <olasd> tumbleweed: ok, that's fair
15:08:15 <olasd> (sounds like video is turning into the network team again :-p)
15:08:17 <tumbleweed> I think Akash was wearing the network hat
15:08:25 <tumbleweed> (not sure of his IRC nick)
15:08:26 <pollo> great :)
15:08:33 <pollo> anything else to add?
15:09:08 <pollo> #topic DC23 - Equipment
15:09:19 <pollo> hacksk[m]1: any news wrt the equipment rental?
15:09:24 <olasd> so, after this meeting, how much of the venue's equipment do we expect to be using (vs. gear that we rent and control ourselves)?
15:10:08 <tumbleweed> it sounds like they're fairly well equipped. But who knows about quality
15:10:21 <tumbleweed> they didn't have model numbers for us because they haven't bought it yet
15:10:31 <pollo> lol
15:10:33 <olasd> oh lol
15:10:50 <olasd> we can recommend some stuff :-p
15:10:50 <tumbleweed> (for the mixer, dunno about the mics)
15:11:12 <wouter> awesome, absolutely nothing can go wrong with that! :->
15:11:22 <tumbleweed> it is nice for the volunteers if we have uniformity across the venues, so unless we hit budget issues, we should plan for hiring everything
15:11:28 <tumbleweed> and just use the venue PA
15:11:52 <olasd> maybe for once we'll manage to rent the same kit three times
15:11:55 <pollo> +1
15:12:01 <wouter> and that also covers us in case something does go wrong with their acquisition process for their new kit
15:12:08 <olasd> but, yeah, definitely
15:12:21 <wouter> which has never happened in the history of mankind ;)
15:12:32 <pollo> #agreed we plan on hiring gear for the 3 rooms and only use the venue's PA
15:12:33 * wouter stops being sarcastic now
15:12:43 <pollo> anything else?
15:13:21 <pollo> #topic DC23 - Shipping
15:15:26 <olasd> in terms of stuff brought from Paris I'm seeking a quote to replace the (contents of and the) flight case that went missing in storage some months ago (... sigh ._.), this should be resolved in a couple of weeks. I haven't had feedback from the local team about making sure that carnet was the way to go, but I don't see why it wouldn't
15:16:10 <pollo> oh, we "lost" a flight case ... :(
15:16:26 <tumbleweed> o_O
15:16:30 <tumbleweed> which one?
15:17:31 <olasd> tumbleweed: the one that was small/light enough to be carried over a few walls
15:17:39 <tumbleweed> :P
15:17:44 <wouter> :-D
15:17:56 <tumbleweed> what kind of things in it?
15:18:11 <olasd> two cameras, a label printer, a switch
15:18:24 <tumbleweed> could be worse...
15:18:29 <olasd> yeah
15:18:32 <olasd> the capture cards were in the cube
15:18:33 <wouter> cameras?
15:18:39 <olasd> (not that they're expensive)
15:18:53 <wouter> not the ones we need for debconf, I hope?
15:19:03 <tumbleweed> wouter: yeah, we are planning to use them
15:19:34 <wouter> yeah, but I mean, was it the Sony ones that we bought a few years ago, or was it one of the older ones?
15:19:40 <olasd> the recent ones
15:20:14 <wouter> can we replace those in time for debconf?
15:20:18 <olasd> oh, definitely
15:20:23 <wouter> okay
15:20:29 <wouter> heart attack averted ;)
15:20:52 <wouter> still, this is something that shouldn't happen... is the storage location not secure enough?
15:21:48 <wouter> (don't want to be annoying, but we should try to ensure it doesn't happen again if we can)
15:22:13 <olasd> our equipment has been moved to a better location right after the theft happened
15:22:29 <wouter> okay, that's good enough then. Thanks.
15:22:37 <pollo> thanks for dealing with all of this
15:22:42 <pollo> anything else%
15:22:44 <pollo> ?
15:22:45 <wouter> yes, definitely!
15:22:45 <tumbleweed> yeah, that's a pile of crap :(
15:22:51 <tumbleweed> (I mean, to deal with)
15:23:20 <olasd> at least I'm not a SPOF anymore (i.e. other Debian France people have access if needed), but yeah the situation is still not optimal
15:23:32 <olasd> anyway, nothing else to be said here
15:23:36 <pollo> #topic DC23 - Loop
15:23:42 <wouter> yeah, so
15:24:08 <wouter> I asked a few meetings back to get in contact with the people who did the design, so Tammy could ask them questions and stick to the design... stuff
15:24:13 <wouter> but I haven't heard from them
15:24:36 <wouter> does anyone have contact information for the designers who created the logo, so I can contact them myself?
15:24:37 <tumbleweed> srud: ^^
15:26:03 <pollo> anything else?
15:26:15 <pollo> I guess most of the work will happen during the sprint :)
15:26:24 <wouter> the plan was to do the bulk before
15:26:34 <wouter> so that we can show what we've done during, and then finalize after
15:26:46 <wouter> but since we haven't been able to talk to the right people, nothing has happened as of yet
15:26:52 <wouter> we're kinda blocked on that
15:27:41 <wouter> I don't remember exactly what the issue was, perhaps we can work around it, but I'll have to see
15:27:54 <wouter> the ideal solution is still to get in contact with the right people :)
15:29:00 <wouter> that's it from me about this
15:29:31 <pollo> #topic Hamburg Reunion follow up
15:29:39 <pollo> I did the final review a few weeks ago
15:30:33 <olasd> maybe this should be dropped from the recurring meeting schedule :-p
15:31:20 <pollo> I think we haven't finished working on the archive and uploading to You/Peertube?
15:31:54 <tumbleweed> yeah, I should look at that
15:32:10 <pollo> the goal of the recurring item was mainly not to forget :)
15:32:33 <pollo> #topic July 20-23rd sprint
15:32:58 <pollo> I sent the budget request to the DPL, still waiting on an approval
15:33:26 <wouter> I asked for (and received) approval so that my tickets wouldn't be insanely expensive
15:33:59 <pollo> I don't know if accomm has been dealt with?
15:34:11 <wouter> I still need to arrange accomodation, waiting on Debian France to reimburse my flights before I can do that
15:35:18 <CarlFK[m]> If anyone sees a $50 HDMI capture device with the right gender USB connector, let me know and I'll get one to evaluate
15:35:50 <pollo> anything else to add?
15:36:13 <pollo> paddatrapper isn't here, but if the goal was to test HDMI capture cards during the sprint, I guess someone should buy them?
15:36:18 <olasd> pollo: thanks for padding the budget when people weren't paying close enough attention ;-)
15:36:27 <wouter> +1
15:36:36 <wouter> I meant to do that and then forgot
15:36:48 <pollo> np
15:37:19 <olasd> I'm happy to (get debian france to) buy some stuff for delivery in .fr, if we know what we want
15:37:44 <pollo> https://obsproject.com/certified-devices
15:37:57 <olasd> but I thought we had already done that with the evga foo ?
15:38:18 <pollo> hmm maybe, I guess paddatrapper is the one who looked at that the most...
15:38:26 <pollo> I don't think we tested the ASUS one though
15:39:11 <pollo> #action paddatrapper to follow up with olasd to buy HDMI capture cards in time for the sprint
15:39:18 <pollo> anything else?
15:39:25 <wouter> olasd: who do I prod about reimbursement?
15:39:29 <wouter> is that you, or someone else?
15:39:32 <wouter> or just Debian RT? ;)
15:40:07 <pollo> official channels sound like the best idea yes
15:40:27 <wouter> okay, will do that then
15:40:53 <pollo> #topic Any Other Business
15:41:45 <olasd> wouter: the human behind the treasurer-debianfr queue is peb, may be worth a ping after a couple of weeks
15:42:07 <wouter> olasd: thx
15:42:26 <pollo> (and peb is on VAC)
15:42:37 <wouter> ahhh, that explains it :)
15:43:01 <olasd> well he's not VAC for treasurer stuff :-p
15:43:19 <olasd> anyway, no OB for me
15:43:25 <pollo> #topic Next Meeting
15:43:27 <pollo> next week!
15:43:30 <pollo> #endmeeting