#debconf-video Meeting

Meeting started by pollo at 14:59:58 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 15:00:03)
  2. DC23 - venue (pollo, 15:03:14)
    1. ACTION: hacksk[m]1 to get more info on floor plans (pollo, 15:11:39)

  3. DC23 - Equipment (pollo, 15:11:51)
    1. ACTION: paddatrapper to find the DC22 equipment list for us to iterate (pollo, 15:13:43)
    2. olasd plans to come to DC23 and should be able to carry the gear (pollo, 15:13:59)
    3. https://www.marriott.com/en-us/hotels/cokfp-four-points-by-sheraton-kochi-infopark/events/ will this provide any needed information. (anupaannjoseph[m]1, 15:15:11)
    4. some floor plans can be found on https://www.marriott.com/en-us/hotels/cokfp-four-points-by-sheraton-kochi-infopark/events/ (pollo, 15:16:10)
    5. http://www.rentcamerakochi.com/ (hacksk[m]1, 15:17:21)

  4. DC23 - Core team (pollo, 15:18:42)
    1. olasd, wouter, tumbleweed and CarlFK have expressed interest in going to DC23 and be part of the core team. pollo and paddatrapper won't come (pollo, 15:21:05)

  5. Hamburg Reunion (may 23-30) (pollo, 15:22:05)
    1. ACTION: olasd plans to go to Hamburg for the reunion and is happy to lead the videoteam efforts (pollo, 15:25:03)

  6. Possible June-July sprint? (pollo, 15:26:09)
    1. there is interest in a sprint in june-july (possibly in Europe) (pollo, 15:30:04)
    2. list of things we could work on: bookworm setup, non-opsis capture, toetally, better hybrid setup, loopy automation (pollo, 15:34:18)

  7. Any Other Business (pollo, 15:34:41)
  8. Next meeting (olasd, 15:35:42)
    1. next meeting is scheduled on 2023-05-01 @ 15:00 UTC (olasd, 15:36:17)


Meeting ended at 15:36:40 UTC (full logs).

Action items

  1. hacksk[m]1 to get more info on floor plans
  2. paddatrapper to find the DC22 equipment list for us to iterate
  3. olasd plans to go to Hamburg for the reunion and is happy to lead the videoteam efforts


Action items, by person

  1. hacksk[m]1
    1. hacksk[m]1 to get more info on floor plans
  2. olasd
    1. olasd plans to go to Hamburg for the reunion and is happy to lead the videoteam efforts
  3. paddatrapper
    1. paddatrapper to find the DC22 equipment list for us to iterate


People present (lines said)

  1. pollo (65)
  2. olasd (38)
  3. anupaannjoseph[m]1 (8)
  4. paddatrapper (8)
  5. hacksk[m]1 (7)
  6. MeetBot (4)
  7. tumblingweed (4)


Generated by MeetBot 0.1.4.