14:59:58 <pollo> #startmeeting
14:59:58 <MeetBot> Meeting started Mon Apr 24 14:59:58 2023 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:58 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:03 <pollo> #topic Roll Call
15:00:07 <olasd> you did it!
15:00:11 <olasd> (hi)
15:00:14 <pollo> hi! Please say hello if you are here!
15:00:45 <pollo> proposed agenda: https://deb.li/ipVeE
15:03:13 <hacksk[m]1> Hi
15:03:14 <pollo> #topic DC23 - venue
15:03:20 <pollo> hi!
15:03:29 <pollo> do we have more info on the venue?
15:03:59 <olasd> what more info did we ask for and where should we have gotten it?
15:04:24 <pollo> hmm, yes. So tumbleweed said we didn't have good plans, but we do have photos
15:04:36 <pollo> hacksk[m]1 do you think it's something you could get us (plans?)
15:05:03 <pollo> it would help us make a sketch of where things are going to go, and what kind of equipment we'll need
15:05:14 <olasd> at least a sketch with rough dimensions that we can match to pictures
15:05:41 <pollo> yeah, going around with a tape to mesure room dimensions would already be a good start :)
15:06:09 <hacksk[m]1> We asked the to give a floor plan
15:06:26 <hacksk[m]1> But didn't get that
15:06:37 <tumblingweed> Ohi
15:06:57 <pollo> sometimes they don't want to share those for security reasons yes
15:07:11 <tumblingweed> Keep asking?
15:07:58 <pollo> it'll be very hard to give you a list of things to rent (especially cables) without at least an idea of the room dimensions
15:09:06 <hacksk[m]1> anupaannjoseph:  do u have the list of halls
15:09:14 <pollo> IIRC, we have signed contracts saying we wouldn't share the plans publicly before to get them (at DC17?)
15:11:03 <olasd> should me #action someone to chase these plans and move on?
15:11:20 <olasd> it's not like we're getting them during the meeting :p
15:11:26 <hacksk[m]1> Can I get those details tomorrow
15:11:26 <pollo> yes, I was going to propose to hacksk[m]1 to try to get more info in time for the next meeting :)
15:11:39 <pollo> #action hacksk[m]1 to get more info on floor plans
15:11:43 <olasd> super
15:11:51 <pollo> #topic DC23 - Equipment
15:11:56 <pollo> paddatrapper: ping pong
15:12:18 <pollo> not sure he's here, but he was supposed to get us the equipment list we used for DC22
15:12:46 <pollo> olasd: IIUC you're planning to come to DC23? Do you know if you'll be able to carry the camera & other gear we have?
15:13:01 <olasd> I need to go and inventory the equipment that's in our storage space. there have been visits? I have been way too busy with real life
15:13:11 <paddatrapper> I haven't had a chance to create the list yet
15:13:16 <olasd> but yes, I expect that I will come and that I will be able to carry gear
15:13:24 <paddatrapper> Will try to tomorrow or Wednesday
15:13:33 <paddatrapper> Find the list rather
15:13:43 <pollo> #action paddatrapper to find the DC22 equipment list for us to iterate
15:13:59 <pollo> #info olasd plans to come to DC23 and should be able to carry the gear
15:14:00 <olasd> (being busy with real life will subside as I finally got a quote from movers for 2 weeks from now :-p)
15:14:20 <tumblingweed> Thanks!
15:14:28 <anupaannjoseph[m]1> Hi
15:14:37 <olasd> hi anupaannjoseph[m]1
15:14:50 <anupaannjoseph[m]1> Sorry for interrupting.
15:15:11 <anupaannjoseph[m]1> https://www.marriott.com/en-us/hotels/cokfp-four-points-by-sheraton-kochi-infopark/events/ will this provide any needed information.
15:15:14 <olasd> on the contrary :-)
15:15:20 <paddatrapper> The typical hire list is https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/HiredEquipment
15:15:28 <anupaannjoseph[m]1> This is what I could find from their website.
15:15:30 <pollo> do we have prospects of shops where we'll be able to rent gear locally?
15:15:55 <anupaannjoseph[m]1> Sorry, I was talking about floor plans.
15:15:59 <pollo> so there are floor plans :)
15:16:10 <pollo> #info some floor plans can be found on https://www.marriott.com/en-us/hotels/cokfp-four-points-by-sheraton-kochi-infopark/events/
15:16:20 <hacksk[m]1> pollo: Yes
15:16:34 <anupaannjoseph[m]1> They might be approximate, we can ask for more info if they provide.
15:16:52 <pollo> hacksk[m]1: great. Might be a good idea to have a couple, as sometimes they can't meet our requirements
15:17:03 <olasd> "sometimes"
15:17:21 <hacksk[m]1> http://www.rentcamerakochi.com/
15:17:28 <pollo> anupaannjoseph[m]1: they don't list dimensions, which we would need :)
15:17:58 <pollo> as we don't have an equipment list, I don't see anything else to add
15:18:03 <anupaannjoseph[m]1> pollo (IRC): Please check capacity chart.
15:18:05 <pollo> anything else in this topic?
15:18:21 <olasd> nothing for me
15:18:25 <paddatrapper> Nope
15:18:33 <pollo> anupaannjoseph[m]1: ah, nice. If someone could extract the plans and add dimensions, it would be great :)
15:18:42 <pollo> #topic DC23 - Core team
15:19:03 <pollo> at the moment, I think olasd, wouter, tumbleweed and CarlFK[m] have expressed interest?
15:19:08 <pollo> am I missing someone?
15:19:23 <anupaannjoseph[m]1> pollo (IRC): Sure, will pass the message.
15:19:34 <tumblingweed> Yep
15:19:57 <olasd> do we have negative interests too? (i.e. people who know they won't come?) I guess pollo
15:20:57 <paddatrapper> I'm about 80% sure I won't be able to
15:21:05 <olasd> 'k
15:21:05 <pollo> #info olasd, wouter, tumbleweed and CarlFK have expressed interest in going to DC23 and be part of the core team. pollo and paddatrapper won't come
15:21:22 <pollo> better than last week :P
15:21:44 <pollo> anything else to add?
15:21:59 <olasd> not at the moment
15:22:05 <pollo> #topic Hamburg Reunion (may 23-30)
15:22:20 <pollo> I think we have had an (informal) request to video the event
15:22:29 <pollo> anyone planning to go?
15:23:38 <olasd> I'm planning to go (and happy to get the gear there and set it up); I know tobi has said he'd be there as well, and I've seen more regular video team members and volunteers registered
15:24:31 <pollo> olasd: do you want to take the lead, or do we want the local team to contact us and tell us their needs and plans?
15:24:41 <olasd> I'm happy to take the lead
15:25:03 <pollo> #action olasd plans to go to Hamburg for the reunion and is happy to lead the videoteam efforts
15:25:04 <olasd> seems like the plan is "same as usual", maybe with a couple of days shifted around
15:25:18 <olasd> s/usual/previous events/
15:25:22 <pollo> I guess making a public call for volunteers on the ML might be a good idea
15:25:29 <olasd> yeah
15:25:46 <pollo> anything else to add?
15:25:56 <olasd> not that I can think of
15:26:09 <pollo> #topic Possible June-July sprint?
15:26:34 <olasd> "yes"
15:26:37 <pollo> I'm a bit too swamped at work to plan a sprint, but as I said last week, I wouldn't be against a sprint :)
15:26:48 <pollo> any preferences wrt location?
15:26:53 <paddatrapper> I'll probably be remote, but keen
15:27:19 <pollo> we can certainly do a hybrid remote-local sprint
15:27:48 <olasd> I don't have an opinion on location; has there been any progress on non-opsis capture hardware?
15:28:19 <olasd> (I mean, obviously, if we want the sprint to have lots of hardware, somewhere in western continental europe would be easier)
15:28:27 <pollo> probably yes
15:28:54 <paddatrapper> There was the test unit that we determined was not linux compatible, but nothing since
15:28:55 <pollo> anyway, lets keep this topic in mind, I don't think there's a rush and I'll have more time to push in the next few weeks
15:29:46 <olasd> getting a set of issues to work through would be a decent first stab at planning this sprint, I guess
15:30:04 <pollo> #info there is interest in a sprint in june-july (possibly in Europe)
15:30:10 <pollo> indeed
15:30:11 <olasd> off the top of my head, bookworm setup (jeez, we barely finished bullseye), non-opsis capture, what else?
15:30:23 <olasd> toetally?
15:30:50 <olasd> better hybrid setups?
15:30:53 <pollo> that would be a nice to have, but I think bookworm and capture cards are good, reasonable goals
15:31:24 <pollo> the hybrid setup we had in DC22 was OKish, I think we mostly lacked the gear
15:31:48 <olasd> getting that ordered and tested before DC23 would make sense then?
15:31:54 <pollo> the main issue was that no one wants to go to those, since it's not as interesting as having someone in the room...
15:32:09 <pollo> I would certainly push for use to get one of those meeting owls
15:32:18 <pollo> *for us
15:32:37 <olasd> it's just a uvc webcam, so we can simulate it with anything
15:32:55 <pollo> well, the software is kinda nice, and the integrated speakers too
15:33:41 <pollo> #info list of things we could work on: bookworm setup, non-opsis capture, toetally, better hybrid setup
15:33:57 <pollo> anything else for this topic?
15:34:05 <olasd> ah, loopy automation as well
15:34:10 <pollo> ah, yes
15:34:12 <pollo> #undo
15:34:12 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x11dc550>
15:34:18 <pollo> #info list of things we could work on: bookworm setup, non-opsis capture, toetally, better hybrid setup, loopy automation
15:34:41 <pollo> #topic Any Other Business
15:34:53 <olasd> nothing from me
15:35:16 <pollo> something came up, can you close without me?
15:35:19 <pollo> #chair olasd
15:35:19 <MeetBot> Current chairs: olasd pollo
15:35:33 <olasd> sure
15:35:42 <olasd> #topic Next meeting
15:36:17 <olasd> #info next meeting is scheduled on 2023-05-01 @ 15:00 UTC
15:36:40 <olasd> #endmeeting