#debconf-video: Video Team Monthly Meeting

Meeting started by tumbleweed at 16:02:38 UTC (full logs).

Meeting summary

    1. agenda https://deb.li/oNCD (tumbleweed, 16:02:55)

  1. Roll Call (tumbleweed, 16:03:00)
  2. Debian Reunion Hamburg (tumbleweed, 16:04:01)
  3. DebConf planning (tumbleweed, 16:10:13)
  4. DebConf planning - Audio Hardware (tumbleweed, 16:10:20)
  5. DebConf planning - Computers (tumbleweed, 16:13:17)
  6. DebConf planning - Opsises (tumbleweed, 16:14:58)
    1. ACTION: paddatrapper to investigate opsis alternatives for 1 room (tumbleweed, 16:22:59)
    2. ACTION: phls to bring his opsis (tumbleweed, 16:23:16)
    3. ACTION: tumbleweed to collect his opsis (tumbleweed, 16:23:20)
    4. ACTION: tumbleweed to organise budget for opsis collection (tumbleweed, 16:23:32)

  7. DebConf planning - Remote or pre-recorded+live-Q&A presentations - will we be able to have them? (tumbleweed, 16:23:57)
    1. AGREED: we can handle remote pre-recorded talks (tumbleweed, 16:34:55)
    2. ACTION: paddatrapper to bring a 2-way audio interface (tumbleweed, 16:36:21)
    3. AGREED: we will experiment with being able to pipe a remote jitsi presenter into a room (tumbleweed, 16:37:22)

  8. DebConf Planning - Other (tumbleweed, 16:39:02)
    1. the content team may struggle to fill 3 videoed rooms (tumbleweed, 16:44:29)

  9. Review last meeting's action items (tumbleweed, 16:44:37)
    1. no reply from the opsis person (tumbleweed, 16:45:01)

  10. Any Other Business (tumbleweed, 16:45:08)
  11. Next Meeting (tumbleweed, 16:45:46)
    1. the next meeting will be 2022-06-09 16:00 UTC (tumbleweed, 16:46:29)


Meeting ended at 16:46:33 UTC (full logs).

Action items

  1. paddatrapper to investigate opsis alternatives for 1 room
  2. phls to bring his opsis
  3. tumbleweed to collect his opsis
  4. tumbleweed to organise budget for opsis collection
  5. paddatrapper to bring a 2-way audio interface


Action items, by person

  1. paddatrapper
    1. paddatrapper to investigate opsis alternatives for 1 room
    2. paddatrapper to bring a 2-way audio interface
  2. tumbleweed
    1. tumbleweed to collect his opsis
    2. tumbleweed to organise budget for opsis collection


People present (lines said)

  1. tumbleweed (104)
  2. terceiro (30)
  3. pollo (17)
  4. olasd (17)
  5. MeetBot (9)
  6. paddatrapper (5)
  7. highvoltage (3)
  8. CarlFK[m] (2)
  9. nattie (1)
  10. Lenharo[m] (1)


Generated by MeetBot 0.1.4.