16:02:38 <tumbleweed> #startmeeting Video Team Monthly Meeting
16:02:38 <MeetBot> Meeting started Thu May 26 16:02:38 2022 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:38 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:44 <tumbleweed> MeetBot: pingall meeting time!
16:02:44 <MeetBot> meeting time!
16:02:44 <MeetBot> `join_subline abbyck[m] AbrahamRaji[m] abspython[m] aeb aindilis_ akhvar akshay akshay-plugged-in alvarezp amolith_ anupaannjoseph[m] anupaannjoseph[m]1 bhanumarri[m] CarlFK[m] cate Chagaibackupaccount[m]1 christoph cnote dagelf daven DLange dustinm`` dwfreed
16:02:44 <MeetBot> EnkelenaH[m] esh fil foka_ Ganneff ginggs gio harisaikaja[m] highvoltage highvoltage[m] illwieckz indiebio ivodd j4v4m4n jathan Jayaraj[m] jcristau jeff3rson[m] Jeffity jon_d jrtc27 KGB-0 KGB-1 KGB-2 larjona LeandroCunha[m] lenharo Lenharo[m] libregeekingkid
16:02:44 <MeetBot> lisandro macylin[m] marga matrix_ds MeetBot mithro mjolnir[m] mujeebcpy[m] MYuvraj[m]1 Nana nattie nicooo noahfx Noisytoot olasd p2-mate paddatrapper paddatrapper[m]1 PaulFlaherty[m] phls pollo Q_ RafaelMateus[m] rajasekhar[m]1 Ranjithsiji[m]1 RattusRattus
16:02:44 <MeetBot> Ravimovedtoravipodderycom[m] rojin[m] sahilister saipraveenbammidi[m] SanjuThomas[m] seaLne[m] ShameelAbdulla[m] ShameelAbdulla[m]1 srud Stan` stefani Subin[m]1 taffit_ taffit_sud taowa_ terceiro tobi tumbleweed tumblingweed tzafrir upekkha urbec Ursom[m] utkarsh2102
16:02:44 <MeetBot> valhalla vijisulochana[m]1 wouter xfxf zigo zumbi
16:02:44 <MeetBot> meeting time!
16:02:48 <olasd> o/
16:02:51 <pollo> 0/
16:02:55 <tumbleweed> #link agenda https://deb.li/oNCD
16:03:00 <tumbleweed> #topic Roll Call
16:03:09 <tumbleweed> \o
16:03:16 <terceiro> hey
16:03:23 <paddatrapper> o/
16:03:28 <Lenharo[m]> hi
16:03:59 <tumbleweed> let's get started
16:04:01 <tumbleweed> #topic Debian Reunion Hamburg
16:04:06 <tumbleweed> build-up is underway
16:04:14 <tumbleweed> olasd is fighting with *everything* opsis-related
16:04:27 <pollo> <3
16:04:44 <tumbleweed> the cube is ansibled
16:05:00 <tumbleweed> the master branch in ansible-inventory is now used for miniconfs & online
16:05:19 <tumbleweed> (there is some configuration that will presumably still need to be tweaked, around that)
16:05:30 * olasd will reserve his opsis remarks for after the meeting
16:05:46 <tumbleweed> anything more to say?
16:05:54 <tumbleweed> the loopy stream is flickering
16:06:00 <tumbleweed> debugging help welcomed :P
16:06:06 <olasd> we really need to figure out a non-shit way of doing this, it's not sensible to be spending a week making it work every time we try to use it
16:06:25 <tumbleweed> some of that is us trying to dust-off things and update them
16:06:27 <tumbleweed> but only some
16:06:34 <pollo> olasd: this, as in opsis, or loopy?
16:06:42 <olasd> opsis/hdmi2usb
16:07:08 <pollo> some proprietary solutions might be more stable
16:07:44 <pollo> we should probably consider it, even more so that the numato opsis boards are becoming harder to source
16:08:07 <tumbleweed> yeah, unless we get on board the netv2
16:08:37 * nattie waves slightly belatedly
16:09:03 <tumbleweed> in other news, the flight-case equipment is very beautifully boxed and racked
16:09:20 <tumbleweed> pending some labels on the patch panels on the rack case
16:10:05 <tumbleweed> moving on
16:10:13 <tumbleweed> #topic DebConf planning
16:10:20 <tumbleweed> #topic DebConf planning - Audio Hardware
16:10:29 <tumbleweed> We still don't have any details, AFAIK
16:11:25 <terceiro> how many rooms will we have? 2?
16:11:28 <terceiro> (with video)
16:12:20 <tumbleweed> EnkelenaH[m]: when you have details of the venue layout, and someone in the local AV team, to put us into contact with, please let us know
16:12:23 <tumbleweed> terceiro: 3
16:12:56 <tumbleweed> (I assume :P)
16:13:17 <tumbleweed> #topic DebConf planning - Computers
16:13:17 <terceiro> tumbleweed: ack thanks
16:13:26 <tumbleweed> Apparently we are getting https://support.hp.com/us-en/product/hp-elitedesk-800-g2-tower-pc/7633297/product-info
16:13:55 <tumbleweed> don't know about the storage server / network yet
16:14:14 <tumbleweed> they're looking at getting a 500Mbps connection sponsored
16:14:45 <tumbleweed> EnkelenaH[m]: again, when you have more details, we can get involved
16:14:58 <tumbleweed> #topic DebConf planning - Opsises
16:15:21 <tumbleweed> Do we have an opsis count yet?
16:15:43 <olasd> 1
16:15:49 <pollo> going back to the HP towers, do we know if they are i3, i5 or i7?
16:15:53 <olasd> pollo: i7
16:16:29 <paddatrapper> Maybe time to look at other options to replace the opsis and roll it out to a room?
16:16:33 <pollo> 2 cores, 4 threads, vocto might be an issue like it was at Taiwan...
16:17:09 <olasd> pollo: it's the same cpu as the cube, which should be "okay"
16:18:13 <tumbleweed> paddatrapper: want to do some investigation?
16:19:10 * tumbleweed has 1 opsis + 1 atlys in SF
16:19:23 * olasd has 1 opsis in the stage flightcase
16:19:23 <tumbleweed> phls: has 1 opsis in BR
16:19:35 <tumbleweed> so, if we were to get all of these, we'd be OK (just)
16:20:02 <paddatrapper> tumbleweed: sure
16:20:45 <olasd> assuming we make it work on bullseye (or roll back to whatever ancient os we had on the turbot)
16:21:02 <tumbleweed> riight, that
16:21:32 <tumbleweed> well, that's the default option unless something extreme happens
16:21:46 <tumbleweed> so, let's assume that we need to collect all the opses
16:22:59 <highvoltage> o/
16:22:59 <tumbleweed> #action paddatrapper to investigate opsis alternatives for 1 room
16:23:16 <tumbleweed> #action phls to bring his opsis
16:23:20 <tumbleweed> #action tumbleweed to collect his opsis
16:23:32 <tumbleweed> #action tumbleweed to organise budget for opsis collection
16:23:57 <tumbleweed> #topic DebConf planning - Remote or pre-recorded+live-Q&A presentations - will we be able to have them?
16:24:10 <tumbleweed> this has been discussed in the past
16:24:19 <tumbleweed> we need volunteers to help it to happen
16:24:33 <tumbleweed> pre-recorded talks / live remote presentations are fairly straightforward
16:24:38 <tumbleweed> it's the Q&A that gets really hairy
16:24:42 <terceiro> yeah
16:25:00 <terceiro> so there is one speaker that was approved that mentioned doing pre-recorded
16:25:14 <highvoltage> if someone is designated to gather questions via IRC (that's there in person) then that works quite well
16:25:18 <terceiro> did volunteers present themselves at this point?
16:25:33 <tumbleweed> I seem to remember one
16:25:39 <tumbleweed> but it may have been gwolf?
16:28:05 <terceiro> I guess at this point what I really need to know is: what do I tell the speaker?
16:28:16 <terceiro> "yes, we will figure out the details later"
16:28:22 <terceiro> or "no, let's not even try"
16:28:26 <tumbleweed> we can certainly do a pre-recorded talk
16:28:29 <tumbleweed> but don't expect Q&A
16:28:44 <tumbleweed> and if there were a lot of talks like that
16:28:44 <terceiro> ok
16:28:53 <CarlFK[m]> ask the speaker to find a Q&A volly
16:29:19 <terceiro> I wonder what is the point of a prerecorded talk in an in person event
16:29:25 <terceiro> but I digress
16:29:50 <tumbleweed> I live talk without audio feedback is also doable
16:29:57 <tumbleweed> but it's very tricky to feed room audio back to the speaker
16:30:09 <terceiro> so we would need a mediator
16:30:12 <tumbleweed> (unless we wired the room and desk for it)
16:30:20 <terceiro> in the "jitsi" room together with the speaker?
16:30:35 <tumbleweed> yeah
16:30:50 <pollo> I think we should either only have pre-recorder and no QA, or nothing
16:31:01 <pollo> otherwise we'll just be too busy to deal with it
16:31:08 <pollo> and it'll create expectations for future events
16:31:23 <tumbleweed> I'd be willing to do 1 talk where we tried to do more
16:31:23 <paddatrapper> +1
16:31:28 <tumbleweed> (assuming we had the equipment for it)
16:31:39 <tumbleweed> but that's about the limit, because special cases like this are exhuasting
16:32:51 <tumbleweed> if we explicitly wired a room to support a remote presentation, then it's doable
16:32:59 <tumbleweed> what I mean is, if we have a feed back from the desk to the podium
16:33:10 <tumbleweed> and enough sub-mixes on the board
16:33:16 <terceiro> maybe we could try with the BoF room?
16:33:33 <terceiro> since for those it's likely to be useful having remote participants
16:33:37 <CarlFK[m]> I almost did internet audio into a PA, switched to wireless ear-buds for the presenter, and then the whole show got canceled.  but it was looking complicated
16:34:07 <highvoltage> imho anything that involves remote audio or video will be too complicated
16:34:07 <tumbleweed> terceiro: sounds reasonable
16:34:15 <tumbleweed> let's try to get the equipment to make it happen
16:34:38 <tumbleweed> and make no promises of being able to do 2-way remote talks
16:34:55 <tumbleweed> #agreed we can handle remote pre-recorded talks
16:35:05 <terceiro> ok, so I will tell him to pre-record, but won't promise Q&A
16:35:07 <terceiro> correct?
16:35:08 <olasd> basically what we need is a USB audio interface that we can hook up to the desk?
16:35:12 <tumbleweed> yeah
16:35:15 <olasd> and use that for a jitsi
16:35:45 <pollo> a DAC, or a 2 way interface?
16:35:50 <olasd> 2-way
16:35:52 <tumbleweed> probably 2-way, yeah
16:36:12 <paddatrapper> I'll bring one along just in case
16:36:21 <tumbleweed> #action paddatrapper to bring a 2-way audio interface
16:36:23 <pollo> fwiw, I've got a spare USB DAC
16:36:50 <tumbleweed> I would like us to be able to support these in the future
16:36:58 <tumbleweed> and we need to prove the concept to get there
16:37:22 <tumbleweed> #agreed we will experiment with being able to pipe a remote jitsi presenter into a room
16:37:28 <tumbleweed> mooooving on
16:37:29 <pollo> some mixing desk have USB ports that work well under linux
16:37:43 <tumbleweed> needs to be at the podium, though
16:37:57 <tumbleweed> or we need to have HDMI input from near the desk
16:38:17 <tumbleweed> (or use the mixer as a dac, at the podium, connected to the main mixer over long XLR cables)
16:38:19 <olasd> we can't rely on specific features out of the hired kit
16:38:26 <tumbleweed> yeah
16:38:33 <olasd> because we're going to get the random thing that's on top of the pile
16:38:50 <tumbleweed> (that they didn't need for the big event)
16:38:58 <olasd> :>
16:39:02 <tumbleweed> #topic DebConf Planning - Other
16:39:07 <tumbleweed> anything to say here?
16:39:48 <tumbleweed> it appears not
16:39:50 <terceiro> yes
16:39:52 <terceiro> wait: )
16:40:00 <tumbleweed> waiting :)
16:40:14 <terceiro> report on the cfp
16:40:23 <terceiro> so we have 82 activities accepted
16:40:39 <terceiro> 25 bofs
16:41:18 <terceiro> we want to start creating a schedule soon
16:41:28 <tumbleweed> that's a lot less than dc19, but I guses there were many ad-hocs
16:42:02 <terceiro> yes, and my concern is that maybe 3 rooms might be too much?
16:42:16 <tumbleweed> yeah, that's a good question
16:42:27 <pollo> we could decide that ad-hocs are not videoed
16:42:40 <pollo> some 3 rooms with sound, 2 with video
16:42:47 <pollo> s/some/so/
16:42:50 <terceiro> yes
16:42:53 <tumbleweed> heh
16:43:01 <terceiro> I just want you to be aware that maybe we don't need 3 full video setups
16:43:14 <terceiro> I will keep you posted
16:43:16 <tumbleweed> thanks
16:43:24 <terceiro> e.g. when we have an empty schedule so we can analyze the situation better
16:43:25 <tumbleweed> yeah, I think that doesn't affect our planning too much
16:43:29 <tumbleweed> (except collecting opsis)
16:43:46 <pollo> worst case scenario we have 1 room that is used less and more time to hack on stuff :P
16:43:53 <tumbleweed> yeah, a nice test room in the noc
16:44:29 <tumbleweed> #info the content team may struggle to fill 3 videoed rooms
16:44:37 <tumbleweed> #topic Review last meeting's action items
16:44:47 <tumbleweed> olasd: you were trying to get hold of someone with 2 opsis
16:44:50 <tumbleweed> IIRC no reply?
16:44:54 <olasd> no reply
16:45:01 <tumbleweed> #info no reply from the opsis person
16:45:08 <tumbleweed> #topic Any Other Business
16:45:14 <tumbleweed> almost done?
16:45:46 <tumbleweed> #topic Next Meeting
16:45:48 <tumbleweed> in 2 weeks?
16:45:54 <olasd> sgtm
16:46:02 <tumbleweed> done
16:46:29 <tumbleweed> #info the next meeting will be 2022-06-09 16:00 UTC
16:46:33 <tumbleweed> #endmeeting