#debconf-video Meeting

Meeting started by paddatrapper at 16:04:15 UTC (full logs).

Meeting summary

  1. roll call (paddatrapper, 16:04:32)
  2. Debian Reunion Hamburg (paddatrapper, 16:08:40)
    1. everything is on track (paddatrapper, 16:09:40)
    2. missing mic received by olasd and flightcase stuff should be arriving shortly (paddatrapper, 16:10:14)

  3. DebConf planning - Audio hardware (paddatrapper, 16:10:47)
    1. the audio company is fine setting up and testing early during DebCamp (paddatrapper, 16:11:12)

  4. DebConf planning - Computers (paddatrapper, 16:13:26)
    1. computers have been sourced (paddatrapper, 16:13:48)

  5. DebConf planning - Opsises (paddatrapper, 16:14:12)
    1. phls may be able to bring an opsis to DebConf, but needs to make a plan for it to happen if needed (paddatrapper, 16:20:02)

  6. DebConf planning - Other (paddatrapper, 16:25:23)
  7. Review last meeting's action items (paddatrapper, 16:27:00)
    1. ACTION: olasd to follow up on 2 lost and found opsises from a German fellow (paddatrapper, 16:27:31)

  8. Any Other Business (paddatrapper, 16:27:55)
  9. Next Meeting (paddatrapper, 16:29:10)
    1. AGREED: 26 May 2022 @ 16:00 UTC (paddatrapper, 16:30:42)


Meeting ended at 16:30:53 UTC (full logs).

Action items

  1. olasd to follow up on 2 lost and found opsises from a German fellow


Action items, by person

  1. olasd
    1. olasd to follow up on 2 lost and found opsises from a German fellow


People present (lines said)

  1. paddatrapper (29)
  2. olasd (5)
  3. pollo (3)
  4. MeetBot (2)
  5. lenharo (1)
  6. tumblingweed (1)
  7. Lenharo[m] (1)


Generated by MeetBot 0.1.4.