16:04:15 <paddatrapper> #startmeeting
16:04:15 <MeetBot> Meeting started Thu May 12 16:04:15 2022 UTC.  The chair is paddatrapper. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:15 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:04:32 <paddatrapper> #topic roll call
16:04:37 <paddatrapper> Say hi if you're here for the meeting
16:04:46 <Lenharo[m]> hii
16:08:40 <paddatrapper> #topic Debian Reunion Hamburg
16:09:02 <paddatrapper> Stefano Rivera, olasd: anything on this one?
16:09:19 <olasd> I think everything is settled now
16:09:40 <paddatrapper> #info everything is on track
16:09:41 <olasd> I've received the missing mic
16:09:55 <olasd> and stuff to complete the audio flight case should arrive tomorrow
16:09:58 <pollo> (hi)
16:10:14 <paddatrapper> #info missing mic received by olasd and flightcase stuff should be arriving shortly
16:10:16 <paddatrapper> Great
16:10:47 <paddatrapper> #topic DebConf planning - Audio hardware
16:11:12 <paddatrapper> #info the audio company is fine setting up and testing early during DebCamp
16:12:00 <paddatrapper> Anything else we want to add about the audio?
16:13:26 <paddatrapper> #topic DebConf planning - Computers
16:13:48 <paddatrapper> #info computers have been sourced
16:14:12 <paddatrapper> #topic DebConf planning - Opsises
16:14:44 <paddatrapper> Any luck with getting another opsis?
16:15:10 <paddatrapper> Or flashing the netv2?
16:17:59 <pollo> I don't think the netv2 thing will happen in time for DC22
16:18:02 <pollo> if it happens at all :)
16:18:23 <paddatrapper> I can't remember if the discussion around the opsis phls has was in the last meeting or since then
16:19:12 <tumblingweed> I think directly after
16:20:02 <paddatrapper> #info phls may be able to bring an opsis to DebConf, but needs to make a plan for it to happen if needed
16:20:24 <paddatrapper> olasd have you had a chance to follow up with the person wanting to give us one?
16:25:10 <paddatrapper> OK, we can follow up on this after the meeting
16:25:23 <paddatrapper> #topic DebConf planning - Other
16:25:34 <paddatrapper> Anything else on DebConf planning?
16:26:02 <olasd> paddatrapper: no, sorry
16:27:00 <paddatrapper> #topic Review last meeting's action items
16:27:31 <paddatrapper> #action olasd to follow up on 2 lost and found opsises from a German fellow
16:27:55 <paddatrapper> #topic Any Other Business
16:27:55 <olasd> nod
16:29:10 <paddatrapper> #topic Next Meeting
16:29:37 <paddatrapper> 2 weeks time again? 26 May 2022 @ 16:00 UTC
16:29:48 <lenharo> i guess .. it's OK
16:30:42 <paddatrapper> #agreed 26 May 2022 @ 16:00 UTC
16:30:53 <paddatrapper> #endmeeting