#debconf-video Meeting

Meeting started by wouter at 18:03:27 UTC (full logs).

Meeting summary

  1. roll call (wouter, 18:03:48)
  2. follow up on dc21 dates & tracks (wouter, 18:06:27)
    1. atm we know of only 1 simultaneous track (pollo, 18:08:59)

  3. Matrix integration (wouter, 18:09:53)
    1. AGREED: we should make a decision on this at the end of the month (i.e., after our next meeting) (wouter, 18:13:17)
    2. ACTION: wouter to follow up with olasd and ask the matrix people on in-depth docs (wouter, 18:13:34)

  4. Review system (wouter, 18:14:03)
    1. final review and audio normalisation has been done, but need more tests (pollo, 18:15:51)
    2. pre-recordings can be uploaded (and reviewed) through SReview (wouter, 18:18:26)
    3. postprocessing for dc21 will not combine pre-recordings and Q&A in the way dc20 did (wouter, 18:19:44)

  5. Q&A webapp (wouter, 18:19:57)
    1. ACTION: pollo to setup a first sprint for the Q&A webapp (pollo, 18:21:16)

  6. Streaming (wouter, 18:22:05)
  7. Ansible & migration to Bullseye (wouter, 18:25:44)
    1. ACTION: pollo to do some initial experimentation on this (wouter, 18:29:42)

  8. Video Archive Documentation (wouter, 18:30:55)
    1. https://debconf-video-team.pages.debian.net/docs/video_archive.html ! (pollo, 18:31:04)
    2. done (wouter, 18:31:24)
    3. AGREED: we will put links to other video archive mirrors into HEADER.html on meetings-archive.d.n (wouter, 18:34:58)

  9. Any Other Business (wouter, 18:35:10)
  10. Next Meeting (wouter, 18:37:21)
    1. AGREED: next meeting in two weeks, 2021-06-24 at 18:00 UTC (wouter, 18:38:36)


Meeting ended at 18:38:52 UTC (full logs).

Action items

  1. wouter to follow up with olasd and ask the matrix people on in-depth docs
  2. pollo to setup a first sprint for the Q&A webapp
  3. pollo to do some initial experimentation on this


Action items, by person

  1. pollo
    1. pollo to setup a first sprint for the Q&A webapp
    2. pollo to do some initial experimentation on this
  2. wouter
    1. wouter to follow up with olasd and ask the matrix people on in-depth docs


People present (lines said)

  1. wouter (70)
  2. pollo (34)
  3. tumbleweed (24)
  4. paddatrapper (5)
  5. MeetBot (4)
  6. nattie (3)
  7. rojin[m] (1)
  8. urbec (1)
  9. fil (1)


Generated by MeetBot 0.1.4.