18:03:27 <wouter> #startmeeting
18:03:27 <MeetBot> Meeting started Thu Jun 10 18:03:27 2021 UTC.  The chair is wouter. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:27 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:03:48 <wouter> #topic roll call
18:03:53 <wouter> please say hi if you're here for the meeting
18:04:03 <tumbleweed> o/
18:04:31 <rojin[m]> o/
18:04:32 <pollo> hello!
18:04:34 <wouter> what's the agenda URL again?
18:04:38 <wouter> #chair pollo
18:04:38 <MeetBot> Current chairs: pollo wouter
18:04:44 <wouter> ah, a victim! ;-)
18:04:47 <pollo> agenda`https://deb.li/oNCD
18:04:50 <nattie> voilà
18:05:07 <pollo> sorry, I was finishing a tasty sandwich
18:05:15 <wouter> tasty sandwiches are important!
18:05:42 <nattie> what flavour?
18:05:47 <wouter> I'm guessing paddatrapper is AFK ATM
18:05:47 <nattie> (important questions!)
18:06:00 <paddatrapper> thanks for the ping
18:06:10 <wouter> :)
18:06:20 <pollo> homemade veggie pâté, with pickles, mustard, tomatoes, salad and a mix of spinach and cream cheese
18:06:24 <pollo> fancy sandwich
18:06:27 <wouter> #topic follow up on dc21 dates & tracks
18:06:48 <pollo> tumbleweed: has anything changed wrt the content team?
18:07:01 <pollo> i.e. do we have a clearer idea of tracks
18:07:31 <tumbleweed> there are language specific tracks
18:08:06 <pollo> s/tracks/simultaneous tracks/
18:08:25 <wouter> I think we said previously we would do no more than 2 simultaneous tracks, has that been communicated to the content team?
18:08:42 <tumbleweed> I think there's only one such track atm
18:08:59 <pollo> #info atm we know of only 1 simultaneous track
18:09:08 <pollo> I think we can remove this from the next agenda :)
18:09:11 <tumbleweed> I *think* the content team knows about that, but I'll remind them in their IRC channel
18:09:26 <wouter> okay
18:09:28 <wouter> pollo: +1
18:09:41 <wouter> I think we can move on?
18:09:49 <tumbleweed> (done)
18:09:53 <wouter> #topic Matrix integration
18:10:02 <wouter> did olasd follow up on that?
18:10:26 <wouter> if not, I can take this on if that sounds like a good idea?
18:10:31 <wouter> I mean, I don't want to step on people's toes
18:10:43 <pollo> doesn't seem to be here at least. At what point do we decide we're too late to change our setup?
18:10:52 <wouter> very soon now, I'd say
18:11:02 <pollo> I think setting a deadline for that would be useful
18:11:35 <wouter> not sure
18:11:45 <paddatrapper> End of the month? I.e. After our next meeting
18:11:47 <wouter> I think we should ask the matrix people how much time they think they'd need
18:12:04 <wouter> if they're like "we can set this up in 2 days by now" then it shouldn't need much of a deadline
18:12:09 <pollo> wouter: do we want to hand them off that work?
18:12:20 <pollo> sounds like putting ourselves at the mercy of another team
18:12:20 <wouter> yes, well, there is that, indeed
18:12:37 <pollo> anyway, I agree with paddatrapper's proposal
18:12:40 <wouter> although I should say that they were very helpful for FOSDEM,
18:12:48 <wouter> sure
18:13:17 <wouter> #agreed we should make a decision on this at the end of the month (i.e., after our next meeting)
18:13:18 <paddatrapper> We can always reevaluate based on their feedback
18:13:23 <wouter> true
18:13:34 <wouter> #action wouter to follow up with olasd and ask the matrix people on in-depth docs
18:14:03 <wouter> #topic Review system
18:14:23 <fil> Hi
18:14:24 <wouter> so I finished the backend code for the final review stuff, and there is some frontend code too
18:14:41 <wouter> I also (yesterday) wrote an audio normalizer that uses the ffmpeg loudnorm filter
18:14:50 <wouter> which should fix the bs1770gain bugs (by working around them)
18:14:56 <pollo> neat
18:15:01 <wouter> basically that means the work on the review system is done
18:15:14 <wouter> although I need to do some in-depth tests on the ffmpeg audio normalizer still
18:15:47 <tumbleweed> wouter: does this mean sreview will be ready to take pre-recorded talks too?
18:15:51 <pollo> #info final review and audio normalisation has been done, but need more tests
18:15:55 <wouter> also, feedback on the current layout of the final review form, and/or suggestions for improvement, are still welcome and can still be implemented
18:16:10 <tumbleweed> (and presumably this time we'll record the live mix, rather than combine pre-recording and Q&A in sreview
18:16:21 <wouter> tumbleweed: yes. I "just" need to configure things
18:16:41 <wouter> yes, absolutely. Combining pre-recording and Q&A in SReview was a terrible idea, I'm not doing that again.
18:16:43 <urbec> wouter: did you see from me and carl?
18:17:03 <tumbleweed> is there any mechanism to capture the reviwe of the pre-recordings in sreview? or must that be done in a spreadsheet?
18:17:12 <wouter> urbec: I... think so, but I might've forgotten the details. I'll check my IRC logs and will get back to you if necessary.
18:17:47 <wouter> tumbleweed: yeah, I wrote something to handle that for FOSDEM, we can reuse that
18:18:26 <wouter> #info pre-recordings can be uploaded (and reviewed) through SReview
18:18:59 <wouter> I think that's it for review? Any other questions?
18:19:44 <wouter> #info postprocessing for dc21 will not combine pre-recordings and Q&A in the way dc20 did
18:19:57 <wouter> #topic Q&A webapp
18:20:12 * tumbleweed has been thinking that I really should be hacking on this...
18:20:15 <tumbleweed> I do have the time
18:20:26 <pollo> I'm now officially on vacation for the rest of the summer so I also have time
18:20:27 <tumbleweed> so, probably *soon*
18:20:31 <tumbleweed> cool
18:20:37 <pollo> happy to sprint whenever
18:20:58 <tumbleweed> +1
18:21:16 <pollo> #action pollo to setup a first sprint for the Q&A webapp
18:21:52 <wouter> not much more to say on that then, I take it?
18:21:57 <pollo> nope
18:22:05 <wouter> #topic Streaming
18:22:27 <pollo> I don't think any work has been done for  that either
18:22:30 <tumbleweed> we must still experiment with the CF streaming
18:22:37 <tumbleweed> I think that was olasd's action too?
18:23:46 <wouter> do we have any breaking issues in streaming?
18:24:26 <wouter> or will things just continue to work normally if we don't do anything in this area?
18:24:35 <tumbleweed> no breaking issues
18:25:28 <wouter> shall we just move on then?
18:25:31 <pollo> yup
18:25:44 <wouter> #topic Ansible & migration to Bullseye
18:26:16 <pollo> I have a new PC and can run a lot more VMs, so I was planning to work on that once I'm done with a python-lintian todo I have
18:26:44 <pollo> bullseye's release date is currently july 31st
18:27:12 <wouter> the vagrant setup stuff that I did a while ago might also help with this?
18:27:22 <tumbleweed> at this point, it's probably stable enough that we could start playing with it
18:27:46 <tumbleweed> zigo: when can we get some VMs?
18:29:42 <wouter> #action pollo to do some initial experimentation on this
18:30:03 <wouter> I don't think we can say more ATM?
18:30:45 <pollo> I don't either
18:30:55 <wouter> #topic Video Archive Documentation
18:31:03 <wouter> pollo: you want to take this?
18:31:04 <pollo> https://debconf-video-team.pages.debian.net/docs/video_archive.html !
18:31:16 <pollo> so the documentation is done
18:31:24 <wouter> #info done
18:31:35 <pollo> I've just re-pinged jeb to get the accesses to the S3 bucket
18:31:45 <tumbleweed> thanks
18:32:27 <wouter> should we perhaps advertise the mirrors a bit more?
18:32:37 <pollo> why?
18:32:43 <wouter> currently most people know about meetings-archive.debian.net, but not so many people know about the S3 mirror etc
18:32:47 <tumbleweed> we could put them in HEADER.html
18:33:00 <wouter> not a bad idea
18:33:26 <tumbleweed> (that renders at the top of an apache directory listing)
18:33:33 <pollo> we could also set a round-robin DNS entry
18:33:39 <wouter> #idea perhaps put links to other video archive mirrors into HEADER.html
18:33:44 <pollo> if our goal is to spread the load
18:33:58 <wouter> I was more thinking of avoiding SPOFs, but yeah, that too
18:34:09 <tumbleweed> I don't think that's our goal (spreading load)
18:34:12 <wouter> or to have "nearby" copies of things (meetings-archive is in Sweden)
18:34:18 <tumbleweed> rather letting people know that there are nearby options
18:34:25 <pollo> I'm fine with HEADER.html then :)
18:34:35 <wouter> #undo
18:34:35 <MeetBot> Removing item from minutes: <MeetBot.items.Idea object at 0x1366850>
18:34:58 <wouter> #agreed we will put links to other video archive mirrors into HEADER.html on meetings-archive.d.n
18:35:10 <wouter> #topic Any Other Business
18:36:24 <wouter> nothing from me, anyone?
18:36:52 <paddatrapper> Not from me
18:37:10 <tumbleweed> nor me
18:37:21 <wouter> #topic Next Meeting
18:37:43 <wouter> I don't think it's necessary to start speeding things up yet, shall we stick to our bi-weekly schedule?
18:37:50 <paddatrapper> +1
18:37:52 <pollo> I think we're still fine
18:38:36 <wouter> #agreed next meeting in two weeks, 2021-06-24 at 18:00 UTC
18:38:47 <wouter> ... and that's a wrap!
18:38:52 <wouter> #endmeeting