#debconf-video Meeting

Meeting started by olasd at 18:00:53 UTC (full logs).

Meeting summary

  1. Roll call (pollo, 18:01:15)
    1. https://deb.li/oNCD (pollo, 18:01:50)

  2. .in miniconf recap (pollo, 18:04:51)
  3. DebConf21 -- Who? (pollo, 18:08:28)
  4. DebConf21 -- Questions for the DebConf Team (pollo, 18:11:37)
  5. DebConf21 -- Infra work needed? (pollo, 18:16:28)
    1. ACTION: olasd to gather more info on how fosdem integrated matrix (pollo, 18:21:50)
    2. ACTION: pollo to speak with zigo about possible DC21 hosting sponsorship from Infomaniak (pollo, 18:23:39)
    3. we might want to investigate Cloudflare hls proxy (pollo, 18:26:13)
    4. ACTION: pollo to verify if there is already a usable FOSS Q&A web app out there (pollo, 18:29:58)
    5. pollo happy to work on the Q&A web app, tumbleweed happy to help with the design (pollo, 18:30:28)
    6. we'll use wafer to manage volunteers (pollo, 18:35:08)

  6. Video Archive Documentation (pollo, 18:37:15)
  7. Any Other Business (pollo, 18:37:48)
    1. we'll try to test bullseye for DC21, but not promises! (pollo, 18:40:46)

  8. Next Meeting (pollo, 18:41:51)
    1. AGREED: Next meeting will be on Thursday April 29th, from 18:00 to 19:00 UTC (pollo, 18:43:37)


Meeting ended at 18:43:44 UTC (full logs).

Action items

  1. olasd to gather more info on how fosdem integrated matrix
  2. pollo to speak with zigo about possible DC21 hosting sponsorship from Infomaniak
  3. pollo to verify if there is already a usable FOSS Q&A web app out there


Action items, by person

  1. olasd
    1. olasd to gather more info on how fosdem integrated matrix
  2. pollo
    1. pollo to speak with zigo about possible DC21 hosting sponsorship from Infomaniak
    2. pollo to verify if there is already a usable FOSS Q&A web app out there


People present (lines said)

  1. pollo (64)
  2. olasd (23)
  3. Guest1502 (19)
  4. MeetBot (4)
  5. sahilister[m] (3)
  6. fil (2)
  7. tumblingweed (1)
  8. CarlFK[m] (1)


Generated by MeetBot 0.1.4.