18:00:53 <olasd> #startmeeting
18:00:53 <MeetBot> Meeting started Thu Apr 15 18:00:53 2021 UTC.  The chair is olasd. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:53 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:55 <MeetBot> pollo: Error: Can't start another meeting, one is in progress.
18:00:58 <olasd> #chair pollo
18:00:58 <MeetBot> Current chairs: olasd pollo
18:00:59 <pollo> :P
18:01:15 <pollo> #topic Roll call
18:01:24 <pollo> please say hello if you are here for the meeting!
18:01:30 <tumblingweed> o/ (from a phone)
18:01:32 <olasd> hello if you are here for the meeting!
18:01:33 <pollo> meanwhile, have a look at the proposed agenda
18:01:50 <pollo> https://deb.li/oNCD
18:03:28 <sahilister[m]> hello o/
18:03:50 <fil> hi
18:04:51 <pollo> #topic .in miniconf recap
18:05:19 <pollo> I wasn't actively part of that miniconf, but thought there might be things we needed to recap since all files have now been published
18:06:26 <Guest1502> I'd say the lesson there is to review submitted recordings thoroughly
18:06:53 <Guest1502> That's where the audio issues were
18:07:29 <pollo> were the audio issues a byproduct of sreview encodings, or was the source material bad?
18:07:50 <Guest1502> Source bad
18:07:54 <pollo> ack
18:08:01 <pollo> anything else to add?
18:08:28 <pollo> #topic DebConf21 -- Who?
18:08:29 <sahilister[m]> Would add late submissions were passed, will pay more attention next time.
18:08:46 <pollo> I'll be happy to be on the core team for DC21
18:09:11 <Guest1502> Advance volunteers for fixing stuff like that kind of editing may be a good idea. We were all too busy
18:10:09 <Guest1502> Me too, re core team
18:10:10 <olasd> happy to participate for DC21!
18:10:44 <pollo> I'm guessing paddatrapper (who couldn't make it to the meeting) will also be
18:10:45 <fil> I should have time for helping with DC21
18:11:02 <sahilister[m]> Would like to volunteer
18:11:37 <pollo> #topic DebConf21 -- Questions for the DebConf Team
18:12:13 <pollo> To plan ahead, I think it would be a good idea to compile a list of questions we want the dc team to answer
18:12:43 <pollo> so far I have "Possible dates?" and "How many tracks?"
18:13:41 <pollo> I think the "what additional infra" question might better fit in the next topic
18:16:12 <pollo> ok, I guess that's enough for now :)
18:16:28 <pollo> #topic DebConf21 -- Infra work needed?
18:17:15 <pollo> I think we were very happy with infomaniak's help for DC20
18:17:41 <olasd> it seems to me like we have a decent base infra to operate from, but that adding more stuff would require more (core/infra) volunteers to manage it
18:17:43 <Guest1502> If we want better matrix integration, that needs to be done
18:17:57 <Guest1502> Or social area
18:18:49 <pollo> I didn't participate to FOSDEM, but I don't think we need matrix
18:19:24 <olasd> it was really well integrated and made the experience that much more interesting/fluid
18:19:25 <pollo> I think IRC for social works pretty well and we can have a nice tutorial for newcomers on how to use the debian.social matrix instance to join
18:19:55 <olasd> we don't /need/ it but even as a person used to irc it worked much, much better
18:20:07 <pollo> hmm ok
18:20:21 <pollo> well, I'm not opposed to it then if someone wants to put energy into that :)
18:20:30 <pollo> how would the integration tie-in though?
18:20:33 <pollo> via wafer?
18:21:05 <CarlFK[m]> `I like matrix, and there are nice mobile clients, which I think is important
18:21:09 <olasd> I'm willing to gather more details about how fosdem did it and draft a plan before the next meeting
18:21:23 <Guest1502> Please
18:21:34 <olasd> then we can evaluate how much work it would be
18:21:50 <pollo> #action olasd to gather more info on how fosdem integrated matrix
18:22:08 <pollo> back to hosting though :)
18:22:28 <pollo> is everyone OK with me asking zigo if we can have infomaniak sponsor machines again?
18:23:05 <Guest1502> Yes!
18:23:11 <olasd> sure
18:23:11 <pollo> another solution would be for us to pay for hosting at Hetzner or something alike
18:23:39 <pollo> #action pollo to speak with zigo about possible DC21 hosting sponsorship from Infomaniak
18:23:42 <olasd> Guest1502 talked about another infra sponsor for streaming? I don't remember which
18:24:45 <Guest1502> Cloudflare
18:25:05 <pollo> instead of use DO droplets?
18:25:09 <pollo> *using
18:25:15 <olasd> instead or in addition, I guess
18:25:21 <olasd> depends on what they're really offering
18:25:22 <Guest1502> Yep
18:25:30 <pollo> what would we gain from it?
18:25:35 <Guest1502> They're offering hls proxy
18:25:46 <Guest1502> Global
18:25:56 <olasd> yeah, more locations for endpoints
18:26:02 <pollo> interesting
18:26:13 <pollo> #info we might want to investigate Cloudflare hls proxy
18:26:37 <olasd> (the downside is that Cloudflare is Cloudflare, which may make some attendees unhappy, hence my "in addition" suggestion)
18:27:06 <pollo> should we discuss the idea of the Q&A webapp now or do we want to wait for the matrix discussion?
18:27:28 <pollo> not sure if matrix was intended to replace etherpad altogether
18:27:49 <Guest1502> A q&a app would be nice
18:28:30 <pollo> I have very little experience with web stuff, but I do have some time and I can code okish python
18:28:55 <pollo> I'd be interesting in doing grunt work if someone else volunteers to do the engineering part
18:29:13 <olasd> I'm really surprised that's not a solved problem, considering the number of online floss confs there's been
18:29:15 <Guest1502> I'll happily do some scaffold on it
18:29:37 <pollo> olasd: I had a look online a few months ago, but I guess I can look again :)
18:29:58 <pollo> #action pollo to verify if there is already a usable FOSS Q&A web app out there
18:30:28 <pollo> #info pollo happy to work on the Q&A web app, tumbleweed happy to help with the design
18:31:20 <pollo> as for the review system, I think sreview will work well if we don't try to use the original footage as we did at DC20
18:31:30 <pollo> it would be very nice if the final review could be integrated though
18:31:38 <olasd> agreed and agreed :-)
18:31:55 <pollo> wouter: curious to know if this (final review in Sreview) is a realistic goal for DC21
18:32:12 <pollo> if not, we might want something more solid than an ethercalc
18:33:38 <pollo> Guest1502: as for the volunteering system, are we going to be able to use wafer for that?
18:34:07 <pollo> I'm not sure I understood why it wasn't possible for miniconfs, but ISTR some incompatibilities with the new codebase?
18:34:37 <Guest1502> Yes, we can
18:34:54 <Guest1502> It isn't possible in the mini setup atm
18:35:08 <pollo> #info we'll use wafer to manage volunteers
18:35:38 <pollo> I think that's it for my list :) Anything else we should talk about for the infra?
18:36:34 <olasd> I think that's good enough for now
18:37:15 <pollo> #topic Video Archive Documentation
18:37:32 * pollo grubmles something about finally doing this before the next meeting
18:37:48 <pollo> #topic Any Other Business
18:38:34 <pollo> ah, we didn't talk about this, but I'm taking for granted we're aiming for buster at DC21, not bullseye right?
18:38:41 <pollo> if not, ansible might be a problem
18:39:18 <Guest1502> We're coordinating an ansible upload, let's see
18:39:36 <olasd> ah, nice!
18:40:04 <olasd> I think it'd be nice to test bullseye out, at least at the beginning of prep
18:40:30 <Guest1502> +1
18:40:46 <pollo> #info we'll try to test bullseye for DC21, but not promises!
18:40:59 <pollo> anything else?
18:41:46 <olasd> we're doing bi-weekly meetings for now?
18:41:51 <pollo> #topic Next Meeting
18:41:58 <pollo> I think we should
18:41:59 <olasd> ah, sorry, jumped the gun
18:42:18 <olasd> wfm, just checking
18:42:47 <pollo> Next meeting will be on Thursday April 29th, from 18:00 to 19:00 UTC ?
18:43:37 <pollo> #agreed Next meeting will be on Thursday April 29th, from 18:00 to 19:00 UTC
18:43:40 <pollo> :)
18:43:44 <pollo> #endmeeting