#debconf-video Meeting

Meeting started by pollo at 17:58:44 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 17:58:49)
    1. agenda: http://deb.li/oNCD (pollo, 17:59:13)

  2. Miniconfs - Infra State (pollo, 18:02:54)
    1. ACTION: highvoltage to investigate the OBS VM sizing (pollo, 18:05:20)

  3. Miniconfs - Setup (pollo, 18:08:43)
    1. setup status: https://pad.online.debconf.org/p/mcdo2_setup_status (pollo, 18:09:10)
    2. the VU meter in vogol has been improved (pollo, 18:09:27)
    3. ACTION: pollo to configure the default home screen (pollo, 18:13:54)
    4. ACTION: tumbleweed to follow with wouter and try to get Sreview working before the weekend (pollo, 18:17:47)
    5. ACTION: highvoltage to finish the sreview title cards (pollo, 18:19:08)
    6. https://salsa.debian.org/debconf-team/public/data/dc20-online/-/tree/master/artwork/video (tumbleweed, 18:21:19)
    7. AGREED: Stack Test Run on Friday Nov 13th @ 18:00 UTC (pollo, 18:22:05)

  4. Miniconfs - Training (pollo, 18:22:20)
    1. AGREED: we'll have training session this weekend (pollo, 18:24:58)
    2. ACTION: pollo to setup the wiki pages for training and check with paddatrapper and tumbleweed for training sessions (pollo, 18:25:31)

  5. Miniconfs - MDCO Brazil (pollo, 18:27:58)
    1. ACTION: highvoltage to generate statics loops (pollo, 18:31:59)
    2. https://debconf-video-team.pages.debian.net/docs/loops.html#safe-zones-for-the-background-loop (tumbleweed, 18:32:45)
    3. ACTION: phls (or someone from mcdobr) to provide a slide with sponsor logos + a general logo for the conf (pollo, 18:34:57)

  6. Video archive documentation (pollo, 18:35:17)
  7. Any other business (pollo, 18:35:42)
    1. thursday is the deadlin for pre-recordings (pollo, 18:38:37)

  8. Next Meeting (pollo, 18:41:25)
    1. AGREED: Next Meeting: 17 Nov @ 18:00 UTC (pollo, 18:42:41)


Meeting ended at 18:42:44 UTC (full logs).

Action items

  1. highvoltage to investigate the OBS VM sizing
  2. pollo to configure the default home screen
  3. tumbleweed to follow with wouter and try to get Sreview working before the weekend
  4. highvoltage to finish the sreview title cards
  5. pollo to setup the wiki pages for training and check with paddatrapper and tumbleweed for training sessions
  6. highvoltage to generate statics loops
  7. phls (or someone from mcdobr) to provide a slide with sponsor logos + a general logo for the conf


Action items, by person

  1. highvoltage
    1. highvoltage to investigate the OBS VM sizing
    2. highvoltage to finish the sreview title cards
    3. highvoltage to generate statics loops
  2. phls
    1. phls (or someone from mcdobr) to provide a slide with sponsor logos + a general logo for the conf
  3. pollo
    1. pollo to configure the default home screen
    2. pollo to setup the wiki pages for training and check with paddatrapper and tumbleweed for training sessions
  4. tumbleweed
    1. tumbleweed to follow with wouter and try to get Sreview working before the weekend
    2. pollo to setup the wiki pages for training and check with paddatrapper and tumbleweed for training sessions


People present (lines said)

  1. pollo (71)
  2. tumbleweed (56)
  3. highvoltage (41)
  4. phls (16)
  5. MeetBot (2)
  6. CarlFK (1)


Generated by MeetBot 0.1.4.