#debconf-video: Video Team Meeting

Meeting started by paddatrapper at 17:59:08 UTC (full logs).

Meeting summary

  1. roll call (paddatrapper, 17:59:20)
  2. DC20 Videos - review (paddatrapper, 18:00:15)
    1. all videos from DC20 have been reviewed (paddatrapper, 18:01:52)

  3. YouTube and PeerTube (paddatrapper, 18:02:09)
    1. videos uploaded to YouTube and PeerTube (paddatrapper, 18:02:39)
    2. https://salsa.debian.org/debconf-video-team/peertube/-/merge_requests (tumbleweed, 18:03:44)
    3. MR open for PeerTube (paddatrapper, 18:04:55)

  4. Miniconfs - infra setup (paddatrapper, 18:05:08)
    1. ACTION: paddatrapper to review ansible config for deploying to permanent infrastructure (paddatrapper, 18:07:18)

  5. Miniconfs - setup (paddatrapper, 18:07:35)
    1. games schedule will be worked on shortly (paddatrapper, 18:11:09)

  6. Miniconfs - training (paddatrapper, 18:13:04)
    1. training is blocked on infrastructure set up (paddatrapper, 18:13:23)

  7. Any other business (paddatrapper, 18:15:49)
    1. PeerTube reached their streaming stretch goal (paddatrapper, 18:16:15)

  8. Next meeting (paddatrapper, 18:18:16)
    1. AGREED: 3 November 2020 at 18:00 UTC (paddatrapper, 18:19:30)


Meeting ended at 18:19:37 UTC (full logs).

Action items

  1. paddatrapper to review ansible config for deploying to permanent infrastructure


Action items, by person

  1. paddatrapper
    1. paddatrapper to review ansible config for deploying to permanent infrastructure


People present (lines said)

  1. paddatrapper (28)
  2. pollo (8)
  3. tumbleweed (7)
  4. nattie (6)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.