17:59:08 <paddatrapper> #startmeeting Video Team Meeting
17:59:08 <MeetBot> Meeting started Tue Oct 27 17:59:08 2020 UTC.  The chair is paddatrapper. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:08 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:20 <paddatrapper> #topic roll call
17:59:23 <pollo> huuuulo
17:59:26 <paddatrapper> Agenda: http://deb.li/oNCD
17:59:27 <nattie> yo yo yo
18:00:00 <tumbleweed> hi
18:00:15 <paddatrapper> #topic DC20 Videos - review
18:00:37 <paddatrapper> Huge thank you to everyone who reviewed and got the videos finished!
18:00:42 <paddatrapper> Are there any outstanding?
18:01:19 <tumbleweed> not as far as I know
18:01:20 <pollo> nope
18:01:34 <nattie> \o/
18:01:52 <paddatrapper> #info all videos from DC20 have been reviewed
18:02:09 <paddatrapper> #topic YouTube and PeerTube
18:02:18 <tumbleweed> uploaded
18:02:29 <pollo> \0/
18:02:30 <paddatrapper> \o/
18:02:39 <paddatrapper> #info videos uploaded to YouTube and PeerTube
18:02:42 <tumbleweed> there are MRs open for both repos, I think
18:03:35 <paddatrapper> ok cool. Do you have links on hand?
18:03:35 <tumbleweed> ah, no, only the peertube one
18:03:44 <tumbleweed> https://salsa.debian.org/debconf-video-team/peertube/-/merge_requests
18:04:55 <paddatrapper> #info MR open for PeerTube
18:05:08 <paddatrapper> #topic Miniconfs - infra setup
18:05:24 <paddatrapper> Appologies I didn't get to reviewing the config last week
18:07:18 <paddatrapper> #action paddatrapper to review ansible config for deploying to permanent infrastructure
18:07:35 <paddatrapper> #topic Miniconfs - setup
18:08:23 <paddatrapper> anything on this topic? It's pretty much blocked by the previous one
18:08:49 <nattie> highvoltage: thoughts?
18:09:15 <tumbleweed> nope, other than duplicated apologies :)
18:09:37 <pollo> how are the miniconfs prep going?
18:09:45 <pollo> do we have a talk list, etc?
18:10:18 <nattie> we will be working on the scheduling for the games one shortly
18:11:09 <paddatrapper> #info games schedule will be worked on shortly
18:11:18 <nattie> obviously i can't speak on behalf of the .br lot
18:11:55 <pollo> phls: ^^
18:13:04 <paddatrapper> #topic Miniconfs - training
18:13:23 <paddatrapper> #info training is blocked on infrastructure set up
18:13:56 <paddatrapper> Anything to add on training?
18:15:49 <paddatrapper> #topic Any other business
18:16:11 <pollo> I don't know if I'll have time to help with infra setup this week, but next week I should
18:16:15 <paddatrapper> #info PeerTube reached their streaming stretch goal
18:16:32 <paddatrapper> pollo: ok cool
18:18:16 <paddatrapper> #topic Next meeting
18:18:29 <paddatrapper> Next week 3 November at 18:00 UTC?
18:19:05 <pollo> wfm
18:19:11 <nattie> sure
18:19:30 <paddatrapper> #agreed 3 November 2020 at 18:00 UTC
18:19:37 <paddatrapper> #endmeeting