#debconf-video Meeting

Meeting started by tumbleweed at 18:01:04 UTC (full logs).

Meeting summary

    1. http://deb.li/oNCD Agenda (tumbleweed, 18:01:20)

  1. roll call (tumbleweed, 18:01:23)
  2. video stack (tumbleweed, 18:02:02)
  3. video stack - jibri (tumbleweed, 18:02:09)
    1. ACTION: paddatrapper to implement a streaming password (tumbleweed, 18:09:27)

  4. videoe stack - voctoweb (tumbleweed, 18:09:39)
  5. video stack - loop generation (tumbleweed, 18:11:34)
  6. video stack - sreview (tumbleweed, 18:17:04)
    1. AGREED: On extending deadlines: The video team will be happy if all of the videos are uploaded, reviewed, and encoded the day before they are to be presented? Content & assistance team have descresion to extend deadlines to speakers (tumbleweed, 18:27:23)

  7. video-stack - playback (tumbleweed, 18:28:18)
  8. video-stack grabber (tumbleweed, 18:29:52)
  9. video-stack - etherpad (tumbleweed, 18:30:58)
  10. video stack - streaming setup (tumbleweed, 18:43:02)
  11. advice/trainig for directors & talkmeisters (tumbleweed, 18:43:42)
    1. https://storm.debian.net/shared/RzhOvZKXcMXDKC0PzCxY31gbO-5dpmocR-lK9PaeVAH (paddatrapper, 18:44:43)
    2. AGREED: train with volunteers on the 22nd (tumbleweed, 18:49:17)

  12. advice/training for presenters (tumbleweed, 18:49:51)
    1. ACTION: speaker assistance team to start test calls (tumbleweed, 18:53:37)

  13. call for volunteers (tumbleweed, 18:53:43)
    1. AGREED: nattie and tumbleweed to get a call for volunteers (tumbleweed, 18:57:33)
    2. AGREED: paddatrapper to run training sessions (tumbleweed, 19:00:21)
    3. AGREED: pollo to define volunteer roles (tumbleweed, 19:00:35)
    4. AGREED: stick to the same video volunteer roles for every event, if possible, for simplicity (tumbleweed, 19:05:50)
    5. AGREED: create a "video-team member on call" schedule (tumbleweed, 19:06:11)

  14. blocked salsa issues (tumbleweed, 19:06:25)
  15. actions from last meeting (tumbleweed, 19:06:39)
    1. ACTION: paddatraper to test if simultaneous jibri streaming is working (paddatrapper, 19:07:20)

  16. any other business (tumbleweed, 19:08:47)
  17. upcoming meetings (tumbleweed, 19:14:27)
    1. AGREED: meeting next week, as usual (tumbleweed, 19:15:12)


Meeting ended at 19:15:14 UTC (full logs).

Action items

  1. paddatrapper to implement a streaming password
  2. speaker assistance team to start test calls
  3. paddatraper to test if simultaneous jibri streaming is working


Action items, by person

  1. paddatrapper
    1. paddatrapper to implement a streaming password
  2. UNASSIGNED
    1. speaker assistance team to start test calls
    2. paddatraper to test if simultaneous jibri streaming is working


People present (lines said)

  1. tumbleweed (174)
  2. paddatrapper (48)
  3. pollo (38)
  4. terceiro (36)
  5. nattie (20)
  6. highvoltage (11)
  7. DLange (4)
  8. CarlFK (3)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.