#debconf-video Meeting

Meeting started by pollo at 18:01:36 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 18:01:39)
  2. DebConf subs team Salsa merger (pollo, 18:04:59)
    1. (pollo, 18:05:14)
    2. The DebConf subs team has a group on Salsa and we've been informally talking about merging their stuff in the DebConf Video Team group for a while now. (pollo, 18:05:25)
    3. AGREED: we'll move the debconf subs salsa repos over to our salsa group (pollo, 18:08:32)
    4. ACTION: pollo to move the debconf subs repos over (pollo, 18:08:45)
    5. ACTION: tvincent to make the subs repo master branch "clean" and move WIP subs to another branch (pollo, 18:12:04)
    6. ACTION: pollo to follow up with wouter about and automated upload script for the subs (pollo, 18:12:21)

  3. DC19 - PC & server rental (pollo, 18:13:04)
    1. phls will rent a R430 + 3-4 i7s with 2 free PCI slot. Still looking for more i7s to rent (pollo, 18:39:39)

  4. DC19 - Audio rental (pollo, 18:41:05)
    1. we have a quote for a complete audio kit (pollo, 18:47:12)

  5. DC19 - Misc (pollo, 18:47:39)
    1. from the -team meeting, insurance will be take care of (pollo, 18:50:07)

  6. All Other Business (pollo, 18:52:28)
    1. ACTION: RattusRattus to come up with a t-shirt size distribution for the videoteam (pollo, 19:00:03)

  7. Next Meeting (pollo, 19:02:57)
    1. AGREED: Next Meeting will be on Tuesday July 2nd from 18:00 to 19:00 UTC (pollo, 19:03:59)


Meeting ended at 19:04:05 UTC (full logs).

Action items

  1. pollo to move the debconf subs repos over
  2. tvincent to make the subs repo master branch "clean" and move WIP subs to another branch
  3. pollo to follow up with wouter about and automated upload script for the subs
  4. RattusRattus to come up with a t-shirt size distribution for the videoteam


Action items, by person

  1. pollo
    1. pollo to move the debconf subs repos over
    2. pollo to follow up with wouter about and automated upload script for the subs
  2. RattusRattus
    1. RattusRattus to come up with a t-shirt size distribution for the videoteam
  3. tvincent
    1. tvincent to make the subs repo master branch "clean" and move WIP subs to another branch


People present (lines said)

  1. phls (67)
  2. pollo (64)
  3. RattusRattus (38)
  4. ivodd (23)
  5. paddatrapper (12)
  6. tumbleweed (10)
  7. tvincent (9)
  8. terceiro (8)
  9. highvoltage (5)
  10. CarlFK (4)
  11. olasd (4)
  12. MeetBot (3)
  13. tobi (1)


Generated by MeetBot 0.1.4.