18:01:36 <pollo> #startmeeting
18:01:36 <MeetBot> Meeting started Tue Jun 25 18:01:36 2019 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:36 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:39 <pollo> #topic Roll Call
18:01:46 <pollo> Please say hello if you are here for the meeting!
18:01:53 <ivodd> hi
18:02:01 <tvincent> Hi!
18:02:09 <tobi> \o
18:02:22 <RattusRattus> hello
18:02:47 <RattusRattus> tvincent: welcome
18:03:02 <tvincent> Thanks :)
18:03:22 <pollo> lenharo, phls, terceiro ?
18:03:33 <terceiro> hi, I'm here
18:04:59 <pollo> #topic DebConf subs team Salsa merger
18:05:01 <phls> here
18:05:14 <pollo> #info
18:05:15 <pollo> The DebConf subs team has a group on Salsa and we've been informally talking about merging their stuff in the DebConf Video Team group for a while now.
18:05:25 <pollo> #info The DebConf subs team has a group on Salsa and we've been informally talking about merging their stuff in the DebConf Video Team group for a while now.
18:05:41 <pollo> I see 2 ways to do it:     1. We move their repositories into our group like regular repos
18:05:47 <pollo> 2. We create a "Subtitles" sub group and give them full ownership on it.
18:05:51 <pollo> thoughts?
18:06:03 <ivodd> pollo: if this helps the subtitles people, let's do that
18:06:18 <pollo> iiuc the request came from them
18:06:22 <highvoltage> o/
18:06:27 <terceiro> IMO subgroups work well
18:06:34 * RattusRattus what do the subtitle team want of those 2 options?  either is good for us!
18:06:47 <pollo> tvincent: in the end, it's really up to you :D
18:07:07 <tvincent> I'm ok with both options, actually. :)
18:07:27 <tvincent> What would be the simplest one to implement?
18:07:40 <pollo> moving repos
18:08:10 <tvincent> Then let's go for option 1. :)
18:08:25 <RattusRattus> great welcome aboard folks :-)
18:08:31 <tvincent> \o/
18:08:32 <pollo> #agreed we'll move the debconf subs salsa repos over to our salsa group
18:08:45 <pollo> #action pollo to move the debconf subs repos over
18:09:04 <pollo> anything else to add on this topic?
18:09:35 <pollo> I think there was the whole "how do we get the new subs uploaded to the archive" problem
18:09:36 <tvincent> Yes: welcome to the subtitles team, everybody. :D
18:10:01 <tvincent> pollo: Yes you're right.
18:10:15 <pollo> if you work with a master branch that is publishable and MRs, I think we can have some automated script that does it
18:10:37 <pollo> wouter would be in a better place to work on that script than I though, I have very little knowledge of the infra behind the archive
18:11:19 <tvincent> I need to go through all subs to check their states and put the unfinished ones in another branch, that can be done by the end of the week.
18:11:27 <RattusRattus> yes iirc wouter raised the question about WIP state being accidently made live...
18:11:42 <pollo> tvincent: neat!
18:12:04 <pollo> #action tvincent to make the subs repo master branch "clean" and move WIP subs to another branch
18:12:21 <pollo> #action pollo to follow up with wouter about and automated upload script for the subs
18:12:30 <pollo> I think that's all for this topic
18:13:04 <pollo> #topic DC19 - PC & server rental
18:13:16 <pollo> terceiro, phls what are the news on this?
18:14:18 <phls> i sent a question to you about the server
18:14:31 <phls> and I wrote on pad
18:14:54 <pollo> > Do we still need the R430 or 3 desktops can replace it?
18:15:02 <RattusRattus> the bit where you ask do we still need the server.... yes we do
18:15:03 <pollo> yes, I think we still would
18:15:54 <ivodd> phls: about the PC's: you said they are dell 7060, do you know what model?
18:16:12 <ivodd> according to documentation from dell I found, they have either 4, 2 or 0 PCIe slots, not 1
18:16:15 <ivodd> and we really must have 2
18:16:43 <phls> so, R430 + 2 desktops  + 3 desktops (for rooms)?
18:17:16 <pollo> phls: if possible, R430 + 7 desktops?
18:17:19 <pollo> more is better
18:17:33 <phls> pollo, ok, but only 3 of them need 2 slots PCI, right?
18:18:08 <pollo> it'd tend to say yes, but it would be nice to have at least 1 free PCI slot in the other ones just in case
18:18:21 <RattusRattus> yes - the 2 PCI slots (must be empty slots!) are for the capture cards in the talk rooms.
18:18:28 <phls> ok
18:19:36 <phls> because probably we will will rent now the R430 + 3 (or 4) desktops from AS suplier. And still looking for 3 (or 4) desktops with 2 PCIe. Is it seems good?
18:19:55 <ivodd> phls: please ask them for the exact model they are offering
18:19:58 <paddatrapper> Sorry I'm late
18:20:09 <phls> ivodd, they said 1 slot
18:20:18 <ivodd> phls: did you ask them what model it is?
18:20:31 <RattusRattus> eek we NEED 2 empty slots
18:21:18 <phls> RattusRattus, I know
18:21:33 <pollo> phls: ivodd looked and none of the models have only 1 PCI slot, so it might be the supplier put something else we don't need in there
18:21:49 <phls> let me explain again
18:23:00 <phls> AS supplier has: R430 + i7 with ony 1 slot PICe-x1.  So, I will rend R430 + these i7 with only 1 slot PCIe-x1 for the task not related to the capture at rooms
18:23:21 <phls> and We still looking for 3 i7 with 2 slots PCIe-x1
18:23:34 <ivodd> phls: you said the i7 PC's are dell 7060, is that correct?
18:25:34 <phls> is this correct?
18:27:27 <RattusRattus> ??
18:27:46 <phls> AS supplier has: R430 + i7 with ony 1 slot PICe-x1.  So, I will rend R430 + these i7 with only 1 slot PCIe-x1 for the task not related to the capture at rooms
18:27:53 <phls> and We still looking for 3 i7 with 2 slots PCIe-x1
18:28:02 <ivodd> phls: please stop repeating that and answer my question
18:28:02 <paddatrapper> phls: are the i7 PCs Dell 7060 models?
18:28:13 <RattusRattus> yes we still need 3x i& with 2 empty PCIe slots for talk rooms
18:28:22 <phls> RattusRattus, yes, I know
18:29:06 * RattusRattus backs out - you kept asking that as a question so I made it clear that yes that was the case
18:29:07 <phls> I already said supplier told me their machines have 1 slot PCIe-x1. They said they are Dell 7060
18:29:18 <phls> RattusRattus, i am not following you
18:29:33 <phls> ok, thanks
18:29:37 <ivodd> phls: then please ask them the exact model and if there is anything in a PCIe slot
18:29:59 <phls> We don't have any update from machines with 2 slots PCIe-x1 yet
18:30:27 <ivodd> phls: I'm talking about the quote you already have
18:30:35 <pollo> the exact model is important since it will give us more info on the machines
18:30:50 <phls> ivodd, I alread answerd you
18:31:01 <ivodd> phls: no you didn't
18:31:11 <terceiro> <phls> I already said supplier told me their machines have 1 slot PCIe-x1. They said they are Dell 7060
18:31:16 <phls> yes
18:31:33 <RattusRattus> hence the question about the EXACT model numbe
18:31:37 <ivodd> the dell 7060 comes in 3 variants: 'tower' 'small form factor' and 'micro'
18:31:42 <ivodd> it's important to know which one
18:31:55 <ivodd> if you don't know, please say so
18:32:14 <phls> the model is with 1 slot PCIe-x1
18:32:36 <terceiro> that's not what he is asking
18:32:37 <phls> 7060 with 1 slot PCIe-x1
18:33:37 <phls> don't worry with the model, we are looking for 3 machines i7 with 2 slots PCIe-x1
18:33:42 <RattusRattus> ok we are going round in circles here....  lets move on.  Clearly it isn't goint to be suitable for the talk rooms so phls can you take an action to source those 3 machines as well
18:34:13 <phls> RattusRattus, i already said "yes" for that
18:34:34 <ivodd> phls: sorry, if you refuse to answer basic questions, there's no point in having this meeting
18:34:50 <phls> I don't refuse
18:35:07 <phls> the answer I have is: 7060 with 1 slot PCIe-x1
18:35:14 <ivodd> that's not the question
18:35:15 <RattusRattus> ivodd: I think there is a translation issue here.  lets step back a bit please
18:35:33 <CarlFK> a picture of the back of the machine might clear this all up
18:35:38 <pollo> #info phls will rent a R430 + 3-4 i7s with 1 free PCI slot. Still looking for 3 other i7s with 2 slots free
18:35:51 <CarlFK> if there is only one slot showing, there is only one slot.
18:35:56 <RattusRattus> ^^ CarlFK +1 yes that would help a lot
18:35:59 <highvoltage> phls: the 7060 comes in different sizes, the small one won't work, so ivodd wants to know which variant it is that you can get
18:36:16 <terceiro> and the answer to that, so far, is we don't know
18:36:19 <pollo> phls: can you get us a picture of the back of the case of the i7s at AS?
18:36:22 <terceiro> all he knows is what the supplier said
18:36:28 <highvoltage> ah
18:36:29 <phls> the small variant come with 1 slot, right?
18:36:38 <pollo> no, the micro has no slot
18:36:55 <ivodd> the 'small form factor (SFF)' variant has 2
18:37:51 <phls> let me copy here a talk in portuguese
18:38:00 <phls> i asked:
18:38:01 <phls> Nessa última proposta, o deskop i7 aparece com a placa 10/100/1000 e com dois slots PCI- Express.
18:38:01 <phls> Por favor, me confirme se esses 2 slots são ou não 2 slosts do tipo PCI-E x1 slot.
18:38:14 <phls> her answer
18:38:24 <phls> Segue retorno do meu Coordenador de SP.
18:38:25 <phls> 
18:38:25 <phls> 1 slot PCIe X16 e 1 slot PCIe X1
18:38:33 <phls> can you get it?
18:38:38 <ivodd> that's 2 slots
18:38:39 <pollo> so that's 2 slots free
18:38:39 <RattusRattus> so 2 slots then!
18:38:52 <ivodd> 1 PCIe 16 lane and 1 PCEe 1 lane
18:39:05 <pollo> #undo
18:39:05 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x11b1c90>
18:39:17 <RattusRattus> so we can rent those PCs as well.  job done :-)
18:39:18 <phls> my god, slot PCIe 16 is good for you??
18:39:27 <ivodd> phls: yes
18:39:33 <phls> ¬¬
18:39:39 <pollo> #info phls will rent a R430 + 3-4 i7s with 2 free PCI slot. Still looking for more i7s to rent
18:39:42 <RattusRattus> PCIe x 16 can be used as x8 x4 or x1
18:39:45 <phls> on the request, I have 2 slots PCI X1 (not 16)
18:39:58 <pollo> very few boards have 2 1X slots
18:40:13 <terceiro> but that is what as requested ...
18:40:13 <phls> pollo, yes, we are not finding with 2 lost x1
18:40:14 <terceiro> ;-/
18:40:17 <pollo> anyway, it's great that this issue has been solved
18:40:43 <pollo> let's move to the next topic, shall we?
18:40:43 <ivodd> yes :)
18:41:05 <pollo> #topic DC19 - Audio rental
18:41:12 <RattusRattus> Coutryman H7 Headset is fine
18:41:27 <CarlFK> i3-6300  and i5-3470 works fine for me.  I have tested the i5-3470 with 3 inputs, core, gui, irc, browser..
18:42:26 <CarlFK> if someone wants me to do more testing, ping me later.
18:42:29 <phls> RattusRattus, should I take all 4x Coutryman and complete with 2x PG30 ?
18:42:59 <RattusRattus> yes please
18:43:01 <phls> ok
18:43:07 <paddatrapper> The XENYX2442USb mixer is also good
18:43:23 <phls> ok
18:44:07 <tumbleweed> goddamn it. I thought I had this meeting in my calendar :(
18:44:11 <RattusRattus> paddatrapper: and we are OK on DI?  (i've not checked)
18:44:19 * tumbleweed wishes they were predictable
18:44:20 <paddatrapper> RattusRattus: yeah, they're stereo
18:44:27 <RattusRattus> good good
18:44:47 <pollo> #save
18:44:59 <paddatrapper> phls: do you have number of items for each equipment type?
18:45:22 <paddatrapper> for example 3 Behringer DI20 DI boxes
18:45:31 <phls> yes
18:45:43 <paddatrapper> can you please add them to the agenda?
18:45:54 <phls> 3 DI20, 6 tripos, 6 mics hand, 6 mics head, 1 mixer
18:46:00 <paddatrapper> thanks
18:46:10 <phls> they have the omnis too
18:46:17 <RattusRattus> so we are good on PCs / Servers / Audio kit.  how are we for networking?
18:46:42 <phls> they are making the setup I asked
18:46:49 <ivodd> do we have cables for the audio?
18:46:56 <phls> ivodd, yes
18:47:03 <phls> audio and video
18:47:12 <pollo> #info we have a quote for a complete audio kit
18:47:19 <paddatrapper> phls: what do you mean making the setup?
18:47:36 <pollo> audio is good, let's move on to misc
18:47:39 <pollo> #topic DC19 -  Misc
18:47:55 <phls> each network plug need to be on the vlan
18:48:06 <paddatrapper> ah right
18:48:28 <phls> we will have to wait they finish and test it
18:49:43 <pollo> do you also have network cables?
18:50:07 <pollo> #info from the -team meeting, insurance will be take care of
18:50:18 <RattusRattus> box of cable and rj45 plugs?
18:50:58 <phls> we have to buy
18:51:05 <RattusRattus> yes
18:51:32 <pollo> and a crimper
18:51:35 <phls> olasd, is here?
18:51:38 <RattusRattus> how is network in the hotel looking?
18:51:51 <RattusRattus> pollo: /me will bring some tools as well
18:51:52 <pollo> let's leave that for the -team meetings
18:51:53 <phls> we need to know when olasd arrive to get a car the take him
18:52:10 <pollo> phls: you can coordinate with him after the meeting
18:52:21 <phls> ok
18:52:28 <pollo> #topic All Other Business
18:52:29 <olasd> I arrive July 14 in the morning, I'll give you details
18:52:42 <phls> is the gear coming with you?
18:53:31 <olasd> yes
18:53:36 <phls> ok
18:53:59 <pollo> anything else to add for this topic?
18:54:24 <phls> no
18:54:25 <tumbleweed> on the networking topic
18:54:31 <tumbleweed> I'm still concerned that there are no switches: https://salsa.debian.org/debconf-team/public/data/dc19/issues/95#note_92829
18:54:34 <phls> ah
18:54:41 <tumbleweed> videoteam has enough for the rooms, but not more than that
18:54:45 <tumbleweed> and videoteam needs a working network :P
18:54:49 <phls> other thing: someone is asking the size of video-team t-shirts?
18:55:02 <tumbleweed> yeah, that
18:55:12 <tumbleweed> anyone have the videoteam shirt sizes from the last few years?
18:55:59 <phls> tumbleweed, the hotel will leave we use its switch gigabit to setup our network. It will be exclusive to us.
18:56:25 <RattusRattus> phls: awsome
18:56:36 <phls> there is a swtich gigabit on the room we will use for the hacklab
18:56:39 <RattusRattus> and wifi is now all sorted / resolved?
18:56:46 <phls> yes
18:56:52 <RattusRattus> fantastic
18:57:06 <paddatrapper> \o/ things are coming along
18:57:25 <RattusRattus> t-shirts
18:57:26 <RattusRattus> are we doing 2 colours for video this year - core team + additional volenteers (i.e. look
18:57:29 <RattusRattus> for colour foo to get answer)
18:57:49 <phls> we will have a exclusive uplink, so, we can do whatever we want with this uplink, the switch and the APs there
18:58:20 <phls> only 1 color for video team in general
18:58:24 <pollo> RattusRattus: that sounds complicated for nothing
18:58:36 <RattusRattus> ok
18:58:39 <highvoltage> 20:55 < tumbleweed> anyone have the videoteam shirt sizes from the last few years?
18:58:48 <highvoltage> don't they just all shift up one size every year?
18:58:55 <olasd> tsk tsk
18:58:56 <RattusRattus> no /me still xxl
18:59:07 <olasd> we do restaurants but not /that/ often
18:59:16 <tumbleweed> can someone collect a list of expected core team and volunteers?
18:59:21 <tumbleweed> (for shirts){
18:59:22 <RattusRattus> or s if we are in Taiwan :-)
18:59:39 * RattusRattus will see if I can find previous wiki entry
19:00:03 <pollo> #action RattusRattus to come up with a t-shirt size distribution for the videoteam
19:00:10 <pollo> chances it's in an old meeting log too
19:00:15 <pollo> next topic?
19:00:34 <RattusRattus> pollo NP - I will ask ask for confirmations
19:02:57 <pollo> #topic Next Meeting
19:02:59 <pollo> Tuesday July 2nd from 18:00 to 19:00 UTC ??
19:03:03 <pollo> (in a week)
19:03:06 <paddatrapper> works for me
19:03:59 <pollo> #agreed Next Meeting will be on Tuesday July 2nd from 18:00 to 19:00 UTC
19:04:02 <pollo> so be it
19:04:05 <pollo> #endmeeting