#debconf-video Meeting

Meeting started by pollo at 17:59:07 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 17:59:17)
  2. Audio Hardware follow-up (pollo, 18:03:03)
  3. Next Sprint (pollo, 18:06:01)
    1. Sadly, Linux BE won't be able to host our sprint if it's after FOSDEM. We could still do it there if we change our dates to be before FOSDEM though. (pollo, 18:06:11)
    2. AGREED: We will sprint at Linux BE and change the dates to January 28th to February 01st (pollo, 18:16:05)
    3. ACTION: pollo to ask DPL for a budget for the sprint (pollo, 18:16:37)

  4. Preparations for DC19 (pollo, 18:17:34)
    1. https://produto.mercadolivre.com.br/MLB-901378999-medusa-completa-12-vias-xlr-balanceados-ou-com-p10-_JM?quantity=1 (phls, 18:22:49)
    2. the main room hw/audio rental list is mostly completed (pollo, 18:30:38)
    3. https://storm.debian.net/shared/W1q1OO8C88JcgRVn4sFAt-sRFkirbs1HkP6_e8dbCiY (paddatrapper, 18:47:17)
    4. AGREED: the videoteam isn't against the idea of Debian buying a computer for the Brazil folks for video, but we don't want to be responsible for the machine (pollo, 18:59:10)

  5. AoB (pollo, 19:00:10)
    1. AGREED: next meeting will be on Tuesday January 15th, from 18:00 to 19:00 UTC (pollo, 19:06:14)


Meeting ended at 19:06:17 UTC (full logs).

Action items

  1. pollo to ask DPL for a budget for the sprint


Action items, by person

  1. pollo
    1. pollo to ask DPL for a budget for the sprint


People present (lines said)

  1. pollo (62)
  2. RattusRattus (51)
  3. phls (36)
  4. olasd (18)
  5. CarlFK (13)
  6. paddatrapper (9)
  7. highvoltage (5)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.