17:59:07 <pollo> #startmeeting
17:59:07 <MeetBot> Meeting started Tue Dec  4 17:59:07 2018 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:07 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:17 <pollo> #topic Roll Call
17:59:25 * RattusRattus waves
17:59:27 <pollo> please say hello if you are here for the meeting!
17:59:37 <highvoltage> hello if you are here for the meeting!
17:59:47 <CarlFK> hello
17:59:53 <pollo> while we wait for everyone, have a look at the proposed agenda: http://deb.li/3aA7s
17:59:58 <olasd> o/
18:02:49 <pollo> well, too bad for stragglers
18:03:03 <pollo> #topic Audio Hardware follow-up
18:03:26 <RattusRattus> I guess thats me and paddatrapper..
18:03:53 <pollo> hmm, AFAIU we kinda decided on the HW and we were waiting for $$$ from the DPL
18:04:11 <pollo> action from the last meeting: "    olasd to ask the DPL monies for the audio kit listed at https://screenshots.firefox.com/8CHJ6r2D1slvx1Zl/www.thomann.de"
18:04:15 <RattusRattus> sorry I thaught you ment HW for hire in DC19
18:04:58 <RattusRattus> so olasd, you have the floor
18:05:06 <olasd> ugh, I messed up, I'll do the request as soon as I'm home
18:05:32 <RattusRattus> ok
18:05:33 <olasd> I have a DPL around irl for the next two days to follow up
18:05:41 <RattusRattus> :-)
18:05:42 <olasd> 😏
18:05:47 <pollo> heh, prod him with a pointed stick for us
18:06:01 <pollo> #topic Next Sprint
18:06:11 <pollo> #info Sadly, Linux BE won't be able to host our sprint if it's after FOSDEM. We could still do it there if we change our dates to be before FOSDEM though.
18:06:25 <pollo> so we need to decide between 3 choices:
18:06:30 <pollo> 1 -      Sprint at Linux BE and change the dates to January 28th to February 01st
18:06:34 <pollo> 2 -      Keep the same dates, but sprint in Paris
18:06:39 <pollo> 3 -     Keep the same dates and rent an AirBnB large enough to host us all and our gear
18:07:15 <olasd> I vote 2 = 1 > 3
18:07:41 <pollo> I vote 2 = 1 > 3
18:07:49 <RattusRattus> 1 or 3 for me
18:08:41 <olasd> paddatrapper? tumbleweed? phls?
18:08:50 <olasd> tzafrir?
18:08:54 <RattusRattus> meh 3 is best for me. travel from paris to FOSDEM isn't too bad - guess no prefferance
18:09:20 <highvoltage> olasd: afaik paddatrapper won't make it to the sprint
18:09:46 <olasd> the dates were set to after fosdem to give paddatrapper a chance to attend
18:09:57 <highvoltage> ah
18:10:09 <olasd> (a slim one)
18:10:54 <olasd> I guess option 1 is the most sensible expense-wise
18:11:17 <pollo> yeah, it'll save use $$$ for personnal accomodation too
18:11:58 <olasd> fine by me
18:11:58 <RattusRattus> but if we want rooms and beds #3 still works
18:11:58 <CarlFK> i've been poking tumbleweed, he was hoping, but not commited to lca, which ends on jan 21  (doable, but what do I know.)
18:12:29 <pollo> seems we'll go with #1 (Sprint at Linux BE and change the dates to January 28th to February 01st)
18:12:35 <pollo> anyone disagrees?
18:12:56 <olasd> CarlFK: we talked about lca and before/after fosdem didn't matter to tumbleweed
18:13:19 <phls> hi
18:13:32 <olasd> pollo: wfm
18:13:46 <CarlFK> olasd: ok, never mind me then.
18:14:02 <pollo> phls: any opinion before we move on?
18:14:19 <phls> should I vote?
18:14:32 <pollo> sure
18:15:06 <phls> to me, 1 is better. And 3
18:15:13 <olasd> we'll just need wouter to double confirm the space :-)
18:15:24 <phls> what is winning? :-)
18:15:35 <highvoltage> phls: 1
18:15:41 <phls> nice
18:15:52 <RattusRattus> ack /me will only change travel when I know for sure this time :-)
18:16:05 <pollo> #agreed We will sprint at Linux BE and change the dates to January 28th to February 01st
18:16:12 <olasd> pff, y'all hate on Paris, :p
18:16:25 <pollo> meh, with all the smoke there is in Paris...
18:16:27 <pollo> :p
18:16:37 <pollo> #action pollo to ask DPL for a budget for the sprint
18:16:42 <highvoltage> I'm with the parisians
18:17:03 <pollo> please have a look at the $$$ you asked on the wiki
18:17:13 <pollo> I'll send the mail later today
18:17:18 <olasd> pollo: still valid for me
18:17:34 <pollo> #topic Preparations for DC19
18:18:43 <phls> I took the plans/maps from the spaces we will use
18:18:56 <pollo> RattusRattus: have you talked with paddatrapper for the audio list?
18:19:04 <RattusRattus> paddatrapper & I have a few questions for phls.
18:19:14 <RattusRattus> pollo: yes - mostly done
18:20:08 <RattusRattus> phls: are you able to mark on the plans locations of structured audio sockets?  (both ends)
18:21:02 <phls> what is audio sockets?
18:21:10 <RattusRattus> we see that the main room only has vga projector.  should debconf buy a new projector and gift it to the venue?
18:21:42 <RattusRattus> phls: xlr mic runs from stage to control room
18:22:24 <RattusRattus> a bit like network sockets to patch panel but for audio
18:22:48 <phls> RattusRattus, ah ok. they have this kink of equipament on the stages
18:22:49 <phls> https://produto.mercadolivre.com.br/MLB-901378999-medusa-completa-12-vias-xlr-balanceados-ou-com-p10-_JM?quantity=1
18:23:49 <CarlFK> RattusRattus: "only vga" or only vga cable?  (so you can run hdmi over cat5 (((ive done that too many times :((())))))
18:24:29 <RattusRattus> yep that is great.  if you can let us know how many male / female sockets and where they go that woul be great (and if there are other sockets in the room)
18:24:43 <RattusRattus> CarlFK: only vga
18:25:06 <phls> CarlFK, on the big auditorium, the projector is only vga
18:25:29 <pollo> RattusRattus: large projectors can be expensive, I think it would be better to rent one
18:25:46 <RattusRattus> 2 weeks rent = buy
18:26:22 <pollo> we only need it for 9 days
18:26:26 <RattusRattus> judging the size of the projector its a small one
18:26:32 <CarlFK> or figure out how to do opsis hdmi -> vga ahead of time
18:27:07 <phls> RattusRattus, i remember the projector is big
18:27:35 <RattusRattus> phls: ok - the photo is hard to scale but looked about 2k lumin
18:28:11 <RattusRattus> CarlFK: would we loose too much downscaling?
18:28:20 <phls> do you call "medusa" the equipament to plug audio?
18:28:20 <RattusRattus> it is certainly a good idea
18:28:38 <pollo> I think it's worth renting/buying one anyway
18:28:40 <RattusRattus> phls: medusa / cable snake ack
18:28:58 <CarlFK> RattusRattus: depends on the projector, and how much is too much  .. ya know, how much $ is the extra pixes worth ?
18:29:08 <RattusRattus> ack
18:29:14 <phls> RattusRattus, ok, I can take photos from medusas in auditorium and miniauditorium
18:29:26 <CarlFK> oh hey.. another option that I have done twice:   install X on the slave.... injest.py --monitor (sends feed to the local display with not enough latency to matter)
18:29:44 <CarlFK> so swap the turbot for a laptop with vga out
18:29:56 <RattusRattus> so main room plans are pretty much compleated.  I need paddatrapper to check up on miniauditorium, but we have no information on room #3 as yet
18:30:22 <RattusRattus> phls: thanks.  can you also look for similar sockets in the seating area?
18:30:31 <phls> the problem to rent on is where we can put it. Today the projector is on the roof
18:30:38 <pollo> #info the main room hw/audio rental list is mostly completed
18:31:01 <phls> RattusRattus, i know in seating area there is not, on both spaces.
18:31:10 <pollo> we can get a short thrown projector
18:31:33 <paddatrapper> sorry I'm late
18:31:35 <RattusRattus> pollo: ack.  will look at suitable units
18:31:44 <RattusRattus> paddatrapper: well timed!
18:32:00 <paddatrapper> RattusRattus: the ping was what reminded me :)
18:32:31 <phls> but is eaasy to pass the cables from  seating area to the table sound
18:32:36 * RattusRattus gives paddatrapper time to read scrollback.  "Have I missed any questions we need answering?"
18:33:38 <paddatrapper> I think that is it
18:33:55 <paddatrapper> Need details around the third room when they're available
18:33:55 <RattusRattus> phls: ack.  we were working cable lengths out and where to run from (for ambiant mics in big auditorium probably hang them from balcony)
18:36:00 <phls> the third room is this: https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba/UtfprVideoConferencia
18:36:30 <phls> it has 40 seats and it will be not necessary sound box
18:36:52 <RattusRattus> ok so cables on floor.  we will want to put a small sound system in there
18:37:03 <paddatrapper> phls: what size is the room roughly?
18:37:13 <phls> paddatrapper, let me see
18:37:21 <RattusRattus> reason: people will wait for mics which ARE NEEDED for web / recordings
18:38:10 <CarlFK> RattusRattus: if you don't have a PA in the room, how OK is it to use ambiant turned way up?
18:38:19 <RattusRattus> phls: and do you know the projector for that room?
18:38:35 <phls> third room: 10m x 6,
18:38:41 <phls> 10m x 6m
18:39:00 <paddatrapper> phls: thanks
18:39:11 <RattusRattus> CarlFK: fine until people neer the ambiant start talking.
18:39:12 <pollo> CarlFK: not the best setup :(
18:39:20 <RattusRattus> ahh smaller than I  thaught
18:39:32 <phls> there is a projector there, i believe is hdmi. I will have to confirm it
18:39:51 <RattusRattus> yes - we would need to mic presenters and just ambiant mics - no need for a Q & A mic so no need for small PA
18:39:53 <phls> RattusRattus, this room is isolated
18:39:54 <CarlFK> people neer - good point.
18:40:03 <RattusRattus> isolated?
18:40:03 <phls> i mean, it is a videoconferencia room
18:40:56 <RattusRattus> ok - as long as we can get power and a network feed we are all good :-)
18:41:16 <phls> its very near from the others rooms
18:41:37 <phls> what i wanted to say is, there is no problem with noisy
18:41:44 <RattusRattus> last question - is there are room we can use for video team hub?
18:41:44 <phls> around the room
18:42:01 <phls> RattusRattus, yes
18:42:10 <RattusRattus> fantastic!
18:43:41 <pollo> anything else to add/ask?
18:43:49 <pollo> else we'll move on to the next topic
18:44:13 <pollo> ah, there is the Brazil vocto machine we need to talk about
18:44:51 <pollo> phls: my opinion on this is that I'm not sure Debian should pay for the whole computer if the machine will be used mainly for non-Debian events
18:44:54 <RattusRattus> as I previously said not sure how much use a PC is without capture cards cameras etc
18:47:16 <paddatrapper> the list RattusRattus and I are working on:
18:47:17 <paddatrapper> https://storm.debian.net/shared/W1q1OO8C88JcgRVn4sFAt-sRFkirbs1HkP6_e8dbCiY
18:48:48 <CarlFK> people (me?) have done usb cam and audio into vocto.  I'd like to roll that into the ansible - not so much for production use, but for testing, expermenting, and yes, when the nice camera falls over it is easier to bring up a replacement
18:49:34 <phls> well, I can ask hehehe
18:49:38 <RattusRattus> CarlFK: still need those webcams though but yes that is a reason
18:49:44 <pollo> phls: any thoughts?
18:50:19 <phls> if you don't have any opinion about the hardware, I will ask to DPL
18:50:45 <pollo> well RattusRattus and I gave our opinions on it
18:51:24 <pollo> olasd: did you have time to think about this?
18:51:40 <phls> pollo, do you think i should not ask?
18:51:44 * RattusRattus isn't saying no - just not sure what benifit to debian this would be
18:52:19 <pollo> well, I feel the DebConf videoteam is responsible for the Debian video hardware
18:52:37 <CarlFK> phls: I think you should get a cheep gig switch and 2 or 3 cheep machines you can test with
18:52:46 <RattusRattus> indeed - but this wouldn't be DCVT hardware....
18:52:55 <pollo> and as I said, I'm not sure a machine is needed for only 1 Debian FOSS event a year
18:53:14 <olasd> pollo: not really, no
18:53:16 <CarlFK> where cheep = $50 odroid or anything with gig-e
18:53:16 <phls> we would like to have a small video team here in Brazil. Witohout this machine, I believe is not possible
18:53:24 <pollo> I wouldn't mind if Debian paid part of the machine and other FOSS events you want to use it for contributed too
18:54:19 <pollo> I just don't see why Debian should pay for the whole thing
18:55:01 <phls> we have 3 events here: FISL probably will end. FTSL and Latinoware have no money
18:57:23 <pollo> phls: I think you can ask the DPL for the money for the computer, but I don't want the videoteam to be responsible for the machine
18:57:28 <RattusRattus> I see no reason why you shouldn't ask debian for some money (the DPL can say no), but from what I am hearing in here, your request it would not be endorced by us
18:57:56 <pollo> we already have enough HW to deal with, I'm not sure it would be possible to track the whereabout of yet another machine in Brazil
18:58:16 <phls> RattusRattus, yes, I agree. I had not understood you were not endorcing
18:58:20 <olasd> +1
18:58:44 <paddatrapper> +1
18:58:54 <phls> ok, let me go ahead and ask as "debian brasil"
18:59:07 <phls> is it ok for you?
18:59:10 <pollo> #agreed the videoteam isn't against the idea of Debian buying a computer for the Brazil folks for video, but we don't want to be responsible for the machine
18:59:28 <pollo> sounds good, as long as the other people in "Debian brasil" are ok with it :D
18:59:36 <pollo> next topic?
19:00:10 <pollo> #topic AoB
19:01:40 <pollo> if there is nothing to say we'll move to the next topic
19:02:11 <RattusRattus> only adds I would like to know ASAP sprint date / location
19:02:23 <pollo> RattusRattus: to me it's been decided
19:02:36 <pollo> jan 28th to Feb 01st, at lInux be training center
19:02:40 <RattusRattus> I thaught that last meeting
19:02:47 <pollo> \me shrugs
19:02:57 <RattusRattus> I guess we just need wouter to confirm it
19:03:19 <pollo> Winter solstice holidays are coming in fast
19:03:37 <RattusRattus> before 21st then?  or in the new year
19:03:37 <pollo> I propose 2 weeks before our sprint, so Jan 15th
19:03:50 <pollo> still from 18:00 to 19:00 UTC
19:04:05 <RattusRattus> ok
19:05:36 <pollo> is nobody disagress, we'll go with that
19:06:14 <pollo> #agreed next meeting will be on Tuesday January 15th, from 18:00 to 19:00 UTC
19:06:17 <pollo> #endmeeting