#debconf-video Meeting
Meeting started by pollo at 17:58:51 UTC
(full logs).
Meeting summary
- 
  - https://storm.debian.net/grain/s9hN29nnaXBfBDdYdeft5n/
    (pollo,
    17:59:24)
 
 
- Audio Hardware follow-up (pollo, 18:01:26)
  - https://www.gear4music.com/PA-DJ-and-Lighting/Shure-BLX24RE-SM58-T11-Rack-Mount-Wireless-Microphone-System/27H5?origin=product-ads&utm_campaign=PLA+Shop+-+Shure&utm_medium=vertical_search&network=google&adgroup=2+-+Brand+Level+-+Shure&merchant_id=1279443&product_id=103001d1&product_country=GB&product_partition_id=84412766959&gclid=EAIaIQobChMIhN_hl63A3gIVBLTtCh19_whnEAQYASABEgIgx_D_BwE
    (RattusRattus,
    18:06:27)
- ACTION: olasd to ask
    the DPL monies for the audio kit listed at
    https://screenshots.firefox.com/8CHJ6r2D1slvx1Zl/www.thomann.de
    (pollo,
    18:07:16)
 
 
- Next sprint (pollo, 18:09:35)
  - AGREED: we'll sprint
    from February 4th to 8th (after FOSDEM) (pollo,
    18:34:22)
 
 
- Preparations for DC19 (pollo, 18:36:35)
  - https://salsa.debian.org/siqueira-guest/dc19/raw/report/report_video_team/text/report_video.pdf
    (pollo,
    18:37:01)
- ACTION: paddatrapper
    and RattusRattus to take a look at the DC19 venue plan and draft an
    audio kit rental list (pollo,
    18:38:38)
- ACTION: phls to you
    make a sketch plan of the room showing doors, windows, power sockets
    and network points and the location of the screen / projector
    (pollo,
    18:48:09)
 
 
- Feedback from FTSL (pollo, 18:48:32)
 
- AoB (pollo, 18:53:24)
  - https://belenbarrospena.github.io/sreview_design/
    is a mockup (wouter,
    18:54:21)
- ACTION: phls to have
    a detailed plan sent to the list; most notably, what exact hardware
    you're wanting, which punctual recurring events the hardware will
    serve, and how it'd be handled (pollo,
    19:07:26)
 
 
- Next Meeting (pollo, 19:08:10)
  - AGREED: next meeting
    with be on December 4th from 18:00 to 19:00 UTC (pollo,
    19:08:54)
 
Meeting ended at 19:09:05 UTC
(full logs).
Action items
  - olasd to ask the DPL monies for the audio kit listed at https://screenshots.firefox.com/8CHJ6r2D1slvx1Zl/www.thomann.de
- paddatrapper and RattusRattus to take a look at the DC19 venue plan and draft an audio kit rental list
- phls to you make a sketch plan of the room showing doors, windows, power sockets and network points and the location of the screen / projector
- phls to have a detailed plan sent to the list; most notably, what exact hardware you're wanting, which punctual recurring events the hardware will serve, and how it'd be handled
Action items, by person
  -  olasd 
    - olasd to ask the DPL monies for the audio kit listed at https://screenshots.firefox.com/8CHJ6r2D1slvx1Zl/www.thomann.de
 
-  paddatrapper 
    - paddatrapper and RattusRattus to take a look at the DC19 venue plan and draft an audio kit rental list
 
-  phls 
    - phls to you make a sketch plan of the room showing doors, windows, power sockets and network points and the location of the screen / projector
- phls to have a detailed plan sent to the list; most notably, what exact hardware you're wanting, which punctual recurring events the hardware will serve, and how it'd be handled
 
-  RattusRattus 
    - paddatrapper and RattusRattus to take a look at the DC19 venue plan and draft an audio kit rental list
 
People present (lines said)
  - wouter (95)
- pollo (80)
- RattusRattus (50)
- olasd (38)
- phls (36)
- paddatrapper (28)
- tumbleweed (17)
- nattie (4)
- MeetBot (3)
- ivodd (1)
Generated by MeetBot 0.1.4.