17:58:51 <pollo> #startmeeting
17:58:51 <MeetBot> Meeting started Tue Nov  6 17:58:51 2018 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:51 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:00 <wouter> o/
17:59:01 * olasd rolls
17:59:05 <pollo> please say hello if you are here for the meeting!
17:59:12 <paddatrapper> \o
17:59:14 <RattusRattus> hello if you are here for the meeting!
17:59:16 <wouter> where's the agenda again?
17:59:18 <ivodd> hi
17:59:24 <pollo> https://storm.debian.net/grain/s9hN29nnaXBfBDdYdeft5n/
17:59:29 <tumbleweed> o/
17:59:37 <pollo> or http://deb.li/3aA7s in short
17:59:44 <wouter> thanks
17:59:55 <wouter> I get access denied though
18:00:01 <pollo> try http://deb.li/3aA7s then
18:00:11 <pollo> is there something to add to the agenda?
18:01:02 <wouter> don't see anything?
18:01:26 <pollo> #topic Audio Hardware follow-up
18:01:56 * nattie is just observing the meeting until she has to go to rehearsals
18:01:59 <pollo> olasd: did you have time to get a quote?
18:02:12 <olasd> so, that's where I ended up after the last meeting: https://screenshots.firefox.com/8CHJ6r2D1slvx1Zl/www.thomann.de
18:02:55 <pollo> I guess that covered most of the list?
18:04:32 <wouter> looks like it to me
18:04:58 <olasd> yeah
18:04:58 <pollo> I guess we should ask the DPL for clearance then
18:04:58 <RattusRattus> looks good.  I see not going for DECT in favour of analogue wireless.  that works even if it is not leagle in some parts of the world and requires a licance in others...
18:04:58 <olasd> yeah the last thing I wanted to look at was whether the S8 shure frequency was ok for most of europe
18:04:58 <RattusRattus> most of the world doesn't give a shit btw
18:04:58 <paddatrapper> we also struggled to find suppliers for DECT based stuff
18:04:58 <olasd> yeah, I doubt that'll ever be a problem in practice
18:05:00 <RattusRattus> olasd: ack.
18:05:32 <RattusRattus> olasd: S8 is good for europe iirc
18:05:52 <olasd> and shure stopped selling the hardware that's on the bands that are being transferred for LTE now
18:05:58 <olasd> (cough)
18:06:14 <wouter> that's nice, I'm sure :)
18:06:27 <pollo> great, can I action olasd to ask the DPL for $$$ then?
18:06:27 <RattusRattus> https://www.gear4music.com/PA-DJ-and-Lighting/Shure-BLX24RE-SM58-T11-Rack-Mount-Wireless-Microphone-System/27H5?origin=product-ads&utm_campaign=PLA+Shop+-+Shure&utm_medium=vertical_search&network=google&adgroup=2+-+Brand+Level+-+Shure&merchant_id=1279443&product_id=103001d1&product_country=GB&product_partition_id=84412766959&gclid=EAIaIQobChMIhN_hl63A3gIVBLTtCh19_whnEAQYASABEgIgx_D_BwE
18:06:45 <RattusRattus> link shows good for europe (mostly)
18:06:49 <olasd> pollo: shure
18:06:55 <olasd> (badum tish)
18:07:16 <pollo> #action olasd to ask the DPL monies for the audio kit listed at https://screenshots.firefox.com/8CHJ6r2D1slvx1Zl/www.thomann.de
18:07:30 <pollo> anything else on this topic?
18:08:02 <olasd> I'm still not entireeeeely sure about the form factor for storage/carrying around but the 6U case is cheap enough that we can just try it
18:08:38 <wouter> that's the gator thing?
18:08:40 <pollo> worst *case* scenario I'm sure we can store thing in it somewhere in Paris
18:08:43 <olasd> yeah
18:08:47 <paddatrapper> wouter: ja
18:09:00 <olasd> oh of course, I've got plenty of stuff to stuff in it :P
18:09:08 <wouter> I guess possibly Debian just pays for a very expensive trash can for olasd if things don't work out ;-)
18:09:23 <wouter> (at least not as expensive as the cupertino ones... but okay)
18:09:35 <pollo> #topic Next sprint
18:09:42 <wouter> ya
18:09:49 <wouter> Jasper is happy with having a sprint at his offices again
18:09:50 <pollo> I documented our options here:     https://wiki.debian.org/DebConf/19/VideoTeam/Sprint1
18:10:00 <wouter> we just need to decide on a date and he'll make himself available if I can't be there
18:10:14 <pollo> it would be nice to decided a venue first :p
18:10:27 <pollo> but that's nice to know
18:10:36 <wouter> well, that *is* a venue...
18:11:33 <pollo> tumbleweed, paddatrapper, ivodd, you didn't add your name to the table
18:11:40 <RattusRattus> all locations appear plausable.  I guess the only plus for campus party is is close to DC19 local team?
18:11:57 <paddatrapper> pollo: because I start honours on 27 Jan. I have no idea what my schedule in Feb will be
18:12:07 <pollo> hmm, ok
18:12:09 <paddatrapper> so essentially, I can't make any of them
18:12:12 <paddatrapper> :(
18:12:27 <tumbleweed> pollo: all of those are somewhat possible, but I don't have hard answers yet
18:12:39 <tumbleweed> I'm expectintg to be at LCA and FOSDEM
18:12:50 <wouter> tumbleweed: flight around the world again, then?
18:13:03 <tumbleweed> those details need to be figured out
18:13:23 <olasd> RattusRattus: IMO the Brasil option would only make sense if we're piggy-backing a reconnaissance of the debconf venue
18:13:36 <wouter> olasd: +1
18:13:51 <olasd> and it'd also be a hardware-less sprint
18:13:52 <wouter> we'd need to be flying almost everyone long distance to do it there, which seems suboptimal
18:13:57 <wouter> same for LCA, for that matter
18:14:02 <RattusRattus> olasd: thats kinda what I thaught - but for the video team that would be long haul for all of us, so DC19 loacl meetup would be the only reason
18:14:05 <pollo> I tend to favor FOSDEM for that
18:14:33 <olasd> fosdem makes the most sense as the center of gravity of the team is still European
18:14:56 <pollo> we'll also be able to play with the new kit without dealing with customs
18:14:59 <tumbleweed> the point of the other two is that there are other reasons to be at both
18:15:03 <RattusRattus> but I do understand (apart from pollo) LCA could work
18:15:04 <olasd> (no I'm not saying we're fat)
18:15:12 * RattusRattus is
18:15:21 <olasd> I am too but heh :P
18:15:27 <tumbleweed> sprinting with others at LCA, recce in brazil
18:15:31 <wouter> I might not make it at FOSDEM, but there is no way I'll be out of europe before the 18th of january
18:15:41 <wouter> otherwise someone will be very upset (with good reason)
18:16:23 <wouter> and brasil looks highly unlikely too, for similar reasons
18:16:31 <wouter> but don't make a decision on my account ;)
18:17:31 <wouter> so FOSDEM then?
18:17:31 <RattusRattus> ^ ack.
18:17:31 <RattusRattus> so DO WE NEED a recce ifor DC19?
18:17:31 <olasd> people should look up how much they'd need from debian for each option and we can work things out from there?
18:17:31 <RattusRattus> if not rule it out
18:17:31 <RattusRattus> olasd: I'll add to the wiki flight cost column for each venue
18:17:32 <pollo> I'm not sure it will help us choose
18:17:55 <wouter> (something is very wrong and laggy with my IRC...)
18:17:55 * tumbleweed has recce-ed already
18:18:04 <tumbleweed> but getting more debconf orga people out there would be useful
18:18:30 <pollo> to me the choice is between $$$ LCA and $ FOSDEM
18:18:35 <olasd> FOSDEM seems 95% more likely than either other option
18:18:44 <tumbleweed> there is possibly funding available from LCA
18:18:52 * nattie would as a general rule be in favour of FOSDEM
18:18:54 <pollo> tumbleweed: travel?
18:19:03 <tumbleweed> pollo: I've got some travel covered before
18:19:20 <wouter> tumbleweed: but for five or six people?
18:19:24 <paddatrapper> If it is after FOSDEM (4-8 Feb), I may be able to wrangle, but need to talk to my course convenor
18:19:29 <wouter> this sounds like "let's go to .au just because we can"
18:19:32 <tumbleweed> wouter: yeaaaaah that'd be far harder to swing
18:19:41 <tumbleweed> (this is .nz, this year, anyway)
18:19:44 <olasd> it's in .nz this year
18:19:45 <tumbleweed> = even more $$$
18:19:46 <wouter> same ballpark
18:19:46 <olasd> :D
18:20:09 <wouter> so
18:20:10 <pollo> ok let's have a vote then
18:20:16 * pollo FOSDEM
18:20:25 * nattie FOSDEM
18:20:25 <wouter> FOSDEM
18:20:28 <RattusRattus> simple answer is least total reembursment cost ?
18:20:34 * olasd FOSDEM > LCA = Campus Party
18:20:42 <olasd> #CondorcetFTW
18:20:56 * RattusRattus abstain
18:21:00 <wouter> well, FOSDEM > NOTA > LCA = campus party then, but hey
18:21:15 * paddatrapper FOSDEM
18:21:22 <wouter> that settles it then?
18:21:38 <pollo> yeah, FOSDEM it is
18:21:46 <pollo> we have to decide if we do it before or after now :p
18:22:00 <pollo> January 28th to February 1st (before FOSDEM)
18:22:02 <wouter> I'm in favour of before
18:22:06 <pollo> February 4th to 8th (after FOSDEM)
18:22:13 <wouter> for the simple reason that FOSDEM is going to kill me anyway, so I'd have to rest
18:22:25 * pollo doesn't mind
18:22:39 <nattie> i think there's a slightly greater chance of paddatrapper if we have it after?
18:22:59 <paddatrapper> yup, though it goes from 0 to very slim
18:23:03 <wouter> (people should know that I am, as of yesterday, not a car owner anymore, however)
18:23:30 <wouter> well, it goes from very slim to 0 for me, so I guess that evens it out? ;-)
18:24:35 * RattusRattus can do either
18:25:48 <RattusRattus> so do I take it we have reached a concensus of FOSDEM 28/1...1/02 ?
18:26:20 <wouter> I don't think we have consensus yet?
18:26:22 <pollo> maybe it's too early to decide?
18:26:32 <olasd> boo, https://fosdem.org/2019/fringe/ is empty
18:26:59 <pollo> we can postpone the decision, but I'd like to have something clear next wee
18:26:59 <wouter> hrm, it shouldn't be
18:27:00 <RattusRattus> ok can we have a timetable / action for this?
18:27:04 <wouter> I'll ask around about that
18:27:13 <olasd> (I only know of CopyleftConf which is the day after FOSDEM)
18:27:19 <wouter> olasd: yeah, me too :)
18:27:24 <pollo> plane tickets and accomm will only get pricier
18:27:40 <wouter> pollo: I don't think we need to postpone anything?
18:27:47 <wouter> if nobody has any preference, someone should flip a coin
18:27:58 <wouter> (or decide whether they like me or paddatrapper more ;-)
18:28:11 <phls> hi
18:28:17 <paddatrapper> heh :)
18:28:26 <RattusRattus> looking at what has been said we apear to favor fosdem and before.... am I reading that wrong?
18:28:27 <olasd> can tumbleweed travel from LCA in time for a sprint starting on the 28th?
18:28:29 <paddatrapper> probably having the local is more benificial
18:29:04 <tumbleweed> olasd: posssibly
18:29:08 <wouter> paddatrapper: if I won't be there, Jasper will be, and he's as local as me :)
18:29:13 <wouter> but yeah, possibly
18:29:18 <tumbleweed> (I think probably, actually)
18:29:27 <wouter> tumbleweed: you managed last year
18:31:11 <wouter> 
18:31:14 <wouter> oops
18:31:28 * pollo flips a coin
18:31:45 <pollo> coin landed on after
18:32:02 <pollo> phls: what about you?
18:32:21 <pollo> you are the only one who didn't voice an opinion. Anything against after FOSDEM?
18:33:48 <phls> pollo, no problem about FOSDEM
18:33:55 <phls> I agree
18:34:22 <pollo> #agreed we'll sprint from February 4th to 8th (after FOSDEM)
18:34:26 <pollo> great!
18:34:42 <wouter> I'll inform Jasper, then
18:34:49 <pollo> I'll be asking for travel reimbursement from Debian. Anyone else want to pool in?
18:35:08 <RattusRattus> do we do a house share for sleeping accomadation ?
18:35:08 <paddatrapper> I'll definitely need to ask if I can organise
18:35:14 <pollo> I'd also be down to share accomm somewhere, but all this can be dealt with after the meeting
18:35:57 <wouter> RattusRattus: Jasper's offices are large enough to camp there if you want, and there's a B&B across the street
18:36:11 <wouter> (but it's up to you, of course)
18:36:21 <pollo> I guess we can move to the next topic?
18:36:23 * RattusRattus will go with the flow.
18:36:33 <olasd> let's move on, yeah
18:36:35 <pollo> #topic Preparations for DC19
18:36:48 <pollo> we got great plans and docs from the DC19 folks!
18:36:59 <RattusRattus> yes +1
18:37:01 <pollo> #link https://salsa.debian.org/siqueira-guest/dc19/raw/report/report_video_team/text/report_video.pdf
18:37:03 <wouter> yes, indeed
18:37:45 <phls> siqueira and jozzi (his wife) did a great job looking the places here
18:37:47 <pollo> paddatrapper: when you are done with your exams, I guess it should be enough to draft an audio list?
18:37:59 <phls> s/his/her
18:38:02 <RattusRattus> paddatrapper: I can work on it with you
18:38:10 <paddatrapper> pollo: yup, can do
18:38:13 <paddatrapper> RattusRattus: thanks
18:38:38 <pollo> #action paddatrapper and RattusRattus to take a look at the DC19 venue plan and draft an audio kit rental list
18:38:48 <phls> his :-)
18:38:56 <RattusRattus> so given the report can I assume that we are permitted to use all of the kit that is mentioned?
18:39:24 <pollo> RattusRattus: last meeting we decided we would rent mics though
18:39:26 <RattusRattus> i.e mixers / cameras / projectors / structured cabling?
18:39:31 <RattusRattus> pollo: ack
18:39:38 <wouter> RattusRattus: I don't think we want to use the cameras?
18:39:42 <pollo> and we won't be using their cameras either
18:39:49 <RattusRattus> ok
18:39:51 <wouter> there are significant advantages to having the same cameras everywhere
18:40:02 <RattusRattus> sorry I was getting back up to speed.
18:40:08 <phls> there is only one camera there with hdmi output
18:40:32 <paddatrapper> How many cameras do we have, 6?
18:40:33 <wouter> which I don't think we want to use, so I'd say no :)
18:40:35 <wouter> yes
18:40:35 <RattusRattus> but we can use the PA system (direct from the sound desks?)
18:40:43 <wouter> well, plus the old ones, but we won't use those
18:40:54 <paddatrapper> those don't count :)
18:40:58 <wouter> right
18:41:02 <wouter> 6 of the new sony ones
18:41:05 <phls> RattusRattus, yes about the sound desks
18:41:13 <paddatrapper> phls: great thanks
18:41:22 <phls> by the way
18:41:32 <phls> one room there is no PA system
18:41:44 * RattusRattus volenteers to put togeather diagrams showing connections and cable lengths and a kit list for the room without PA
18:41:52 <RattusRattus> will bounce through paddatrapper
18:42:03 <phls> auditorium and miniauditorium have PA system. But other rooms don't have
18:42:22 <wouter> is that the one room for which we don't have plans?
18:42:30 <paddatrapper> phls: do we have details for the third room?
18:42:36 <RattusRattus> other roomS or other room?
18:42:44 <phls> any other rooms
18:43:04 <phls> the third room we are planning to use is "videoconferencia room"
18:43:15 <RattusRattus> so a BoF room then?
18:43:18 <wouter> that sounds like a room which might have at least a camera :)
18:43:44 <phls> usually we stream 3 rooms, right?
18:43:51 <RattusRattus> we can yes
18:44:02 <paddatrapper> usually, yes
18:44:24 <RattusRattus> do we assume for the 3rd room that we supply all kit then?
18:44:35 <phls> ok, so, on this videoconferencia room we will need a sound desk
18:44:40 <wouter> I think we may have to?
18:44:48 <paddatrapper> yup, by the looks of things
18:44:49 <wouter> phls: is it a large room?
18:45:02 <wouter> i.e., would it work to have people speak in that room and be heard without a PA?
18:45:03 <phls> it has 40 seats,
18:45:09 <wouter> that's a no, then
18:45:23 <wouter> so we need a mixing desk for the microphone feed, but I don't think we need boxes or anything
18:45:34 <phls> wouter, yes
18:45:44 <paddatrapper> wouter: boxes?
18:45:45 <RattusRattus> ok - I can work with that.  phls can you make a sketch plan of the room showing doors, windows, power sockets and network points and the location of the screen / projector (if there is one)
18:45:49 <olasd> I'm sure the audio volunteers can figure this out off meeting and report during the next one :)
18:45:52 <wouter> (and with "boxes", I mean "speakers" -- dutch slang filling in, sorry)
18:46:02 <paddatrapper> ah :)
18:46:18 <pollo> yeah, let's move on :D
18:46:21 <paddatrapper> +1
18:46:36 <olasd> (it's a pet peeve of mine but) like we said last meeting, can we consider renting identical mixing desks for the three rooms? 0:)
18:46:38 <wouter> can we agree something first?
18:46:43 <wouter> (as in, hash command thing)
18:46:50 <pollo> #topic Feedback from FTSL
18:46:58 <pollo> #undo
18:46:58 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x20f1910>
18:47:09 <olasd> action goes to RattusRattus ?
18:47:13 <paddatrapper> and me
18:47:17 <RattusRattus> ack
18:47:22 <RattusRattus> but can I please ask
18:47:28 <wouter> ah yes, but we already actioned that
18:47:29 <wouter> sorry
18:47:36 <RattusRattus> phls can you make a sketch plan of the room showing doors, windows, power sockets and network points and the location of the screen / projector (if there is one)
18:47:46 <phls> RattusRattus, yes
18:47:49 <RattusRattus> thanks!
18:47:53 <RattusRattus> ok done
18:47:57 <olasd> :)
18:48:09 <pollo> #action phls to you make a sketch plan of the room showing doors, windows, power sockets and network points and the location of the screen / projector
18:48:10 <phls> i will ask a map of the room
18:48:21 <RattusRattus> phls: thanks
18:48:26 <wouter> phls: it doesn't have to be extremely accurate I think, just so we have an idea
18:48:32 <pollo> #topic Feedback from FTSL
18:48:36 <wouter> (but RattusRattus will yell at me if I'm wrong ;)
18:48:42 <pollo> well our ansible stuff is broken
18:48:59 <pollo> and we kinda knew it, since there are issues in the bug tracker about it
18:49:01 <phls> this room is not big, but it is confortable and has fiber conection to the network room
18:49:17 <pollo> but we have a sprint to fix those issues :p
18:50:41 <phls> pollo, I will have to wait until the sprint :-(
18:50:52 <pollo> phls: I think if you are there at our next sprint you will understand how to setup the machines better
18:51:25 <wouter> pollo: maybe we should set up some gitlab CI to do a test for the ansible stuff?
18:51:35 <wouter> that way it can't break (easily)
18:51:42 <olasd> pollo has been working on that for the last two sprints or so
18:51:42 <wouter> (at least not without people knowing)
18:51:46 <paddatrapper> though the docs should be easy enough to follow without needing a sprint
18:51:47 <pollo> wouter: it's already partially there, but it's a hard problem
18:51:49 <wouter> oh. Heh.
18:51:52 <pollo> I want to work more on that
18:52:32 <pollo> anything else on this topic?
18:52:38 <olasd> not from me
18:53:24 <pollo> #topic AoB
18:53:42 <wouter> just an FYI from me
18:54:05 <wouter> I've been working on improving the review workflow for SReview, with help from an experienced UI designer
18:54:21 <wouter> https://belenbarrospena.github.io/sreview_design/ is a mockup
18:54:45 <pollo> hey, that's nice!
18:55:02 <wouter> should be ready by FOSDEM (I hope) since I plan to use it in anger there
18:55:20 <paddatrapper> looks good!
18:55:53 <RattusRattus> I like the expansion of when thisngs are not right.  Awsome
18:56:10 * pollo allows JS
18:56:10 <wouter> yeah, me too
18:56:12 <pollo> even better!
18:56:17 <wouter> pollo: heh :)
18:56:50 <RattusRattus> wouter: is there audio normalisation for all the sound before the review stage?
18:57:03 <wouter> RattusRattus: you mean?
18:57:28 <RattusRattus> i.e sound levels will be normalised for your archive before this review screen?
18:57:30 <phls> ah, after this talk, I remember a topic, about buy a machine here
18:57:33 <wouter> the main video is audio normalized, but the pre and post videos aren't
18:58:11 <RattusRattus> 'k
18:58:23 <pollo> phls: go ahead
18:58:24 <wouter> (the idea of that was that if someone throws doors in the pre or post scene, as is wont to happen with people walking in and out etc, that then you don't want to normalize on that and fuck up the main vid)
18:59:21 <phls> some days ago, I said about the idea to buy a desktop here to setup the video stuff
19:00:01 <phls> is its possible to ask a reimbursement from debian
19:00:39 <wouter> it's always possible :) but you'll have to make your case as to why you think Debian would need to pay?
19:00:50 <phls> :-)
19:01:07 <pollo> phls: it's the DPL you need to convince, not us
19:01:18 <phls> I would like to setup the video solution here to our events, and this machine will be used on DC19
19:01:28 <pollo> phls: https://wiki.debian.org/Teams/DPL/Reimbursement
19:02:09 <phls> pollo, yes, sure, but how it will be used by video team at DC19, I would like your support to ask
19:02:24 <tumbleweed> or include it in the DC budget
19:02:26 <wouter> what would be the goal of that machine?
19:02:57 <phls> it will be the one of voctomix1 machine
19:03:00 <olasd> pollo: well, sort of; we're the caretakers of Debian video things, and it'd be nice that we have an overview of the video-related Debian hardware that's floating around all around the world
19:03:29 <pollo> olasd: point
19:04:03 <tumbleweed> and buy consistent hardware, if it's going to be part of dc-video equipment
19:04:26 <olasd> at least I'd hope the DPL wouldn't approve a "random person" asking for budget for video hardware without us involved
19:04:34 <phls> :-)
19:04:41 <RattusRattus> would it remain local or retiurn to videoteam stores after DC19?
19:04:51 <phls> local
19:04:59 <pollo> phls: I think it would be better to write to the video mailing list
19:05:01 <wouter> but still used for local events, I take it?
19:05:08 <pollo> we'll be able to ask you questions there
19:05:08 <phls> wouter, yes
19:06:13 <olasd> +1 to have a detailed plan sent to the list; most notably, what exact hardware you're wanting, which punctual recurring events the hardware will serve, and how it'd be handled
19:06:46 <wouter> right, that's probably best
19:06:56 <phls> olasd, I will send But I think you can suggest what kind of hardware is better, no?
19:07:13 <olasd> oh, sure, I meant "exact" in the sense of their purpose
19:07:15 <phls> like, i5 or i7, RAM ?, HD ?
19:07:19 <wouter> phls: we'll need a more detailed idea of what you want to do, though
19:07:26 <pollo> #action phls to have a detailed plan sent to the list; most notably, what exact hardware you're wanting, which punctual recurring events the hardware will serve, and how it'd be handled
19:07:32 <wouter> you can run vocto on fairly recent i5 machines
19:07:51 <pollo> let's move to the final topic
19:07:54 <phls> ok
19:08:02 <wouter> RAM is not that important (get something reasonable by today's standard), disk matters only if you want to record locally
19:08:10 <pollo> #topic Next Meeting
19:08:16 <pollo> in 1 month?
19:08:20 <paddatrapper> +1
19:08:22 <wouter> sounds reasonable?
19:08:26 <RattusRattus> +1
19:08:28 <phls> ok
19:08:30 <pollo> that would be december 4th
19:08:38 <olasd> fine by me
19:08:46 <wouter> wfm
19:08:50 <paddatrapper> wfm
19:08:50 <wouter> (I hope ;)
19:08:54 <pollo> #agreed next meeting with be on December 4th from 18:00 to 19:00 UTC
19:08:56 <phls> ok
19:09:05 <pollo> #endmeeting