#debconf-video Meeting

Meeting started by paddatrapper at 17:00:58 UTC (full logs).

Meeting summary

  1. Camera Equipment (paddatrapper, 17:02:01)
    1. everything is ready to go (paddatrapper, 17:02:42)
    2. olasd to be at montreal in a few days (wouter, 17:03:41)

  2. AV Equipment Hire (paddatrapper, 17:05:44)
    1. no news from AV guy (paddatrapper, 17:06:36)
    2. ACTION: pollo to phone him and follow up (paddatrapper, 17:06:51)

  3. AOB (paddatrapper, 17:08:39)
    1. https://sreview.debian.net works (wouter, 17:09:44)
    2. sreview is on track for a test run during debcamp and hopefully production during debconf (paddatrapper, 17:12:34)
    3. tumbleweed has been working on ansible stuff with CarlFK1 (paddatrapper, 17:12:48)
    4. wouter will need remote access to fileserver and numbercrunchers so he can set up sreview (paddatrapper, 17:13:46)
    5. ACTION: tumbleweed to bring his silly little soldering iron (paddatrapper, 17:15:53)

  4. Next Meeting (paddatrapper, 17:16:11)
    1. https://matrix.org/_matrix/media/v1/download/matrix.org/nDnobSDJKLMsLpeMMWsHoedl PCI-E connector (CarlFK1, 17:17:23)
    2. AGREED: 2 August @ 17:00 UTC (paddatrapper, 17:20:33)


Meeting ended at 17:20:38 UTC (full logs).

Action items

  1. pollo to phone him and follow up
  2. tumbleweed to bring his silly little soldering iron


Action items, by person

  1. tumbleweed
    1. tumbleweed to bring his silly little soldering iron


People present (lines said)

  1. wouter (49)
  2. paddatrapper (26)
  3. olasd (22)
  4. tumbleweed (17)
  5. CarlFK1 (4)
  6. MeetBot (2)
  7. coldtobi (1)


Generated by MeetBot 0.1.4.